• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
9

How to completely DISABLE Peak File Generation?

Explorer ,
Aug 30, 2017 Aug 30, 2017

Copy link to clipboard

Copied

For one particular project I have to deal with lots and lots of short clips and several large ones totaling a few hundred GBs. All of these will be edited with a separate soundtrack so for all intents and purposes I DO NOT NEED the audio from these files.

The problem is Premiere Pro insists on generating peaks files for all of them - over a hundred hours of footage. While it does, PP is practically unusable because all the disk access is being taken up generating these useless waveforms. Working on a tight schedule means that such delays are extremely frustrating. Can the peak file function be disabled altogether somehow or another or only on clips/audio files that I select?

Views

46.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 31, 2017 Aug 31, 2017

Copy link to clipboard

Copied

Edit>Preferences>Audio has an option to disable generation upon Import.

The sequence wrench has an option to disable on-demand generation.  (Show Waveforms)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2019 Nov 21, 2019

Copy link to clipboard

Copied

Unfortunately this doesn't work reliably at all. (I have the same issue. Over and over.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 21, 2023 Jul 21, 2023

Copy link to clipboard

Copied

This setting has to be set before importing files.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2023 Nov 28, 2023

Copy link to clipboard

Copied

Samsuddoha23171548zwkg_0-1701226682049.png

Which option need to be change?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

ADOBE! Please give us some feedback here - this is extremely frustrating during assembly. As has been stated, the program basically stops functioning as it generates peak files at random for clips in the Media Browser. It inhibits scrubbing through clips in the Media Browser panel, and slows down the workflow tremendously. This has not been addressed for what seems like the last few years looking through other frustrated comments. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2020 Mar 06, 2020

Copy link to clipboard

Copied

Agreed!  I have been waiting easily 20 minutes to open an old project while the peak files are being written.  Don't know how much longer I have to wait.  I think the peak files should only be written when a clip is actually accessed in the source monitor.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 14, 2020 May 14, 2020

Copy link to clipboard

Copied

Agreed as well!
C'mon Adobe sort it out - working to a deadline and project is running at a snails pace because of these blooming peak files!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

Having this same issue. I haven't been able to work for past hour. I've disabled "Automatic audio waveform generation" in preferences, restarted Premiere Pro, and it still generates peak files. And every time I restart Premiere, it seems like it's starting the peak file generation over again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

This is frustrating. I am currently working with Adobe to identify and fix this issue. I have tried several times to disable auto waveform generation and include captions on import. This works for most files but it seems like some files excessive of 1.25 hours have this issue where it ignores the diable pek file generationa nd thus has to scan the entire file during import causing a major break in workflow.  Thanks all for the post jhoping to find a solution soon!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

Am glad to hear you are working with Adobe on it mate.
Please do keep us informed of any developments.

Best wishes,

Matty

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2022 Jan 30, 2022

Copy link to clipboard

Copied

4 months and no reply from adobe. This is clear a sign premiere can't handle files properly and does not allow editors to control the software. This make miss Avid a lot and it's one of the reason I only use Premere for short from editorial and avoid Premeire for Long format editorail and mulitpel editors at all. I've benn using premiere since Windows 3.1 and this is unacceptable for a software compant that has been in buissines for such a long time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

Update March 2022 - I have auto waveform generation disabeled, but Premiere 22.1.2 continues to generate Peak files when importing GoPro and GH5 footage.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

does the problem go away if you transcodes to prores/dnxhd first? those cameras both have h.264 in common and I'm wondering if they get stuck creating peak files.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

Peak files are still generated even if file is ProRes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

are you using external media? I know premiere is hyper sensitive to slow, external cache drives.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

I do think that's what it is; I can see it create peak files VERY quickly when I drag in local media. Over the slow network is when it's taking a while.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

Overall then, Premiere is not creating waveform files and technically is acting as it should.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 21, 2023 Jul 21, 2023

Copy link to clipboard

Copied

Come on Adobe. This issue is costing me money. EVERYTHING is so slow while these stupid files are generated. Can you please fix this issue that has been around for years?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2023 Feb 02, 2023

Copy link to clipboard

Copied

I;ve found that if I create a new project, disable waveforem creation in that project and then copy the sequences from my old project into that new project, close the original project, then it stops creating peak files

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2023 Nov 28, 2023

Copy link to clipboard

Copied

I think this isn't a proper way to generating peak file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

This issue still seems to persist. There isn't any reliable way to tell Premiere to not generate Peak Files. Really tough to deal with when opening a really old large project as you need to wait up to 6 hours for Peak File generation to complete before the software is in a usable state.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2024 Jun 08, 2024

Copy link to clipboard

Copied

press Ctrl+F12 -- Console -- Debug Database View - search for Peak
SuppressPeakFileGeneration - enable

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2024 Jun 08, 2024

Copy link to clipboard

Copied

LATEST

don't forget to restart Premiere Pro

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines