• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

I cannot change my audio from stereo to dual mono, please help!

Explorer ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

I have an audio file that heavily plays out of the left channel. I can select my file in the timeline panel > and select 'audio channels' > but when the 'modify clip' tab opens I cannot change the 'Preset'.

Another user who was having this issue was told to move the 'Essential Sound' folder onto the desktop. I tried this, but nothing changed.

 

I have attached two photos. One is of intrustions on how to change the audio to mono and the other is from my premier screen. You'll notice in the instructions they are able to select the preset, however mine is grayed over and non-selectable.

 

I am very new to premier pro so I wouldn't be surprised if I was just making an obvious mistake, but any help would be greatly appriciated.

Screen Shot 2021-08-24 at 5.18.56 PM.png

Screen Shot 2021-08-24 at 5.19.48 PM.png

TOPICS
Audio , Editing , Error or problem , Formats , How to

Views

948

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Aug 24, 2021 Aug 24, 2021

Hi! It was a stupid mistake after all! I should have selected the audio in the PROJECT PANEL not the timeline one, face palm moment

Likes

Translate

Translate
Explorer ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Hi! It was a stupid mistake after all! I should have selected the audio in the PROJECT PANEL not the timeline one, face palm moment

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

LATEST

I might be a bit too late but I can't seem to find the option in the project panel to even change it to mono. Where did you click on to fix this?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines