i have a problem with masking in premiere pro 2017 i cant use mask.its always offline,

New Here ,
Feb 27, 2020 Feb 27, 2020

Copy link to clipboard

Copied

screenshot_8.png

Views

492

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 27, 2020 Feb 27, 2020

Copy link to clipboard

Copied

I've moved this from the poorly named Community Help forum (which is the forum for issues using the forums) to the Premiere Pro forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 27, 2020 Feb 27, 2020

Copy link to clipboard

Copied

Never seen this before.

Need to tell more about clip used and timeline setup.

Might be a good reason to update software.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 27, 2020 Feb 27, 2020

Copy link to clipboard

Copied

Hello siva123

don't give us more information about your video clips maybe you should tell us what kind of videos you are using that framerate or some detail of the mask you are trying to create.
Try to create a new project and try again with  the same clips

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

Stojan5F8A_0-1652459713967.png

I had the same problem. Here is the fix:
https://www.youtube.com/watch?v=H_nQly3Gqrw

Keep rocking!
Stoyan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

LATEST

Hi Stojan,

This error is weird. It's never happened to me, but I'm on macOS. This issue seems to hit some people on Windows. Why do you suppose it happens? I'd like to get to the bottom of it to file a bug. Let me know about any ideas you have, OK?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines