Importing old footage, premiere creates a green screen

New Here ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

I have some old footage I nee to use, the specs are 

Video data block #1: Frame Size = 640 x 480 Compressor = Uncompressed 8-bit 4:2:2 Quality = Most (5.00)

File Size: 7.98 GB Image Size: 640 x 480 Frame Rate: 29.97 Source Audio Format: 48000 Hz - 16-bit - Stereo Project Audio Format: 48000 Hz - 32 bit floating point - Stereo Total Duration: 00:07:40:02 Pixel Aspect Ratio: 1.0

 

I am able to play the video fine in VCL and Quick time, but whenever I import it to premiere it plays a couple of seconds, then goes gree, plays some seconds again. the audio is fine, but it is very frustrating

 

Screen Shot 2022-04-21 at 1.29.20 PM.png

TOPICS
Crash , Editing , Error or problem , Formats , Import , Performance , User interface or workspaces

Views

143

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

Also:

 

Please use the free MediaInfo and post a screenshot of the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Handbrake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Shutter Encoder may also be used to convert to Constant Frame Rate:
https://www.shutterencoder.com/en/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

LATEST

Green means a GPU issue.

Run the file through Shutter Encoder and convert to Prores.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines