in app tutorials not loading for premiere pro

New Here ,
Oct 06, 2020 Oct 06, 2020

Copy link to clipboard

Copied

I've done the in app tutorials before and found them very useful. So after sometime, I've went to load them up again for a refresher in Premiere Pro, and the workspace and project loads up, which you can play around with,  but there is no accompanying tutorial that guides you through. Am I missing something? As I've done it before, is this a one-time use sort of operation?>

TOPICS
How to

Views

2.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 07, 2020 Oct 07, 2020

Copy link to clipboard

Copied

Go to the 'Window' menu at the top and choose 'Learn'. This will open the panel with the tutorials.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

But what if the panel opens for a second after you go Window -> Learn and then shuts straight away? Apparently it's some sort of a glitch with me as I even reinstalled Premiere and it didn't make any difference... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

same problem that I am having and I have tried reinstalling as well.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Adobe is now a company based in India, so it's not as functional as it once was. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

Same issue. None of the in-app learning tutorials are working. Sometimes it opens up a blank project, now it says "Tutorials couldn't be retrieved." I assure you my internet connection is working because I am able to post into the void on this forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

Same here

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

Hi Christina,

Sorry about this. Have you tried reinstalling Premiere Pro? If that does not work, please take a screenshot of the warning and I'll pass it along to the developers. Let us know your machine specs and version of Premiere Pro, as well.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Working on M1 Max and Adobe Premiere Pro CC 22.5.0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

I cannot any in app Tutorial in Adobe premiere pro. I am getting the above warning of scratch disk.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Hi, stelioss,

I am sorry about this. I have a feeling that your installation has something wrong with it. Can you try reinstalling Premiere Pro? Make sure permissions are set for all hard drives in your Security Preferences. That may help. Let us know if this works.

 

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

Hi Kevin

 

I have the same problem. It's the first ever install of premiere pro 22 for me and I cant access the tutorial videos.

Not a good start.! I have reinstalled the application and given full disk access to no avail.

I am on macOS Catalina 10.15.7...Would that matter?

Thanks all 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

Sorry, Phil. Not sure. Can anyone else having this issue verify that they are also running Catalina? I hope we can track down this error.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

I'm also having this issue. Im running Monterey and Premiere is up to date

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
36m ago 36m ago

Copy link to clipboard

Copied

Hi Luci,

Sorry about that. What kind of computer are you operating with? Which OS?

 

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
13m ago 13m ago

Copy link to clipboard

Copied

same here, have done a re-install, to no avail. my fans are humming, too 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
11m ago 11m ago

Copy link to clipboard

Copied

LATEST

MBP 2019 2.4 i9 32 gb DDr4 RAM radeon pro 5500M 8Gb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines