Insanly slow rendering - Where is the bottleneck?

Explorer ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

Hello,

 

My exports are insanely slow. 15 minutes for a 1 minute clip. I export in 1080p, VBR 30, Max Render Quality. The source material is also in VBR-30 1080. But pretty large files. 50-80GB.

And even though I optimized everything I could according to YT guides (GPU ACC, Memory to 24 GB etc.) it stays slow.

I just can't find the issue. My performance screen doesn't show a bottleneck but has so many free resources. Yet there are not being used.

Perofmrance.PNG

Where is the issue?

 

TOPICS
Export

Views

52

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

What are the complete computer specs, including hard drives (how many, what kind, what is on each, what capacity, and how full)?

Make sure to use the latest Studio Driver from NVIDIA (NOT the Game Driver).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

SSDs, RTX3080, i9. I highly doubt that it's my specs. Will try the 'max' render quality though. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

I tried a couple more things. The interesting part:When i export the clip diretly in Adobe Premiere: 8 seconds.
If i put it in the Adobe Media Encoder: 4 Minutes..

Why could this be?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

Try turning off Maximum Render Quality if your sequence is the same settings as your export.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

I reinstalled Premire and the Media Encoder and now it works. Don't know why though

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

Addition:

I tried a couple more things. The interesting part:When i export the clip diretly in Adobe Premiere: 8 seconds.
If i put it in the Adobe Media Encoder: 4 Minutes..

Why could this be?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

What version number of AME are you using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

LATEST

I don't have an exact answer to help you, but I've been having the same issues. These last few updates completely messed the rendering. A few weeks ago, it was taking 14 hours to export a 40 minute videos - but now, they're back to normal and exporting in 1 hour. A friend who uses Photoshop, has also been facing export issues. Adobe has something going on messing up rendering/exporting. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines