Keyframes won't work

Community Beginner ,
Nov 01, 2017 Nov 01, 2017

Copy link to clipboard

Copied

Hi,

I am currently working on a project and I tried to use keyframes, which won't work. This is the first time using Premiere Pro CC 2018, I never had the problem on the CC 2017 version. But now to my problem: When I create two keyframes, for example getting the opacity from 100 to 0, in the effects panel the opacity changes over time like it is supposed to, but not in the video. Even when rendering the video the effect doesn't happen... It always takes the first keyframe value and then applys it to the video, but no further changes are made by the second keyframe.

I hope I made myself clear...

Thanks

Views

31.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 01, 2017 Nov 01, 2017
When Premiere is acting weird best is to trash preferences:hold down shift+alt while opening Premiere (this shortcut will also reset plugin cache).

Likes

Translate

Translate
Adobe Community Professional ,
Nov 01, 2017 Nov 01, 2017

Copy link to clipboard

Copied

Uncheck  "Composite in Linear Color' in the Project Settings.  I'm not at my editing computer now, but I think it is under the General tab.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 01, 2017 Nov 01, 2017

Copy link to clipboard

Copied

Let's get some details...

How To Ask For Help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 01, 2017 Nov 01, 2017

Copy link to clipboard

Copied

When Premiere is acting weird best is to trash preferences:

hold down shift+alt while opening Premiere (this shortcut will also reset plugin cache).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2017 Nov 01, 2017

Copy link to clipboard

Copied

Thank you, it worked on the first try!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2019 Nov 29, 2019

Copy link to clipboard

Copied

You are my idol 😄 Fixed!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

This says it's the correct answer, and others have agreed, but I just gotta say it. I did this and it erased every single project in my premire library. Something I'm missing? Maybe. Some folder they all went to? Hopefully. But I doubt I need to describe what I'm feeling right now. If there's something I can do to get those back, please let me know. Unless I'm missing something in the 2 step directions, this should not be listed as the correct answer. Thank you Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

Have you checked to see if there are auto saved files of your missing projects? I can't imagine a reset of preferences like that would erase every single Adobe file on your device

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Have you looked for your project files where they are stored on your computer? It most likely just erased whatever file Premiere keeps with a list of where your projects are stored that it uses to display the recently opened projects when you start the application. Your project files are probably still on your computer wherever you saved them last.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Same Problem here, but trashing preferences didn't work. Any ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Do you use nested sequences? I had the same problem again when I changed the speed of the video within the nested sequence. Try applying the keyframes to the underlying sequence (if you use nested sequences).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

what do you mean man? i have the same problem too. i changed the speed of the video but now when i add keyframes (one at start and one on the end of the piece of video) for slowly zoom in it appears only the last stats of the zoom from the last keyframe. what can i do?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

alds1133  wrote

i changed the speed of the video but now when i add keyframes (one at start and one on the end of the piece of video) for slowly zoom in it appears only the last stats of the zoom from the last keyframe. what can i do?

Put the clip that you changed the speed in a new sequence.  Then place that new sequence into the main sequence and then apply the zoom keyframes on the clip (new sequence) on the main sequence.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

thank you man. it worked. but it is all the video (6mins)... i had cut 5-6 seconds from this video

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

You're welcome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

thanks dude saved my video

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2018 Aug 17, 2018

Copy link to clipboard

Copied

If anyone is still reading this.  I usually never put my input, but I was searching forever for an answer to my problem.  Im pretty sure I was having the same issue.  Mines was trying to keyframe the opacity to gradually increase but it wasnt working.  It would let me set the opacity at the very first keyframe but anything after that wouldnt make a difference.  I had the clip time remapped to slow down.  Found out I had to Nest it before i could start to do my keyframe work.  Hope that helps anyone with the same issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 24, 2019 Sep 24, 2019

Copy link to clipboard

Copied

That was exactly my issue! Over one year later--thank you! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

You just saved my life. Thanks!!!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

LATEST

This also saved my mental health.  However, with Nesting, I had to scale out first and then nest, because nesting cropped to area shown on the program screen. So, if I nest whilst scaled out then apply nest, then I don't lose the edges of my picture and can key-frame around without going into the blackness. THANKS for the answer, and thanks to the OP for the question.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 16, 2019 Jan 16, 2019

Copy link to clipboard

Copied

Same issue here, nothing appears to fix this for me...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 18, 2019 Oct 18, 2019

Copy link to clipboard

Copied

I have tried every "fix" in this thread and every other place. Nothing works. Keyframing an image in a video to have it scale down, then slide across the screen. I set the first keyframe at 100% size, x and y coordinates, and change those numbers for my end keyframes and a few in between. It moves and resizes the picture just fine while setting the keyframes, but when I play it back in the preview, the picture just sits there at its original size.

Yes, I have trashed prefs.

Yes, I have cleared the cache.

Yes, I have tried to nest it.

Yes, I have restarted the program.

Yes, I have rebooted my PC.

Yes, I have plenty of hardware to run this program.

Yes, I have done literally everything the Adobe support community keeps suggesting over and over.

ZERO RESULTS. None. Nada. Zip. Zilch. Squat.

This is a pretty serious bug for a program that is used for keyframing like 90% of the time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

Me too mate.  Nothing fixes it.  please let me know if you find one

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 28, 2020 Mar 28, 2020

Copy link to clipboard

Copied

Don't know, if this can solve your problem: If you are in "editing" mode (not panel), make sure, you click the clip you want in the timeline panel. Then look up and to the left, to the source monitor. On top of the source monitor, but within that panel frame, there are several small white infos (right under the "home" symbol. Like: "Source", "Effect Control", "Audio Clip Mixer", "Metadata".  Click "Effect Control" there- you should see the keyframe display pop up in all the functions. And keyframes should work. If you only see them in the display (though they should work now) and still don't see them also in timeline clip thumbnails, click the wrench symbol in the timeline and check "show keyframes in video". Hope, this helps. I was just going crazy for an entire afternoon with this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

You're an amazing human thank you so much for this I was ripping my hair out. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2