Left & Right arrow not moving one frame at a time

Explorer ,
May 10, 2016 May 10, 2016

Copy link to clipboard

Copied

Hello,

I am fairly new at Premier Pro and I am coming from Avid's Media Composer.

Both, Premier Pro & Media Composer are installed in a PC running Windows 7 Professional

I tried using the left and/or right arrow on the keyboard to move one frame in either direction while in the Editing mode.

Although the timecode numbers displayed in blue change, neither the playhead nor the actual image changes.

No clue as to why not.

Suggestions are greatly aprecciated.

Thanks,

Bert

Views

45.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 14, 2017 Feb 14, 2017
Sorry for the late answer, but if your blue timecode is indicating a change in the timecode, perhaps you're in "audio time units" and not your typical frames, meaning you're moving left and right in milliseconds and not frames.This feature is turned on and off by going to the ☰ (timeline menu button to the right of the sequence's name) and toggling on/off the "Show Audio Time Units" feature. Hope this helps someone.

Likes

Translate

Translate
New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

shocut_keys.JPG
Premiere used to do this by defult i found the same issue. 
the boxes i have highlighted in red is the correct keys to do it. just make sure in your keyboard shortcut they Alt key is step up (Step back/forward 1 frame) and the none at the top is set to (select previous keyframe/select forward keyframe).

This will correct it. 🙂   

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Additionally, I've just found out if the above doesn't work - it didn't for me - I could only jump a millisecond forward and backward pressing the left/right arrows.  Which is even more annoying than it sounds!!!

You may have to click the pop-out options (the 3 horizontal lines circled) for the timeline you're working on, then make sure the 'Show Audio Time Units" is NOT clicked on. (highlighted in green

 

Screen Shot 2021-04-29 at 2.19.42 PM.png

 

For me this had happened because the previous editor had set up the project this way and forgot to change it back to what i'd consider 'the norm.' Thankfully a quick phone call sorted it out.  Happy editing!

Cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

I have found on my Windows 10 desktop that holding down the ALT key and using the arrows LEFT or RIGHT works and moves the selected clip one fram at each press.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines