• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Link Media (with dynamic link) Leads to Crash

Community Beginner ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

Today as I was working on my project in premiere with dynamic link, I was suddenly faced with the fact that all of my after effects compositions had gone offline.

I tried to link back the media, but after selecting the correct location and clicking "Ok" my premiere pro crashes. I have also tried importing the composition from the file menu and this caused a crash as well.

 

I am using Versions 23.0 and I can't seem to find a work around to this issue.

 

If anyone has any information or alternative methods, it would be much appreciated!

Thanks!

TOPICS
Crash , Editing , Error or problem , Formats , Freeze or hang , Import , Performance

Views

130

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 25, 2024 Mar 25, 2024

Hello @richeyrello ,

Thanks for the message. It’s been a long time since you filed this bug. I apologize for the lack of a response. Are you still having this issue? The team will need more info from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate
Community Expert ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 25, 2024 Mar 25, 2024

Copy link to clipboard

Copied

LATEST

Hello @richeyrello ,

Thanks for the message. It’s been a long time since you filed this bug. I apologize for the lack of a response. Are you still having this issue? The team will need more info from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines