• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

LUTs showing up differently on two different computers

New Here ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

Hi, a colleague of mine and myself both have the same exact LUT file downloaded, however it is appearing differently on my Premiere than theirs. I just began using Premiere this week so I have not set up any specific settings to the program that I'm aware of that would make this happen. Any help? Screen Shot 2022-10-20 at 12.55.12 PM.pngScreen Shot 2022-10-20 at 12.55.16 PM.png

TOPICS
Editing

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

Do you have identical monitors, color spaces, and calibrations?

 

See if this helps:

Understanding Color Spaces, HDR, and what that might mean to you
https://www.youtube.com/watch?v=odwptnEhxJs

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

We don't have identical monitors but I find it hard to believe that would cause such a significant difference in color from the same exact LUT file. I also tried resetting my Premiere app to default settings

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

LATEST

First, it is CRUCIAL where those LUTs are parked on the computer. They should NOT be in the Premiere Pro folder's LUT folder, with the LUTs included in the apps. As LUTs in those folders are accessed not specifically by name, but ONLY by relative location in the folder ... eg, "fourth LUT in the alpha-numerically sorted list of the folder" ...

 

So you may actually be getting a different LUT than expected if you park the LUT in the Premiere Pro folder tree.

 

A good place for User LUTs is in the Program Files (Package Files on Macs)/Adobe/Common/LUTs folder tree. Within that, things in the Input folder will be listed in the dropdown for Input CM in the Project panel; LUTs in the Technical folder will be listed in Lumetri's Basic Tab dropdown; and things in the Creative folder will be seen in the Creative tab's dropdown list.

 

Second, you both need to make sure your monitors are set to the same thing ... which for most editing is STILL Rec.709. Work with Rec.709 sequences. And if any clips are log-encoded or HLG, you need to use the color management options in the Project panel's right-click/Modify/Interpret Footage dialog. I can go into that in more detail if you need.

 

Third, unless you know you have a tightly-calibrated Rec.709 monitor ... which is highly doubtful ... you need to set the Preferences option for Display Color Management to 'on' by clicking in it. Especially on Macs ...

 

Fouth, outside of Premiere on a Mac, the ColorSync CM utility applies an incorrect gamma to the display of Rec.709 video, making it appear lighter (especially in the shadows) and less saturated than within Premiere. Premiere's "view" is actually far more accurate, as they work to keep within the Rec.709 specifications. That may be in play especially if you're viewing things outside of Premiere and one is PC and the other Mac.

 

Fifth ... make sure you have clip CM set to the same thing on both computers. Check with the clip Properties in the Project panel. To change things, still in the Project panel, right-click/Modify/Interpret Footage and use the CM controls at the bottom.

 

Neil

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines