• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Missing coded 0xc00d36b4

New Here ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

I updated to the latest premiere version and when I export a H264 video I get this missing codec error 0xc00d36b4. Help please!!! I have spent hours but I cant seem to find the problem. I updtated windows, unistalled and installed premiere again and still does not work.

TOPICS
Editing , Error or problem , Export , Formats

Views

1.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

Even I am Facing the Same Problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

2021-01-02.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

Post screenshot export settings, comp specs and clip properties.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

2021-01-02 (1).png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

2021-01-02 (3).png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

this doesn't look to be a Premiere problem. After exporting, I imagine you can reimport that. whatever player you are using to play it doesn't have the codec, that's all. Maybe try VLC...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

Where do you get this error?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

Try a more conventional resolution with the chosen bitrate.

4500x8000 is a bit ridiculous imo and might not even be supported hence the error message.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Hi - Im suffering from this problems as well, worked fine before christmas now Im getting this error. tried it ina adobe encoder and same isse. Trying to convert it in VLC at the moment. Did anyone get a work around? is this in preperation for H,265 or something. Really frustrating.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2022 Sep 02, 2022

Copy link to clipboard

Copied

LATEST

Hey guys ! After spending quite some time with the support team the issue has been solved so I wanted to jump in and explain the situation.. I always happen to export PNG files from Ai to Pr and play around with the PNG image and turn it into a video but for some reason Ai decided to export the file in 8K resolution which I dont know why ? it could be the effects that I choosed while creating the artwork... Anyways as many other computer, my computer supports HD 1920X1080 resolution. I had to went back to the Ai and exported my artwork with medium resolution (which it always used to be in "high" and I always exported it in 1920X1080 HD before ...) and exported again and send it back to Pr... and it worked.. Just wanted you to know that it seems to be different from file to file depending on the effect quality that we are using while creating the artwork so I simply started checking the file  "properties> 'details' >resolution after exporting my artwork from Ai and sending it to Pr ! Hope it helps ! Good luck ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines