• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Modify Audio Channels Issue

Participant ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

See video.

 

  1. Selected clip in project browser with 4 audio channels
  2. Right-click and select Modify-->Audio channels
  3. Ensure Clip Channel Format is Mono
  4. Uncheck 2 of the clips
  5. Click Okay
  6. Drag clip into timeline area to create new timeline
  7. All 4 audio clips/channels are still present

 

 

TOPICS
Audio , Error or problem

Views

2.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Apr 02, 2022 Apr 02, 2022

Yes

 

Votes

Translate

Translate
Participant , Apr 02, 2022 Apr 02, 2022

Submitted possible defect here.

 

Mod note: the link has been removed. User Voice is no longer the location for bug reports or feature requests. Please do so here on the forums.

Votes

Translate

Translate
Community Expert ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

You may need to set this to 2, the number of tracks you want.

2 ch.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

Same result.

temp.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

I am not seeing your issue here, this is a timeline with the 4ch Sony EX clip both before and after modifying the audio channels. I used the same settings as you.

before and after.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

Could you Dropbox a sample of your video clips.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

Click here to download file

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

On my machine your download file is 2 track stereo both in Premiere and MediaInfo

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

Showing my ignorance here.  It's a merged clip in PPro - but the source file remains unchanged. In the previous tutorial lesson, it has user merge a .wav file with the .mov file. 

 

Going beyond the call of duy here - but if you're inclined, could you merge the files in a project, and once you have the merged file - try to modify the audio channels per my original post?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

I can confirm with a merged clip all 4 channels come over to the timeline.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

This all got a bit convoluted. To clarify, after merging to create new clip, you modified the channels on the new clip and only selected two of the four available (mono), and then dragged the new clip (which presumably only has 2 channels now) into new seqauence and instead of just 2 all 4 came over?

 

Thank you for your patience and for your help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

Yes

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

Yes - something local to my system apparently. 2 days ago I was doing this same tutorial and it worked fine. Another note - it's intermittent, but often when I right-click and select modify-->Audio Channels, the window doesn't appear. If I try again, the window appears.

 

BTW - right before I tried your suggestion of changing it to "2" clips, I completely uninstalled PPro rebooted, and re-installed. However, it pulled down my settings from before. I wonder if I need to reset my preferences somehow.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

Submitted possible defect here.

 

Mod note: the link has been removed. User Voice is no longer the location for bug reports or feature requests. Please do so here on the forums.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

Any news on this ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

Is there any news on this?

I'm editing a swedish television show and this is causing A LOT of trouble for me. I'm on an IMac with version 22.6.2 of premiere. Is there any old version that i can install where you know this actually still works? 

Anyone else still has this problem?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

We are using version 15.2 to avoid most of the bugs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

Any news on this? I'm in v23 and it hasn't been addressed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2023 Jan 22, 2023

Copy link to clipboard

Copied

I am running PP2023 and can no longer modify audio channels within a sequence!

The app forces me to go to the actual bin file (not in the source monitor) and change audio channels from there. Only problem is that then changes other instances of the file I have in the sequence. i.e.: my ITV clip has separated mics on different channels. Previously I could select "Modify Audio channels" on individual shots in a timeline and set them exactly how I needed them. If I was missing a mic I could alt drag an audio clip to duplicate it then modify the channel to select the other mic, for example.i.e.: timeline track 1 would have mic 1, track 2 would have mic 2. 

Now I either make sure I edit in all possible audio channels to begin with or go back and match frame to edit them in afterwards. 

Not very time efficient.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2023 Mar 30, 2023

Copy link to clipboard

Copied

I have this same issue. A converted project from PP2022 to PP2023. I can modify the audio channels in the bin, but when I put it on the timeline, I can right click and select audio channels, but everything is greyed out in the dialog box.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

The only workaround I've found is to open the clip in Audition, make the chagnes you want, then jump back to Premiere. Goofy workaround, but it works. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

I have the same issue now in 2023. My workaround was to make the changes in the project tab and "interpret footage", open in Adobe Audiiton, then jump back to Premiere and use that new file instead of the original. But still, wth?

 

The "correct answers" are hilarious lol. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

Still getting this on 24.4.1 It is probably a bug specifc to merged clips. I have no problem remapping clip audio channels on unmerged clips but do on merged clips.

 

I have a 2nd system audio track to which I merged original camera clip with 4 tracks to make a 5th. No matter how I re-arrange tracks using Modify >> Audio Channels it will still put all 5 tracks in their original order on the timeline. 

 

The behavior is just strange...I'm trying to end up with just 2 tracks (from 5). ch1: camera audio, ch2: 2nd system audio. So I modify audio and map checkboxes accordingly. And then...

  • The source waveform appears to get the correct modification/mapping.
  • When playing back the source clip, the meters and audible output get the WRONG mapping (some unknown channel gets put on ch2 in my case - huh?).
  • The timeline instance of the clip gets NO changes to mapping when I drag the clip into a sequence. In this case I just get all 5 still.

 

All the hallmarks of a half-baked and undertested Premiere feature - another could-be-cool thing I can't trust in actual practice, that actually wastes time instead of saving it.

 

There is a (sorta) workaround which is to modify/remap audio channels first, then merge. But what I've found is that you loose the ability to bring back any tracks that you unmapped (within that new merged clip, which presumably you will go on to use in sequences etc). So be careful - this workaround is a bit of a destructive operation in that sense. And you still can't remap correctly after the merge if you want to change mappings later.

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

Hi @Andy Adkins,

Thanks for the post. You say you are having trouble with merged clips and remapping audio channels. Is that the general problem? When handling second system audio, try using multicamera clips instead. This is recommended in the long-form handbook circulated by the team. It is pretty current. Please pick it up here: https://helpx.adobe.com/premiere-pro/using/long-form-episodic-best-practices.html.

 

I hope it helps you!

 

Here's a screenshot from page 6 in the guide's Introduction:


Screenshot 2024-05-31 at 12.17.06 PM.png

 

Perhaps Team Adobe member @karlsoule can comment on how to better manage your workflow. I'm sorry for the frustration. Take care.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

Thanks, Kevin - that's correct. The issue arises (for me) when I modify/remap audio that has a merged clip. Behavior is an unpredictable channel layout.

 

And yes, multi-cam is the other workaround. Merged clips seemed somewhat more efficient and/or simpler for some workflows, and I at times have problems seeing waveforms using nested multicamera sequences... But I shall steer away from merged clips going forward.

 

If your own people are warning people to stay away from merged clips (with a big red warning on the first page of that document no less!) and the function is not being maintianed (bugs like this not fixed) then why do we even have it? I understand legacy compatiblity but it seems like this is just a recipe for problems.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

I have suggested such crazy things myself, Andy. I'm unsure why the team hasn't done away with the feature. Legacy issues could well be behind that decision. I'm just the support dude, so I'm here for supplying the feedback.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines