Multi-Cam sequence ONLY PLAYS AUDIO FROM LEFT CHANNEL, Adobe Premiere Pro CC.

New Here ,
Jan 23, 2015 Jan 23, 2015

Copy link to clipboard

Copied

Hi All,

I was wondering if anyone could help me out here. I have several hours of short (1-3 min) clips from a 3 day event that I'm trying to organize and prep for editing.  I wasn't on the shoot, but the cameras recorded the external mic (main audio) to one channel, and the internal mic (reference audio) to another channel; however it varies on which channel they recored main vs reference.  For the clips where someone is talking directly to the camera and I know I won't need the reference audio, I've gone in and done "modify audio" and mixed the "stereo" down to "mono", and then selected the channel with the "main audio" to be source channel.   That works great- now when the person talks it comes in evenly through both left and right speakers instead of being lopsided.

However, when I then try to take 2 of those clips that have been mixed down to "mono" and create a new multi-cam sequence, the new sequence consistently plays audio only from the left channel.  I have tried numerous configurations whence making the multi-cam sequence (automatic, mono, stereo, adaptive). Nothing works- it ONLY plays from the left side.  I have also tried modifying the audio channels after I make the new sequence, and put "Channel 1" in both the left and right tracks.  Nothing, it still only plays from the left side.

Any idea in how to get my mono source channel to play evenly in both left and right channels instead of only being in the left?  By the way, if I try to Pan to the right in the effects window, it just gets quieter, not balanced.

Thanks for the help!

Views

25.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jun 18, 2015 Jun 18, 2015

Found a solution here Multi-Camera Source Sequence Audio from 1 Speaker instead of both??? HELP PLEASE!!!

Ctrl + N or Command + N for a new sequence, select your preset (in my case DVProHD > 1080i) and check that the audio channels are all mono. Then copy and paste all of your clips into the new blank sequence.

When I upgraded from Premiere Pro CC 2014 to 2015, all my multicamera sequences started playing mono audio through the left speaker only. Whether I had just created a new multi camera seque

...

Likes

Translate

Translate
New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

Forgot to mention I am using Adobe Premiere Pro 2020 from Adobe CC.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

I realize I'm late to the party, but seven years later this is still not fixed.  WTH, Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Did you try any of the methods discussed in this thread?

If so, which one(s) worked for you, please?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Going into the sequence settings and changing the number of channels from 1 to 2 under Audio.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

If anyones still getting this issue in 2022, just add a new audio track beneath or above your existing one, drag your clips onto the new track and delete the old one. Problem solved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 29, 2022 Aug 29, 2022

Copy link to clipboard

Copied

LATEST

When creating the multicam, make sure all sources are mono/stereo as the need may be. If all are set to mono, and you create the multicam with mono, this problem shouldn't arise. I'm guessing that the multicam picks a channel in mono only when their are other stereo sources in the audio.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Make your promotional social content with Adobe Express.

Get started quickly with free templates: