• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Overlay not working over Nests

Explorer ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Hi!

I am editing a sequence where I want to use a flare to do a transition, but, one the begining of the transition, whenever I use a flare and set it as "screen", it shows a black screen, as if its above set to a normal opacity mode, but it's as "screen".

 

Begining (not working):

FranciscoDavid_1-1716375233172.png

 

Ending (working):

FranciscoDavid_2-1716375277403.png

 

TOPICS
Crash , Editing , Error or problem , How to , Performance

Views

47

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

LATEST

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...
Then try pressing Enter to render the timeline and turn the red line above the timeline to green.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines