• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Premiere doesn't play both audio tracks.

New Here ,
Aug 14, 2018 Aug 14, 2018

Copy link to clipboard

Copied

Hi, good evening..

I record my gameplays with OBS Studio, and there I can choose to separate my Desktop audio from my Mic audio, and because of that, the archive when dragged into Premiere, already comes with two tracks.

When I was editing, A2 track playedback perfectly, but when I finished the project and rendered it in Media Encoder, besides the final product coming without any sound whatsoever of the track A2, the project in Premiere started to only playback the track A1 as well.

All audio tracks works, except for A2, which came together with the raw video. As you can see, A1 and A2 has different wave forms, but they play the same audio. When I mute, for example, track A2, all it does is lower the volume of track A1.

I've spent a lot of time in this project and I'm afraid I'm going to lose it, if someone could help me I would appreciate a lot!

Views

900

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Aug 14, 2018 Aug 14, 2018

Cleaning the Media Cache Files solved the problem.

Votes

Translate

Translate
New Here ,
Aug 14, 2018 Aug 14, 2018

Copy link to clipboard

Copied

Cleaning the Media Cache Files solved the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2023 Dec 21, 2023

Copy link to clipboard

Copied

not for me. any new sequence will only play track 1 and 2. from track 3 onwards I see levels coming in but no actual sound.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2024 Jan 31, 2024

Copy link to clipboard

Copied

After looking through the forums for months, I found (an) answer to this.
Screenshot below. In the audio track mixer, choos the channel that is not outputting audio and change the mix track channel checkbox to "1-2." All tracks that you have applied this process to should now play fine. Adobe really needs to address this issue. Kind of ridiculous.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2024 Feb 27, 2024

Copy link to clipboard

Copied

LATEST

This just worked for me when none of the above answers did, thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines