• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Premiere Pro 23.1 can't play red footage

Community Beginner ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

I recently updaged from 23 to 23.1

My editing has come to a grinding halt. I am editing 6k Red RAW footage and never hads to render the footage in time line. Now no matter what I do I can not playback footage until it renders. The rended status WAS yelllow, now it is RED. 

Yesterday it was fine on 23 and now is completely useless. Am I missing something? 

 

 

Im on an iMac Pro 18 core, 128gb RAM, Vega 64X - OSX Ventura 13.1

TOPICS
Editing , Performance

Views

178

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

I rolled back to 23.0 and the footage plays back perfectly well - What in the world! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 11, 2023 Jan 11, 2023

Copy link to clipboard

Copied

Hey Drew,

You might try the following - delete the media cache and reset preferences: Choose FIle > Close All Projects. Then, choose Preferences > Media Cache. Click the Delete button beside the Remove Media Cache Files. Choose the second option to delete all media cache files (requires restart). Optionally, sync settings so you can choose to reset preferences when restarting. Let us know if deleting media cache files and resetting preferences helped. 

 

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

I did reset preferences and delete all media cache (used and unused) I work in an office with several other editors and the editors on 23.1 required a full render (Red Render status) and the editors on 23.0 did not. This is an issue with Premiere on 23.1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 30, 2023 Jan 30, 2023

Copy link to clipboard

Copied

LATEST

Any help with this? Our office is currently not able to do any updating until this gets fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines