• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Premiere Pro CC 2015.3 constantly generating Peak Files endlessly - how can stop this ?

Explorer ,
Jun 26, 2016 Jun 26, 2016

Copy link to clipboard

Copied

Hi there

I noticed this morning when i was bringing in footage to the source monitor there was no audio  but VLC player shows audio on the video - and then i realised Premiere pro was going into some loop generating Peak files and when it got to the one in the source monitor only then did the waveform show up - this is really quite frustrating - as I want to be able to work on footages in a timely manner - How can I sort this out - I am using an Apple Mac El Capitan - I got about 20 bins in my project file - with sequences and MXF files. I tried to look for the cache files but i can't seem to see these - could they be hidden? Any advice would be most welcome.

Many thanks,

Jay

Views

37.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jun 26, 2016 Jun 26, 2016

This is actually normal behavior.  After importing, wait a bit before you begin work.

Votes

Translate

Translate
LEGEND ,
Jun 26, 2016 Jun 26, 2016

Copy link to clipboard

Copied

This is actually normal behavior.  After importing, wait a bit before you begin work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2016 Nov 04, 2016

Copy link to clipboard

Copied

NOT normal behavior....projects been generating peak files for 14 hours and will not stop.  Adobe - I've about had it with you.  PP has become a giant flaming grease fire of bugs and time crushing problems.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 26, 2016 Jun 26, 2016

Copy link to clipboard

Copied

Many thanks Jim I was doing some mutlicam editing and needed to sync sound too -  i saw there was no waveform while it was doing the peak files - but i am realising regardless i am able to still do my multicam syncing and work as normal without waiting too long - Many thanks for your wonderful guidance !!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 28, 2016 Jun 28, 2016

Copy link to clipboard

Copied

Did the loop look like this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 28, 2016 Jun 28, 2016

Copy link to clipboard

Copied

yes pretty much - i gather its a normal process but still - it means you have to wait endlessly before doing things like syncing multi-cam any idea how i can just do this manually?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 28, 2016 Jun 28, 2016

Copy link to clipboard

Copied

sorry just played that video - mine does that but doesn't flash on the same file as yours does - could it be you have a corrupt audio portion?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2016 Jun 28, 2016

Copy link to clipboard

Copied

it means you have to wait endlessly before doing things like syncing multi-cam

Not endlessly.  But a few minutes, yes.  The more footage you have, the slower your hard drives, the longer you'll wait.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 04, 2016 Jul 04, 2016

Copy link to clipboard

Copied

I've also been getting this - Generating the same Peak File again and again - since 2015.3. It prevents waveforms from being displayed, and sometimes even audio from playing. Also saw some weird glitches showing up in footage. Are these update teething problems, or something wrong with my system?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 04, 2016 Jul 04, 2016

Copy link to clipboard

Copied

I have a project with a lot of bins that have MXF files - and these have been causing a lot of the issues described - so what i did was just turn off automatic audio waveform generation - in preferences (under audio) - this has allows me to work much faster - and still do multicam editing etc - you can leave the audio waveform for simple projects where premiere just has to generate a couple of waveforms but as your projects get more complex - it might be worth turning this off - and if waveforms are needed just generate for the segment you working on - my take anyway

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 04, 2016 Jul 04, 2016

Copy link to clipboard

Copied

thanks! how does one generate the waveforms on demand for specific segments, as mentioned?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 04, 2016 Jul 04, 2016

Copy link to clipboard

Copied

I had the same problem of never ending peak file and audio conforming generation with Premiere 2015.3.  I cured it by going to Edit/Preferences/Media and unchecking "Enable accelerated Intel h.264 decoding (requires restart)" down at the bottom of this image.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2016 Jul 12, 2016

Copy link to clipboard

Copied

Hmmm...must be a PC thing...I don't have that on MacPro.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 28, 2016 Jun 28, 2016

Copy link to clipboard

Copied

I haven't come across any corrupt spots yet, but that's def possible, as I'm seeing some other glitches in the video after export. Also didn't see this on other projects.

I decided to turn off Auto generate via Pref Audio panel, and am going to try the hack of raising the gain one db to force a waveform generation when and where I want it.

Thanks for taking a look.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 07, 2016 Jul 07, 2016

Copy link to clipboard

Copied

I'll have to stop automatic generating waveforms -> f***.

Sometimes I don't know if I want to cry or to be really mad.

Since this last update, 1 bug is gone, and in 1 day I found already 2 new ones.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2016 Jul 10, 2016

Copy link to clipboard

Copied

nope.jpg

This issue is way more serious than 'normal behavior'.

I have been generating peak files for projects for hours now. Times that by a dozen advertising jobs I'm trying to master and its slapped 20-40 hours of wasted time on my week. I cant even use my editing rig while I'm waiting for this.

I've also noticed some serious issues with rendering audio files with a 4-5 filters on it. Essentially taking 3-4 hours to render a 3 min .wav file with flanger, chorus, reverb, eq and dynamics. Ridiculous. Additionally I've noticed effects being removed the audio track mixer saying they are from an outdated plug in - though these are in built premiere plug ins? - One of my projects, mastered and approved by client had to be fully re mastered because many of the standard adobe plugins self destructed.

  1. "I had the same problem of never ending peak file and audio conforming generation with Premiere 2015.3.  I cured it by going to Edit/Preferences/Media and unchecking "Enable accelerated Intel h.264 decoding (requires restart)" down at the bottom of this image."

This HELPS - though is in no way a cure for the problem. I'm still noticing huge delays - Removing Intel H.265 accelerated train wreck hasn't made much of a difference for me - I did notice a 5-10% improvement though nothing I'm happy about. II think its safe to say Adobe has updated the way it does its file handling for Premiere and its backfired big time. I'd be interested to hear if this is happening for people using the recent Intel processor - Another machine of mine has it - Again - no improvement.


Honestly not good enough. 14 years using adobe, nearly 8 years as a commercial user and this has to be the worst updated in modern history - I'll be asking for full business refund until its fixed. I suggest anybody else experiencing it does also.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2016 Jul 12, 2016

Copy link to clipboard

Copied

This sucks. I haven't had any problems with MacPro, but Reddit has a whole thread going about PC users hating this update.

I couldn't export XAVC footage at all from a timeline in .2, but .3 totally fixed that. My MacPro is handling it much better with .3

Weird.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2016 Jul 12, 2016

Copy link to clipboard

Copied

I'm having the same issue since updating to 2015.3. It gets stuck on a file and keeps generating previews over and over. I called support and they reset preferences, renamed the clip and reopened the project. The same thing happened but with a different file. This is during a multicam timeline from a project started in an older version. Very annoying and has lost me half a day and still no fix.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2016 Jul 12, 2016

Copy link to clipboard

Copied

I'm having the same issue since updating to 2015.3. It gets stuck on a file and keeps generating previews over and over.

I saw that same behavior today as well.  Shutting down PP and reopening the project (twice) seemed to get things unstuck.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2016 Jul 13, 2016

Copy link to clipboard

Copied

Update: I had another call with support and they created a new project and imported the troublesome project into that, it worked for me at least.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jul 27, 2016 Jul 27, 2016

Copy link to clipboard

Copied

Jason Nolan Wedding Films wrote:

Update: I had another call with support and they created a new project and imported the troublesome project into that, it worked for me at least.

Thanks. That worked for me also. My Premiere Pro project was doing endless generating peak file loop also. I could end one audio loop by knocking it off-line, but it would start the endless loop on another audio.

This 'start a new project and import the trouble project into' worked for me also. I was worried and hope that does not happen again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Sep 12, 2016 Sep 12, 2016

Copy link to clipboard

Copied

 

I think I have solved my Premiere Pro open project with no cache, endless peak file generation loop.

I have just had one successful project open without recovering it through 'starting a new project' and I think I have only done one thing with this 'troubled project'.

My thoughts are - if the project is started in an earlier version, the earlier version contains some of the project information, in my case an audio file.

When Premiere Pro gets updated, then the same earlier project version is opened in 'new version' some of the new project file mapping goes into the older Premiere Pro folder.

When Premiere Pro opens this same project with file mapping into older version project file, error occurs, unless it is imported with 'new project work-around'.

How I fixed mine:

- deleted all old Premiere Pro project files

- left deleted project files inside my Windows recycle bin

- opened troubled project in current version of Premiere Pro 10.4

- looked for the audio file that was off-line inside project bin

- 'link media' to see file name/file path - last path revealed Premiere Pro\Adobe Audition Interchange.......

- found audio file in recycle bin and restored folder

- removed audio file from older Premiere Pro folder and inserted into 'new folder', then deleted older premiere Pro version folder

- link media, save project file

- now this Premiere Pro project no longer has file mapping into older version Premiere Pro project folder

I guess my older Premiere Pro project file had ties into an Audition Interchange folder, and that path was causing issues with my troubled project.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 12, 2016 Sep 12, 2016

Copy link to clipboard

Copied

I initially thought opening previous projects was the issue, however I have experienced the issue with a new project too. Since I've updated to 2015.4 I haven't had the issue so hopefully they resolved it. Fingers crossed!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Sep 12, 2016 Sep 12, 2016

Copy link to clipboard

Copied

and thank-you Jason Nolan Wedding Films back in July 27, I was feeling devastated and your statement of project recovery fixed me many times

I had a new project started totally in 2015.4 and saw the bug start when I replaced MP4 with AVI in project bin. The AVI came in and peak file generation started the same loop, I saw it loop 3 or 4 times, then it stopped. I have not really seen it since then in new projects, and hope I have cleared it out of my troubled project

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 13, 2016 Sep 13, 2016

Copy link to clipboard

Copied

I am using 2015.4 and it is endlessly Generating Peak Files. It is a serious problem and no one who is serious about video editing has the time to troubleshoot this BS issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines