• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Premiere Pro CC 2015.3 constantly generating Peak Files endlessly - how can stop this ?

Explorer ,
Jun 26, 2016 Jun 26, 2016

Copy link to clipboard

Copied

Hi there

I noticed this morning when i was bringing in footage to the source monitor there was no audio  but VLC player shows audio on the video - and then i realised Premiere pro was going into some loop generating Peak files and when it got to the one in the source monitor only then did the waveform show up - this is really quite frustrating - as I want to be able to work on footages in a timely manner - How can I sort this out - I am using an Apple Mac El Capitan - I got about 20 bins in my project file - with sequences and MXF files. I tried to look for the cache files but i can't seem to see these - could they be hidden? Any advice would be most welcome.

Many thanks,

Jay

Views

36.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jun 26, 2016 Jun 26, 2016

This is actually normal behavior.  After importing, wait a bit before you begin work.

Votes

Translate

Translate
LEGEND ,
Nov 05, 2016 Nov 05, 2016

Copy link to clipboard

Copied

Why not try it your self, you can have as many versions as you want.  When you download look for the Advanced Options and select not to upgrade your current version just install the new one and it leaves your current version completely intact.  I  have four versions on this laptop for experimenting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 06, 2016 Nov 06, 2016

Copy link to clipboard

Copied

Yep, that's true. You can have many versions installed, and they live well with each other. But, for sure, Adobe should take more care about bug free experience. Right now Premiere is advanced enough for almost any editing task. Stability, speed and ergonomics should become a priority.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2016 Nov 06, 2016

Copy link to clipboard

Copied

Where is that advanced options tab in creative cloud desktop app? How can I install 2017 as new program, not the update? I know I can install previous version of Premiere Pro from "previous versions" menu (i have CS6 because of Encore which i need to burn DVDs/BDs) but I didnt know that I don't must update my current 2015.3 version to 2017 and can just install 2017 next to 2015.3 and use both. How can I do that?

This will be good solution to install new versions and not afraid of bugs in it - if there will by any, I will still can use my last good working version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 07, 2016 Nov 07, 2016

Copy link to clipboard

Copied

How can I install 2017 as new program, not the update?

2017 will only install as a "new program", that's not a choice.

The Advanced Options will allow you to keep the old versions installed (or not) and to keep your old settings (or not).

Whether or not you keep old versions installed will have no effect on how 2017 runs, because it is installed as a new, separate program, not an "update".

When you begin the install process, you'll see it at the bottom of the dialog.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2016 Nov 08, 2016

Copy link to clipboard

Copied

That is good. When I updated my previous versions of PP CC 2015 and clicked "Update" there were no any dialog or window, just only progress bar with % in adobe cc app. If it's possible now to leave old version I will leave it. Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2016 Nov 16, 2016

Copy link to clipboard

Copied

Hi everyone,

I have been having this peak files issue forever and it has made some of the projects just unworkable, to the point I had to export a full feature length docu to Avid and finish it there, wasting days of work in filters. The problem seems to be random and had seemed to go away for a few months until I had it yesterday reoccurring. My edit machine became unresponsive and I couldn't edit. Knowing that I already had the issue before I went to the cache folder and surely Premiere was creating THOUSANDS of peak files. I've been already through the "opening new project-importing" already, going back to an older version of Premiere and it didn't help, so I used the opportunity of no pressure for once to try something new: I just changed the cache folder to an external drive, deleted all pek files and reopened the project. It is working fine now and stable. I'm not saying that would fix every problem with peak files generation that you have, but it is easy and fixed mine. My guess is, as we work on a NAS (on Mac) and gather footage from different sources, the permissions are messed up. I still think this system of peak generation is crap and Adobe should do something about it, but hey, we know how it works.

Hope it was helpful to anyone.

Alberto

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2016 Dec 11, 2016

Copy link to clipboard

Copied

I am also having this problem on PP2017. On every project I open it is making the peak files again. Luckily i have found a solution, I looked at the new release of FCPx and it works for me now. So i will run out the last 5 months of my Adobe contract whilst editing on FCPx. Great solution Adobe

Oh I forgot to mention that I am writing this entry whilst waiting for PP to open up and get ready for the last 45 minutes. Admittedly it crashed a couple of times but it all adds up.

One of the test I did to convince myself that going to FCPx worked for me was to see how long it took to get ready to edit on a job. So i took the same rushes and loaded them into both progammes, let them do whatever they had to do to get ready, and then restarted. PP took 23 minuets to get ready to edit, FCPx was 17 seconds.

Still making peak files . . . . . . .

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2016 Dec 13, 2016

Copy link to clipboard

Copied

My solution to this problem has been to deselect Automatic Audio Waveform Generation in Audio Preferences. No generating anymore.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 05, 2017 Feb 05, 2017

Copy link to clipboard

Copied

Although this behavior seemed to come out of the blue, I though the problem might be because of there being several files with the same name. However, I unchecked the automatic wave form generator, and Voila!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2017 Jun 15, 2017

Copy link to clipboard

Copied

This problem went away for me as well.

Must be a Mac problem.

I built my own machine with 8 core 4.7 gig CPU 32 GB Ram Nvidia M4000 8 GB GPU 12 TB of drives for under 2k

Macs are stupid.
Anyone trying to edit on FCP should get a trophy for martyrdom.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2017 Apr 18, 2017

Copy link to clipboard

Copied

Seem like adobe dont no what to do with this problem...

Dear Adobe.... u doing a video like triller or same video for DEMO to intruduce ur product , i think u just using maybe 50gb or let say 100gb of footage... but we the user are dealing like 1TB - 3TB OF FOOTAGE. GENERATE PEAK OR LOADING FOOTAGE FOR 10 - 24 HOURS ARE STUPID.

** PS....  GB IS GIGABYTE ... TB IS TERRABYTE and for ur info TERRABYE ARE BIGGER THAN GIGABYTE @

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 06, 2018 Jul 06, 2018

Copy link to clipboard

Copied

Actually, no... there is a work around and it's not found in preferences. That doesn't work and it's why everyone is so frustrated.

You have to do a Cmd/Ctrl+F12 to open a console menu.

If it comes up empty, click where it says "console" and change it to "Debug Database View"

Scroll down to "SuppressPeakFileGenerator", click the box to make it true

No more Peak Files Generated.

You're welcome.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 18, 2023 Jul 18, 2023

Copy link to clipboard

Copied

LATEST

Bonjour mina-san,

it's Kendahke1...

updating this for Premiere pro 2023 for Mac.  Everything else stay the same for PC

 

Hold down the Command/Function key/F12 to open the console

If it comes up empty, click where it says "console" and change it to "Debug Database View"

 

Scroll down to "SuppressPeakFileGenerator", click the box to make it true

 

No more Peak Files Generated.

 

You're very welcome.

Time is money and wasting time on peak files while Adobe is playing the "nut role" is costly.  Reclaim your time!!!!

 

K-

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines