Premiere pro not using AMD gpu

New Here ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

Hi,

I'm unable to use AMD gpu in premier pro, though I have selected OpenCL and hardware encoding yet the video playback(at 1/8 for 1080p) lags like hell and exporting also takes lot of time, when I check in the task manager the gpu utilization is at 0% and max at 1%.

Does anyone know how to fix the issue.

Thank you

 

Details:-

Premiere Pro V14 (2020)

Pc- Ideapad 50015ISK

OS-Windows11 21H2

Ram-16gb

Storage- SSD 500gb

Processor- Intel i7 6th gen

GPU-AMD R7 M360 4gb

TOPICS
Editing , Hardware or GPU , Performance

Views

86

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

Does it lag in this basic test: New project > New sequence from clip..  > (no effects) + full resolution ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

Yes it lags a lot, though i see an option GPU Accleration(OpenCL) on creating new project but nothing works, I have attatched a clip kindly have a look at it.

Screenshot 2022-02-01 180443.png

https://drive.google.com/file/d/1QJBhxG6aqmmIa70WSgC4VhDyXGfjBC-j/view?usp=sharing

 

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

try these simple steps for starter:

1) Manually clear media cache - close Adobe PP/AE/ME, go to cache location and clean/delete folders: Media Cache, Media Cache Files, PTX, Peak Files

2) Turn off hardware accelerated Decoding in Preferences > Media...  (do app restart)

3) try Preferences > Audio Hardware > Default Input => select "No Input"

4) Reset workspace: Window > Workspaces > Reset to saved layout (or just switch to different one)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

For basic playback, the GPU is only used IF you have GPU accelerated effects involved, like Lumetri, Warp stabiizer, that sort of thing. Or if there's major resizing going on.

 

So ... are there any effects on that which would cause Premiere to USE the GPU?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

LATEST

For audio input you might want to select none. Even using ASIO4ALL drivers might help. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines