• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

problem with YouTube videos not fitting screen

New Here ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

So when I go into pemire pro it looks fine i export the video upload it to youtube and theres these grey bars i need help anything please help meimage_2022-08-26_232122462.png

TOPICS
Error or problem , Export

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

Can you post a screenshot of your render settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 27, 2022 Aug 27, 2022

Copy link to clipboard

Copied

LATEST

Please post screenshot of Export settings with the image showing in the export frame.

Which version is this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines