Project manager "unknown error"

New Here ,
Aug 21, 2017 Aug 21, 2017

Copy link to clipboard

Copied

   Hi,

After 2 years of using project manager to consolidate and back up my projects, it is now giving me constant grief.

On almost every project (mainly promos) it is unable to calculate project size og unable to back up my projects.

Every time giving me "unknown error", asking me to try again.  Not even once, has this improved anything.  I keep getting "unknown error"

It does not work and I've tried many combination of settings.

I will have to stop using Premiere as my editor if this keeps up.  I cannot keep backing up by copying 100s of GB of assets for a each 30 sec. spot.

What is going on?

Has a bug been introduced in the last few versions?

Does anybody else have these issues?

What could be the possible cause? 

Thank you

//Stig A.

Views

38.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , Mar 24, 2018 Mar 24, 2018
Had the same problem and came across this thread. My project has about a dozen sequences, and the Project Manager wouldn't "Collect files and copy to new location". It came back with an "Unknown Error" message.I narrowed it down to Sequence #4. That sequence was causing the problems.I narrowed it down further: one of my music files from iTunes had special characters in the name: colons and commas. Got rid of those and the problem was fixed.I'm running CS6.

Likes

Translate

Translate
Adobe Employee ,
Aug 25, 2017 Aug 25, 2017

Copy link to clipboard

Copied

Hi StigA, Sorry for this error. I do see a similar bug filed. Can you also file one? Here's the link.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2017 Oct 31, 2017

Copy link to clipboard

Copied

Before the latest update (to CC 2018), I used the Project Manager to archive three similar-sized (45 to 65GB) projects and had no problems. Since the update, with all the same settings, I now get the "unknown error" that StigA was talking about. I finally got it to work, after trying to change the destination to a local drive instead of a network drive (that didn't work), by unchecking the "Save Preview files" box. This post in the Creative Cow PP forum was somewhat helpful  https://forums.creativecow.net/docs/forums/post.php?forumid=3&postid=996718&univpostid=996718&pview=...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 31, 2017 Oct 31, 2017

Copy link to clipboard

Copied

Hi RogerP,

What was the source media? New project or an updated one? Any other info? Hope we can assist.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2017 Oct 31, 2017

Copy link to clipboard

Copied

Hi Kevin,

It was probably 3 hours of HD (1080p) footage, about half from from a Canon 5D and half from a Panasonic HC-V770, one main 7-minute sequence, two nested sequences, if that's what you're asking. It was definitely not a new project, and I'm not sure what you mean by updated. It was a CC 2017 project, and I had opened a copy in 2018 to archive it — and I forgot to mention that after the backup kept failing, I went back to the original and opened it in CC 2017 — and it was then that I also unchecked the "Save preview files" box. And then it worked. (So, the bottom line is, I have not yet gotten this to work in CC 2018.)

Is this a known bug?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 24, 2018 Mar 24, 2018

Copy link to clipboard

Copied

Had the same problem and came across this thread. My project has about a dozen sequences, and the Project Manager wouldn't "Collect files and copy to new location". It came back with an "Unknown Error" message.

I narrowed it down to Sequence #4. That sequence was causing the problems.

I narrowed it down further: one of my music files from iTunes had special characters in the name: colons and commas. Got rid of those and the problem was fixed.

I'm running CS6.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 27, 2018 Mar 27, 2018

Copy link to clipboard

Copied

Thanks for the feedback, Guy Burns.

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2018 May 17, 2018

Copy link to clipboard

Copied

I'm having the same errors.

Film was cut in Premiere 2017, upgraded to 2018. Trying to collect all footage onto one drive (currently divided among 3). Have deactivated copying preview links and a few suggestions in this thread and not having any lucky.

project error.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 01, 2018 Aug 01, 2018

Copy link to clipboard

Copied

same issue here. no fix. no workaround. so? what shall we do next?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 01, 2018 Aug 01, 2018

Copy link to clipboard

Copied

1. delete all your proxies

2. check if you have special characters in your video/photo/work files naming like + # $ or whatever ( I found to have a Spanish character in one mov file)

3. delete adobe premiere cache

4. it should work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 15, 2018 Oct 15, 2018

Copy link to clipboard

Copied

I'm having the same issue. Makes it hard to do professional work on schedule when I can't easily output my project for color correction. Now I have to manage the files manually? It would be great if you guys could do a little more testing on this before you release the software.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

I have the same problem and still no solution. It already occurred from version cs 5.5 now with CC 2018 again in the same embarrassing problem. For those who work with other colleagues is a very serious problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

I did the uncheck save previews thingy and it worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

This worked well for me too! Thanks (Premier Pro 2020)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

This worked for me as well! Preciate it.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

LATEST

Absolute legend ma man ! Thanks a lot!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2018 Nov 02, 2018

Copy link to clipboard

Copied

I had the same problem. After removing all special characters ( _ * `; ) it worked fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 19, 2018 Nov 19, 2018

Copy link to clipboard

Copied

Transcoding files fixed my problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2019 Apr 17, 2019

Copy link to clipboard

Copied

Yup - I've come against this so often, I don't even try to use the project manager anymore.

This is 2019, mind you.  At least 4 years after this problem started being reported to Adobe.

If they haven't fixed it in 4 years, I don't like the chances that they ever will, to be honest. 

And yes, that's ridiculous.

I don't even want to transcode most of the time - just looking for all the media files to be copied to another directory.  If it is special characters that are the hiccup - it shouldn't take 4 years to fix that shortcoming in the code.  And it certainly shouldn't take 4 years to return a more useful error than 'UNKNOWN ERROR'.  If they had the courtesy to tell you which file the problem occurred with, which should not be rocket science, you'd save people dredging through thousands of media files on a feature, looking for the culprit.

Folks-  I'm self-taught with python, and it isn't even part of my job to code, and I've written scripts that can correctly handle special characters in copy operations.  Adobe should be ashamed of themselves.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2019 May 20, 2019

Copy link to clipboard

Copied

This is marked as answered but clearly isn't, an ongoing issue of 4 years - Adobe are you planning on even addressing this??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

Absolutely! I have a HUGE issue with this, as I'm gonna have to make a copied and collected project for the latest show I'm workign on...and I haven't been able to turn out one copied project for at least a year.

 

WHAT THE HELL IS TAKING YOU SO LONG, ADOBE?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

HERE IS YOUR ANSWER THAT ACTUALLY WORKS - NO MORE "UNKOWN ERROR"

Step 1: Export an AAF of your timeline

Step 2: Create a new project

Step 3: Import the AAF you just output

Step 4: Consolidate using the new project and AAF.

 

Seriously, Adobe, I shouldnt have to find round-about hack methods to acheive professional standards. Test your software... Issues like this "Unkown Error: plague this program and make it difficult to justify relying on in a professional space. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

My "way around" for this problem was that I saved a copy (not save as!) of my project with a different name, did nothing else with that project but the project managing. I also changed the location for the project folder completely to another location, away from all the original material. I seriously don't know whether the change of location or the copying the project was the answer to the problem or both of them combined, but I found this an easy way to get around the problem. This worked for me, don't know if it will work for others (I hope so, because this seems to be a forever problem -_- ).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

solved, many thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2019 Jun 08, 2019

Copy link to clipboard

Copied

Just to say I've had this on a substantial project today and it's beyond maddening. It takes well over an hour for Premiere to come up with the unknown error right at the end of the copy process. It's impossible to move work around effectively without this and make me think very seriously about looking at other editing options....

... come on Adobe. Thought you were better than this... 4 years and no solution??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines