Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


"This effect requires gpu acceleration" warning banner on rendered video in premiere, media encoder

Community Beginner ,
Oct 23, 2019 Oct 23, 2019

Copy link to clipboard

Copied

Is there a 'turn off useless warning' message option in media encoder?

 

Halfway through a Premiere project that was rendering a specific transition video effect well last week on my iMac, Media Encoder is now presenting a red message over my rendered output that says 'this effect requires GPU acceleration'. This is new, and no, it doesn't require acceleration because the effect still renders very well - only now, each new rendered file comes with a useless red warning banner on my video - I'm assuming to punish me for making the software work so hard. 

 

I've tried every permutation of metal / open cl / software only settings in combination with various media encoder settings but the message just sits there on top of my rendered video file like a big scarlet letter. 

 

And yes, I understand that the 'answer' is 'well, your card is old and doesn't support gpu acceleration' - which isn't true - last week it did, and this week... it still does - only now I get a red warning banner burned into my rendered files telling me it doesn't. 

 

... and I'm on a deadline.

 

Any suggestions would be greatly appreciated.

 

 

 

 

 

 

 

 

Views

796

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 23, 2019 Oct 23, 2019

Copy link to clipboard

Copied

Hi,

 

Here's a couple of  things you could try.

 

  1. Direct export from Premiere to determine if the problem is with Media Encoder.
  2. Choose Preferences > General > Renderer (at the bottom of the dialog) >Mercury Playback Engine.
  3. Try render another file through ME. If it works we need to look at your timeline more closely.

 

good luck

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2019 Oct 24, 2019

Copy link to clipboard

Copied

Hi

 

You can go to File > Project Setting > Video Rendering and Effects, and select Mercury GPU Acceleration (CUDA)

 

If still doesn’t work, you can check the effect you add, and then disable them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2020 Oct 04, 2020

Copy link to clipboard

Copied

Hi there,


I had this annoying issue as well! I was sure I had GPU acceleration enabled. I was correct, it was enabled in Premiere Pro, but I also had to enable this in Media Encoder.


So inside Media Encoder. 

Preferences > General > Video Rendering > Mercury Playback Engine GPU Accelration (whichever you have)


Hope this helps you too! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

@tk_north thank you! Almost seems so logical having read your suggestion but i was looking in all the wrong places! Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

Very good point @tk_north .

 

ME prefs tend to get overlooked often. Thanks for highlighring this

 

@one.market -  Are you sorted?

 

Best

mj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

LATEST

These transitions are reserved for 360 video sequencesThese transitions are reserved for 360 video sequencesHi,

It sounds like you are using the VR Transition effects. Are you?

 

I would advise you to avoid using VR Transitions in a standard video sequence. These effects are made for 360 immersive video only and require a good deal of computer power in order to function properly. Avoid them, unless you are in this particular scenario. Hope that advice helps. 

 

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines