Random Piano Sound...

New Here ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

I recently downloaded Adobe Premiere Pro 2020 and upon opening a new project I hear a piano note. It varries depending what I do

 

Ex. *Minimize software - Deep piano note // *Clicking around to import, drag, etc. within the sequence - other notes

 

I was curious if anyone else had the same issue and resolved it. I have already looked at my sound mixer and the sound only comes through the software and not Windows Sounds. I have no idea where the origin of it is and have never heard of it nor can I find anything online about the issue. I appreciate any assistance that I can receive!

TOPICS
Audio , Error or problem

Views

296

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 14, 2021 Feb 14, 2021
Do you have any hardware controllers? If so check that the midi option is correct and not set to MS GS Wavetable Synth. ( my controller is disconnected at the moment so I can't show you the correct settings)

Likes

Translate

Translate
Advisor ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

yikes, that's really weird. My first thought was it was OS sounds ( windows).

Adobe doesn't do that stuff to my knowledge. Not even adobe could be that stupid.

I'd go back into windows and make sure you got it right... to kill all the kid sounds they added years ago to make you a happy kid.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

windows in the u.s. is a software as a service ( SAS) now... so if you are on internet you can't turn off the updates that happen in the background as you work on a computer connected to internet.

Sometimes the updates reinstate the dumb stuff ( like sounds ) and so on.

I don't have that problem on my laptop ( connected to internet and using cs6 and resolve ) and edit computer has no lan cable at all.

But I just think what you are experiencing is really weird...

good luck figuring it out.

🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

Do you have any hardware controllers? If so check that the midi option is correct and not set to MS GS Wavetable Synth.

( my controller is disconnected at the moment so I can't show you the correct settings)

 

midi.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

This worked.

 

I was playing with my AKAI APC40 yesterday and changed this setting.

I removed the APC40 from the control surface menu and the sound is now gone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

LATEST

Oh my thank you so much you just saved my life. I was just getting paranoid.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines