• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Resize sequence WITHOUT resizing clips on timeline

Explorer ,
Jan 05, 2023 Jan 05, 2023

Copy link to clipboard

Copied

I am am working on a custom size video. The elements are supposed to float in the middle, and do not bleed to the edge. I just want to add width to the sequence WITHOUT resizing any of the cuts on the timeline, like adjusting the page size in InDesign or increasing the pasteboard in Photoshop. Is there a way to do this in the same file? Or a workaround by copy-pasting to a new file? I attempted making a new file and pasting the finished edit but it still stretches all the clips. Thanks in advance!

TOPICS
Editing , Error or problem , Formats

Views

5.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 05, 2023 Jan 05, 2023

Copy link to clipboard

Copied

Either: copy/paste a sequence and adjust its properties in Sequence Settings, so you can start repositioning items. You may need to use the Custom option in the dropdown box and then specify your desired pixel width and height.

 

Or: use the Auto Reframe feature inside PPro. This video helps you understand this better: https://www.youtube.com/watch?v=yNFFrn1WrR8

 

Hope this helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 05, 2023 Jan 05, 2023

Copy link to clipboard

Copied

Unless I'm misunderstanding, I think you can create a sequence with your desired pixel dimensions and then drag the original sequence from the project window into the new sequence in the timeline which will "nest" the old sequence in the new sequence 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 10, 2023 Oct 10, 2023

Copy link to clipboard

Copied

LATEST

I hate that I didn't think of this. Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 05, 2023 Jan 05, 2023

Copy link to clipboard

Copied

Post screenshot of what you mean by Stretches all the clips.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

I have copy/pasted the timeline into a new document with the new sequence setting. Original was 475 x 1080. New is 600 x 1080. It resizes everything so I must be doing something wrong....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 07, 2023 Jan 07, 2023

Copy link to clipboard

Copied

quote

I have copy/pasted the timeline into a new document with the new sequence setting. Original was 475 x 1080. New is 600 x 1080. It resizes everything so I must be doing something wrong....


By @carolineh76238118

 

You probably need to uncheck Scale/Set to framesize.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 08, 2023 Jan 08, 2023

Copy link to clipboard

Copied

caroline,

 

As you can see from our discussion, this should work correctly using multiple methods. But something is resulting in it scaling up. Try Ann's suggestion. But make sure you are keeping backups. And I would try it on test sequences. If you have used scale to frame size or set to frame size a lot in the original sequence, turning it off might lead to other problems. The safest option is to turn off the timeline icon for "Insert and overwrite sequences as nests or individual clips."  Then nest your sequence. And be sure to say "no" to changing sequence settings.

 

The "Scale to" problem is also why my recommendation for duplicating the sequence will NOT work.

 

> You probably need to uncheck Scale/Set to frame size.

 

Yes, Ann, I think that must be it. If I add a Scale to Frame Size to an element in the original sequence, it scales up to the sequence it is nested.

 

But I could only get this to happen if the "insert sequences as nests" option is off (insert as clips).

 

Richard, the oddity here is that caroline wants space around the nest - so there should be no scaling up. The pixel size of the original should be retained in the nest.

 

Stan

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 07, 2023 Jan 07, 2023

Copy link to clipboard

Copied

my way works and it should be quick and simple......  drag the original sequence from the project window into the new timeline with your desired pixel dimensions.  select the old sequence (which appears as a single clip) in the new sequence, go to effect controls and make sure the scale is 100%...  Or, You could also just export the old sequence to a high quality format like prores 422 which matching pixel dimensions, frame rate etc.  and import the export into the project.  Create a new sequence with your new pixel dimensions and drag the exported file into the new sequence's timeline...    If that's not clear, post back

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 07, 2023 Jan 07, 2023

Copy link to clipboard

Copied

Sure, this method will work. But does it also not penalize you for scaling up items in terms of resolution? I think that nested sequences are scaled to the nest they belong to. Not entirely sure, but @Ann Bens probably knows this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 07, 2023 Jan 07, 2023

Copy link to clipboard

Copied

Richard, I must not be explaining properly.  The video remains the same size as it is in the first sequence.  The first sequence is a nest in the higher resolution sequence at 100% of the initial sequence pixel dimensions.  This is equivalent to changing the canvas size in photoshop...   Unless I am misunderstanding how premiere works on a very basic level...  And of course, Ann has a better handle than I do on almost everything in Premiere.    

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 05, 2023 Jan 05, 2023

Copy link to clipboard

Copied

caroline,

 

See Ann's question. Most of the recommended methods appear to me to meet your goal - which I assume is to get black space around the original content.

 

For Michael's method, when you are asked "change sequence settings," answer "keep settings." (I don't recall the exact messages.)

 

I prefer a method of duplicating (not nesting) and then changing the settings of that sequence. To duplicate, in the Project Panel, right click on the sequence, pick Duplicate. Open the "copy" sequence. Confirm that it is all original elements (not a single nest) and that it has the desired black space. Then edit the Sequence settings and change the pixel size.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

Hmm, I still don't understand.
Here is exactly what I have been doing:
Create new document at new sequence settings
Copy sequence from original document. 450 x 1080
Paste sequence form original odcument into new document. 600 x 1080
The entire point of the question is for the clips not to resize. I have over a hundred clips and don't have the time to reposition all of them....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

try what I suggested.  Drag the old sequence from the project into the timeline with your new sequence settings (which should be empty).  If it asks if you want to match the sequence settings the old sequence settings say "NO."   If it resizes which it shouldn't, select the "nest" in the new sequence and go to effects settings and make sure it's set for 100%...  Should take a minute or 2 to see if it does what you want...  I'll do a quick test and see if it works....  post back in a minute

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

so it works just fine.  you do get a message asking "this clip does not match the sequence settings...change sequence settings to match clip settings?"  and keep existing sequence settings.  and yeah, it's not a clip it's a sequence, but you get the idea.   And it did scale the original sequence to fit into the new sequence.  Just select the "clip" in the new sequence, go to effects controls and reset the scale to:  100%...  You should be good to go.

See attached screen grabs.  any questions, post back.Screen Shot 2023-01-06 at 6.34.25 PM.pngScreen Shot 2023-01-06 at 6.31.36 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 02, 2023 Apr 02, 2023

Copy link to clipboard

Copied

This really isn't an ideal solution in some cases. You just get a nested sequence, if you want to make changes to the edit you have to go into the sequence, make the change without having the new sequence size as a reference and back out again. There should be a way to have Premiere NOT TOUCH THE SCALE OF THE CLIPS. Just leave everything the same size it was, if the new sequence is smaller the clips will look larger, if the new sequence is larger the clips will have a black edge around them. Let me make the choice on the scaling, don't assume I want everything to fit automatically. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines