Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Text or graphic overlay changes the contrast of footage underneath it when exported.

Community Beginner ,
Sep 23, 2020 Sep 23, 2020

Copy link to clipboard

Copied

After rendering a project, I noticed that certain sections of clips would suddenly jump drastically in contrast.

I figured out that this happens whenever I have added text or a graphic overlay of some kind. 

 

I have attached an example video of what I mean. All I've done here is add text onto a video.

 

 

The footage seems to be exported with slightly more contrast than it has in the monitor in premiere and then when text/graphics appear it suddenly looks more washed out.

 

Is this a render setting? A project renderer problem? Something to do with the color space? HELP

TOPICS
Editing, Effects and Titles, Export

Views

541

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 23, 2020 Sep 23, 2020

Copy link to clipboard

Copied

embed.jpg

...so we dont have to download unknown files: we help you, you help us. Thanks! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 23, 2020 Sep 23, 2020

Copy link to clipboard

Copied

Whoops! Just posted a reply with the screenshots 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 23, 2020 Sep 23, 2020

Copy link to clipboard

Copied

Here are the screenshots from my exported video, you can see the contrast drop as soon as the text appears:

1.jpg2.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 23, 2020 Sep 23, 2020

Copy link to clipboard

Copied

Try to go to Sequence > Sequence Settings and un-check "Composite in Linear Color...", click OK and try to export again and report back. 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

This solved my problem! Thanks for sharing your solution. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

I seem to be having the exact problem.  Did the un-check "Composite in Linear Color" but had no impact.

 

Thanks in advance for your help.

 

https://www.youtube.com/watch?v=nc-oGlKu7dU&feature=emb_logo

 

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

@alexc34813552 I've tried all the above suggested solutions and in the end the only thing that works for me is to render the video with "Software Encoding" selected in the Performance section of the export settings. 

You can still edit the video using GPU acceleration but when you render the video, try selecting "Software Encoding"

 

Seems like a ridiculous workaround but thats adobe for ya- hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

This works for me! Thanks so much

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

LATEST

While waiting on hold for a tech support rep I cannot hear, I figured out this issue with some troubleshooting.

 

My first breakthrough was exporting directly from Premiere. I always render with Encoder, habit from batch rendering. I much prefer the speed of the GPU accellerated rendering but for longer videos it always errors out with a generic code. So, in the drop-down menu at the bottom the queue pane, I have the "software only" selection made for the renderer.

queue.PNG

But when I went to export from Premiere, a setting I had fogotten about was in my face. In the export settings, there too is a setting where you select hardware/gpu or software only. It's in the "encoding settings" under the video tab.

performance.PNG

 

YOU HAVE TO MAKE SURE THEY BOTH MATCH! Once I did that.... BAM! All fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines