• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

The selected file cannot be linked because its type (audio) does not match the original file's type

Enthusiast ,
Aug 09, 2023 Aug 09, 2023

Copy link to clipboard

Copied

Seems like Adobe keeps ignoring this issue since it goes back to 2017... 

I saw this discussion: https://community.adobe.com/t5/premiere-pro-discussions/cs5-the-selected-file-cannot-be-linked-becau...

I looked into this one: https://community.adobe.com/t5/premiere-pro-discussions/can-relocate-missing-mts-get-the-selected-fi...

I even found a video posted 6 years ago: https://www.youtube.com/watch?v=ViXdrBOYWXY 

 

Ok, Adobe, Comminity, I'm having this issue now NOT connected with video despite the fact it says "video" in the error message. I saved a project, then saved it as a new copy and opened this new copy and got this error for every AUDIO I had in the project, both mp3 and wav. See for yourself

2023-08-09_19-59-01.png

 

Is anyone gonna do something with it? 

TOPICS
Audio , Error or problem , Formats

Views

538

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 18, 2023 Aug 18, 2023

Hi @Андрей5E17

Thanks for your message. Happy Friday! Have you tried 23.6 yet? If not, try it and let us know if it works better. If not, let me know and I'll move this one to the bugs forum. I hope the community can assist you.

 

Thanks,
Kevin

Votes

Translate

Translate
Adobe Employee ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

Hi @Андрей5E17

Thanks for your message. Happy Friday! Have you tried 23.6 yet? If not, try it and let us know if it works better. If not, let me know and I'll move this one to the bugs forum. I hope the community can assist you.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 05, 2023 Nov 05, 2023

Copy link to clipboard

Copied

Version 2024. No such problem yet. Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

I am experiencing the same problem with 24.03.

 

I've changed nothing but suddenly have this issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

LATEST

Same issue. V 24.3 build 59. 

 

Worked fine 5 days ago now... poof.  Have restarted Premiere. Will try cache clear; reboot; screaming.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines