Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unable to Log In to YouTube on export in Premiere Pro CC 2017

New Here ,
Aug 07, 2017 Aug 07, 2017

Copy link to clipboard

Copied

Hello,

I can't seem to log into a youtube account under export settings.

I got File > Export > Media > Publish tab > Tick YouTube and click 'Log In'

I enter my credentials... a security page from google opens and i click 'ALLOW'...

The window then closes and it still says I'm not signed in.

Have looked around the forum and found that sometimes it could be due to the need to allow Adobe to access your google account. but I don't have any notifications regarding this at all.

Has anyone else had this issue?

I can log into gmail and youtube from the machine no problem in a browser on the machine.

Thanks in advance,

Luke

Views

5.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2017 Dec 14, 2017

Copy link to clipboard

Copied

Good afternoon.  I noticed that this inquiry hasn't been answered and was asked on August 7, 2017.  I am also experiencing this problem and haven't figured out a solution.  Vimeo too!  So, I would like to add my name to the list of those interested in an answer!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 14, 2017 Dec 14, 2017

Copy link to clipboard

Copied

If I knew the answer I would give it to you.

Best is to file a Bug Report Form

Meanwhile upload manually (which I always do).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2017 Dec 14, 2017

Copy link to clipboard

Copied

Thanks Ann.  The problem is that a 90-minute film, when needing to be uploaded to YouTube, is an arduous process if done in stages.  I just figured that the software that purports to do this in one step ought to be able to deliver as promised.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2020 Apr 02, 2020

Copy link to clipboard

Copied

i have the same issue in 2020

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied

I too have the same problem April 2020

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2020 Apr 19, 2020

Copy link to clipboard

Copied

Please somebody fix this. I've been wanting to put videos on YouTube for so long and I just can't export the videos still. Someone help us please.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2020 Apr 19, 2020

Copy link to clipboard

Copied

I'm having this problem too!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

Yep. Same issue here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

has this problem not been resolved? after i try signing in, this shows up

 
 
 

prob.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2020 May 02, 2020

Copy link to clipboard

Copied

Me three!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

Same problem, trying to sign in to Youtube from the export window and it seems to work fine but then still doesn't show up in the box after entering my username/password.  Anyone having any luck?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

Oh I got it to work!  I just clicked "export" while it still said I wasn't signed-in to YouTube and then when I cliked that an error message popped up saying it couldn't export to publish because I wasn't signed-in and it gave me another prompt to sign in there on the new window and it worked when I tried to sign-in there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

However, it didn't upload in 360 as I had hoped, but that may be because I had the settings wrong.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2020 Jun 03, 2020

Copy link to clipboard

Copied

Found the solution, and its kind of sad. You Have to click the next button, and not use the enter button. Took me bout an hour to find that out and its kinda sad.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Thank you so much for this fix! I have been looking for some time now

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

Thanks a lot!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

I am experiencing the same issue in 2021

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

I have a similar issue in 2021. It seems like Google is not thinking Adobe's browser is secure enough. 

Have anyone solved this? 

 

// Paul

 

aasen83_0-1610363355930.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Try updating the app. I have been getting the same error. I am updating the apps and hopefully this fixes it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

This is an old thread, and the issues were different in 2017. This does again seem to be a problem for some users:

https://community.adobe.com/t5/premiere-pro/cannot-sign-in-to-youtube/m-p/11733877#M321633

 

I did not see this current thread re the "next" button. Is it still there?

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Stan,

 

Yes I am still having this issue. Been trying to upload a video and for some reason it says that I can not sign in for the same reason. Can someone PLEASE fix this issue. I logged out to sign into a different YouTube account, and now I cannot sign into ANY.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

What specific dot version of PR are you running?

 

Do you have 2 step authentication set on your Google/Youtube account?

 

See the steps discussed in this post and to the end of that thread.

https://community.adobe.com/t5/premiere-pro/cannot-sign-in-to-youtube/m-p/11731605#M321454

 

This is working for me, so I'm unsure what is happening and whether it is Youtube, PR, or some set of conditions that we haven't sorted (e.g. 2 step authentication).

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Ive been having the same problem! anyone have an answer? ive tried logging in through different browsers and it was perfectly fine a few weeks ago when i uploaded and now its not letting me sign in to a second channel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Im having the same problem, have you resolved the issue yet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2