• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Updated 22.4 Not showing captions in timeline or text panel

Explorer ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Just updated to 22.4 and trying to create captions. It transcribes the sequence but then I go to create captions and it loads them, but then they do not appear on the timeline or in the text panel. I've seen on past versions that people have gone to settings and enabled the display of captions, but I don't have that as an option. I've also tried regular subtitles and then 708-1, but neither are working. All screenshots are below. Please assist. Thank you!

 

 

 

Screen Shot 2022-05-17 at 10.15.10 AM.pngScreen Shot 2022-05-17 at 10.15.04 AM.png

TOPICS
Editing , Error or problem

Views

5.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , May 18, 2022 May 18, 2022

I've found a work-around that works - so far.

 

When transcribing the VO, I un-select 'Transcribe in point to out point only.'  Now the caption text boxes have magically reappeared.

Votes

Translate

Translate
Community Beginner ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

so do i have to re transcribe and then re do all of my edits?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

Yes this is the issue I've had all morning I had to go back and do them the previous way. Hel anybody 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

I had this happen this morning after the update over night and was so stumped and frustrated. Grateful to have found this thread which worked for me by removing "transcribe to in and out"

Things like this should not happen for a software we pay so much for.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

I have "transcribe to in and out" unchecked and they still don't appear.  They were working before but now....NOOOO.  I even created a whole new project, copied the video files over to the new project, selected "transcribe sequence", it did its thing, and still not caption track and no captions to speak of.  Originally, I was thinking since I don't render my videos for YouTube with the captions anyway because I upload the SRT file I would be fine.  But there are no captions so an empty SRT file...Grrrr.

 

Randy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

Randune, maddening!

 

Is your transcript starting at the 8 to 9 hour timecode? That is the test for this bug.

 

Here is a different problem reported by a couple users. But no followup. I was not able to replicate. The key symptom appears to be that the Create Captions dialogue never appeared. In the in/out bug, the dialogue shows, completes, there is a caption track, but no captions.

https://community.adobe.com/t5/premiere-pro-discussions/premiere-pro-22-4-captions-doesn-t-work/td-p...

 

You can try installing the Beta version, which does not interfere with the Release version you have installed. Sometimes a problem is fixed there and can be used for a specific purpose, e.g. to export srt.

https://helpx.adobe.com/x-productkb/global/creative-cloud-beta.html

https://helpx.adobe.com/premiere-pro/using/premiere-pro-beta.html

 

I always create a clone of my drive before updating. Too many times where updating deleting old versions even though I don't allow it in the settings.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

This is fixed in 22.5 (6/22/22?). It implements what I described above for the Beta version.

 

It a) disables the checkbox for "in to out" if there is neither an in or out point set and b) proceeds as if there is an automatic in point set if there is only an out point set,and vice versa. It does not actually set the "missing" in/out point.

 

Stan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

Woo! Thanks for the update and the help, Stan!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

This still doesnt work for me. I updated to 22.5, no fix. I added in and out points, then cleared in and out points, neither worked. i deleted all of my work, re-transcribed and created captions again. nothing shows up. I made sure to not check transcribe in and out points only, still nothing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Adam,

 

I hope you're keeping backups of your various sequences....

 

Post a screenshot of the new transcription... The bug we're talking about here would prevent creating captions.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

Nope, it is still not working...I've very, very, very hesitant to upgrade to version 22.5 and have more bugs appear.  I have about 3-4 projects I am working on simultaneously and I would hate to lose all the progress I have made on these projects just to get the "this file was created in an early version and cannot be opened" error message (which is exactly what happened last time I upgraded).

 

Randy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines