Uploading multiple different JPEGS but all show up as the same one in the timeline!

Community Beginner ,
Apr 02, 2020 Apr 02, 2020

Copy link to clipboard

Copied

Hi, 

 

So i am an industrial designer trying to put together a video using multiple JPEGS. New to premiere but watched lots of tutorials on this, read instructions etc tried everything including clearing my media cache etc etc. I just cant figure it out! I import my multiple different images (which all have different names Insta 01, 02, 03 etc), then drag them over to my timeline only for them to preview and save out as only one image! Why isnt my video working with all the photos ive imported? Its such a simple video, kinda like a slideshow really. Please can anyone shed some light on this please?? I thought lockdown was driving me crazy but this is on a whole other level! 

TOPICS
Error or problem , How to , Import

Views

9.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 02, 2020 Apr 02, 2020

Resave all images in Ps and make sure they are rgb 8 bits.

Likes

Translate

Translate
Community Beginner ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

I can confirm this is still an issue with Ai to Pr (using JPGS)... updated versions to date 01/17/2022 - Pr ver.22.1.2 (Build 1) really frustrating...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

So annoying, same issue here...Why Premiere, why?

Premiere-anoying-as-usual.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

evaneholics_0-1650560212375.png

The Problem is the embeded ICC Profile in the JPEG file.

Open your image using adobe Photoshop.

Then go to Edit > Assign Profile

in the Window dialog box, choose "Don't Color Manage This Document".

If you export the JPEG files from Illsutrator, make sure to UNCHECK the "embed ICC profile"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Not working for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

20 May 2022 and still not fixed, so annoying. I have to export PNGs from AI to be able to import images in Premiere since they are unable to fix this JPG issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2022 Jul 16, 2022

Copy link to clipboard

Copied

LATEST

Hey guys.

Ive started to notice this issue trying to import Adobe Illustrator files into the Premiere and i kinda found out what solves the problem. this started when i tied to import several images from exports of artboards of the same file.

all of the images no matter what the name was were imported as same document in premiere pro.

so ive decided to dig into it and got here .

however there was no answers here also.

so I tried something else. and got to the properties of the file, in the details section I noticed that they are all having the same title despite the name of the file. and by changing them my problem was all fixed.

It is stupid knowing that this bug is on adobe, either Illustrator or PP. but I suggest this workaround for u guys. maybe it helps

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Make your promotional social content with Adobe Express.

Get started quickly with free templates: