• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Upper half of video is missing (black screen)

Community Beginner ,
Jul 10, 2013 Jul 10, 2013

Copy link to clipboard

Copied

missing top half of video.jpg

I'm working with Adobe Premiere Pro CS6 and I have all updates installed. This is my first time posting and I've only been using CS6 for a few months so I'm still a newbie. That being said here's my dilemma: a project I had worked on yesterday without any issues is now missing the upper half of the video. I didn't have a problem before and this is the first time I'm having to deal with this. For some reason, the problem is only occuring when I use files larger than 1GB. When I switch to a lower quality video file that is 160MB, for example, I don't have the problem of missing the upper half of the video. I also tried exporting to see if the problem gets corrected during the export process but it also comes out missing the upper half of the video. 

 

Any help would be greatly appreciated. Thanks in advance.

Marisela

TOPICS
Error or problem

Views

91.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 10, 2013 Jul 10, 2013

We have experienced the exact same issue in our software product.  We have narrowed it down to windows updates under MS bulliten MS13-057.  Specifically, on XP kb2834904 and on windows 7 kb2803821.

For us, it occurs when decoding WMV9 files.  Not all uses of WMV decoding are affected, but I confirmed that when connecting the WMV decode DLL to a sample grabber for RGB32 video, the frames arrive black on top, so that points directly to decoding internals of the WMV Decode dll.

You can uninstall thes

...

Likes

Translate

Translate
People's Champ ,
Jul 16, 2013 Jul 16, 2013

Copy link to clipboard

Copied

I can promise you that the H.264 codec is better than WMV and plays just fine on YouTube and edits great in Premiere Pro.

artofzootography.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 17, 2013 Jul 17, 2013

Copy link to clipboard

Copied

some times a client sends them  having nothning else

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 17, 2013 Jul 17, 2013

Copy link to clipboard

Copied

deleting the update helps perfect, hiding it too !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 17, 2013 Jul 17, 2013

Copy link to clipboard

Copied

I uninstalled kb2803821, re started my PC and Yes full frame again !!  Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 31, 2013 Jul 31, 2013

Copy link to clipboard

Copied

OR

WHat I did was just run my wmv video through Prism Video File Converter Plus and make an mp4 file that worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 31, 2013 Jul 31, 2013

Copy link to clipboard

Copied

FYI:

We have been working with Microsoft on this, and they are making significant progress on addressing this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 31, 2013 Jul 31, 2013

Copy link to clipboard

Copied

Todd,

Thank you for the update.

Hope that MS is able to correct this soon, as the forums are filling up with posts on the problem, even with the ANNOUNCEMENTS in the Premiere Forums.

Appreciated,

Hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2013 Aug 02, 2013

Copy link to clipboard

Copied

Hi,

I'm having the same issue, I did not have that file installed on my PC Windows 7.  I uninstalled some of the other updates and I'm still having the issue, are there any other suggestions. 

Thanks,

Magda

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 03, 2013 Aug 03, 2013

Copy link to clipboard

Copied

"Like someone else said, h.264 or M4V formats work without the uninstall. You can use Handbrake to convert your WMV's."

I would download Handbrake (it's free) and convert your video(s) to a different format other than .WMV.

Hope that works. It should.

Chris

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 22, 2013 Jul 22, 2013

Copy link to clipboard

Copied

Anyone Anything seen or read from Mocrosoft?  problem solved in new update??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 22, 2013 Jul 22, 2013

Copy link to clipboard

Copied

> Anyone Anything seen or read from Mocrosoft?

Microsoft has updated the known issues for their patch to mention the problem that it causes:

http://support.microsoft.com/kb/2803821

They are working on a fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2013 Nov 22, 2013

Copy link to clipboard

Copied

Thank you!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2013 Jul 23, 2013

Copy link to clipboard

Copied

THANK YOU, THANK YOU, THANK YOU!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 24, 2013 Jul 24, 2013

Copy link to clipboard

Copied

Like someone else said, h.264 or M4V formats work without the uninstall. You can use Handbrake to convert your WMV's. But it's nice to know about the Windows update. Hopefully it will get resolved soon. Great info and sharing from all of you though! Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

LATEST

I am also facing similar problems but in mine case the lower half of video is missing please someone help me 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines