Using warp stabiliser on a nested clip gives shaky footage

New Here ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

So I have some clips with modified speed that I'm trying to warp stabilise, but when I nest them then add the stabiliser it seems to be stabilising the footage as if it were playing at full speed. As in the preview jumps to the wrong part of the video as it's stabilising, then when it's done the footage is more shaky than it started. 


It seems to be stabilising the clip at full speed then applying this stabilisation to the slow-mo clip, which just makes it more shaky. I've tried:

- Restarting my PC

- Reinstalling Premiere

- Remaking the nest

- Changing warp settings


Sometimes it works fine, the preview shows the right part of the video (while processing the clip) and it gives a smooth output, but usually it's wrong and shaky. What do I do?


AMD Ryzen 5 3600

64GB DDR4 3600MHz RAM
AMD 5700XT

TOPICS
Editing , Error or problem

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Have you tried clearing your media cache?

As a workaround, instead of nesting you could Render and Replace the clip with the Speed adjustment and then apply the Warp Stabiliser to the new rendered clip.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Warping and speed adjusting are two massive computational processes that are not necessarily compatible. So Mike's comment about doing one, then a render & replace to completely bake in the first effect, apply the second operation afterwards ... is by far the wisest/best/most stable way to do that.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

I know we're about to have too many cooks in the kitchen, but... I'd stabilize source footage prior to doing a speed change.  

 

So, I'd run Warp Stabilizer, render and replace that, and then make speed adjustments.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

I would too, but notice I was which-first agnostic?  lol

 

Merely suggesting do one, R&R, then the other. But as a general practice, if I'm gonna Warp, I want that done and settled and behind me. Makes for a much easier working process.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

LATEST

I've pondered this one before...if I have a long clip, say 5-10mins or longer that I want to play very fast (>1000%). Will I get a better result stabilizing first? I've never been able to succesfully stabilise such a long clip so I always end up doing the retime first. Maybe one day I'll have the patience and horsepower to try the stabilisation first.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines