Vertical lines in MXF export

New Here ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

I received some b-roll footage and the video files are in MXF 4k footage. I tried to export as a basic .h264 mp4 and I get these odd vertical lines that appear in the footage. 

 

In Premiere, the lines don't appear at all in the source view. In my sequence viewer, they only appear when the footage is playing, but when it's paused it looks normal. This is a canon camera as the files state Canon. 

 

I have included a still of what the lines look like. I'm sure a quick tweak of my settings will fix it, but I just don't know the answer.

 

Thank you for any suggestions

TOPICS
Export

Views

139

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

It didn't show up in the video on here, but here is a screenshot...test.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

Under the wrench icon for that monitor, can you click Display Both Fields?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

Hmm in the program window I see it, but it is grayed out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

Check your sequence settings, are you working on a progressive or interlaced timeline?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

I apologize for the delay, it's not notifying me when you respond for some reason.

 

Are you referencing the fields dropdown? It shows No Fields (Progressive Scan).

Showing sequence settings...

SequenceSettings.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

This looks more like a graphicscard driver issue.

Please post comp specs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

Processor: Intel(R) Xeon(R) CPU E5-2623 v3 @ 3.00GHz 3.00 GHz

Installed RAM: 32 GB

Display Adapters: AMD FirePro W4100

Motherboard: Dell 0K JCC5 vA00

CPU: Interl(R) Xeon(R) CPU E5-2623 v3 @ 3.00GHz

 

It's probably not ideal for video editing, but I'm literally just taking maybe 5 minutes of video and trying to export it as a standard mp4. No edits, effects, anything.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

What is the origin of this video? Please post Mediainfo.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

All I was informed is that it was shot in 4k. The files list it as a Canon camera and the file type is MXF. Here is the media info when I look it up.

MediaInfo.jpg

Also attaching export settings in case I'm doing something wrong there...

ExportSettings.jpg

I also tried downscaling to 1080p to see if that made a difference but had the same problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

I don't see anything out of the ordinary.

I use canon mxf files too. The only difference is they are 8 bit (and 25 fps).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

Every export I try has those vertical lines. The only time I don't see them is in Premiere when the footage is just sitting in the program viewer. But as soon as I press play, they appear again. However, if I change the playback resolution this sometimes changes, but it does not change on export obviously. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

Have you tried H.264 decoding in the preferences?

Is it just these mxf files or do other kind files get the line too?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

I have these selected, if that's what you're referencing. I'll try exporting from a different computer this evening, but I can't think of anything else to try.

 

H264Decoding.jpg

 

I did receive a note that the footage was in 4k with the color "burned in." I don't know what that means or if that would matter.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

Turn them off, especially the encoding.

Dont know what you mean by color burned in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

LATEST

Okay I will try turning them off and restarting. 

 

I don't know what they meant either, unfortunately.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines