• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Waveform not displaying properly after update to 24.4.1

Community Beginner ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

After the 24.4.1 update, the audio waveform no longer touches the top of the audio layer if it's at 0. I'm assuming because they wanted to make room for this useless "essential sound" button.

 

I use the waveform to judge audio levels, and if I can't tell where the top is, this is going to be very frustrating.

 

Is there an option to disable this gap at the top? If not, Adobe: Please Fix.

 

paulh45795755_0-1716997343266.png

 

Views

250

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , May 29, 2024 May 29, 2024

Hi @paulh45795755,

Thanks for posting the bug report. The team will require more info; however, see: How do I write a bug report?

 

The waveforms are cut off at the top because the audio was recorded at input levels that were set too high during the shoot.

 

You may want to test with a different file to see if you are getting the same issue.

 

Let us know how it goes.

 

Thanks,
Kevin

Votes

Translate

Translate
Adobe Employee ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

Hi @paulh45795755,

Thanks for posting the bug report. The team will require more info; however, see: How do I write a bug report?

 

The waveforms are cut off at the top because the audio was recorded at input levels that were set too high during the shoot.

 

You may want to test with a different file to see if you are getting the same issue.

 

Let us know how it goes.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

Hi @paulh45795755 

this is part of the new clip redesign released with version 24.4. The top portion of the clip is the clip header which contains various information such as the name or Clip Badges. If you want to hide the header you need to disable all audio header elements in the Timeline wrench menu.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

Hi @foswald - I'll take a look at that. I'd like to say that is not a good redesign of the clip for the reasons mentioned, as there is now no way to tell if the clip is overmodulated without playing it. Perhaps another dividing line between the clip and the clip header would be the a solution to fix it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

Hi @foswald, following up on this, disabling elements of the audio header do not have any effect on the display of the waveform. I'll be forced to roll back to an older version of premiere at this point, I can't work with this as I cannot see if my audio is clipping.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

@Kevin-Monahan The audio levels were not set too high, I boosted them to illustrate the problem for you.
The problem is that on the top waveform, there is now a gap inbetween the top of the layer and the top of the audio waveform.

If you look at the bottom waveform (right channel) there is no gap, so I know it's peaking when it's touching the top.
Without any reference as to what represents the top of the waveform there is no way to judge audio levels without playing the file back. This is an inefficient way of working, and completely different from how Premeiere has worked since it's inception.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

Hi @paulh45795755.

After reviewing your issue, it appears that this is not actually a bug but a design change. I hope that  @Adolfo H. will respond to your issue. I will move this into Discussions for now. 

 

Thanks,

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

In my opinion this is not a very good design. because it became difficult to track the audio signal when I have, for example, 7 tracks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

LATEST

I found how to fix this problem. need to disable 2 settings

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines