• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

(Bug) UNDO after adding a point to a mask path animation doesn't delete the newly created point

1 Vote
Community Beginner ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I think that there is a bug in Premiere Pro, latest version (23.1.0).

I'm using Windows 11, latest version.



Steps to reproduce:

- Create an adjustment layer
- Add a lumetri color effect to that layer
- Create a mask path of that lumetri
- Toggle animation of that mask, and create at least three or four keyframes, moving the mask in different places of the video in those keyframes
- Add a point to that mask, in a keyframe that's not the first
- Edit -> Undo


What I thought should happen:

The point gets deleted in all the keyframes



What happens:

The point gets deleted just in the first keyframe, and in the keyframe you added it in (if the point was added in a time position where there already was a keyframe).
In addition, the movement between those keyframes "jumps" and doesn't "smoothly move" between the positions of the video.



Notes:

I chatted with the support, and they told me it is an expected behavior as the only way to remove a point added "by mistake" is with ctrl+click (on Windows), or leave it where it is if it didn't alter the original shape of the mask.



Thanks in advance
Idea No status
TOPICS
Effects

Views

5

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation