Highlighted

Error code 6 during export (PREMIERE PRO CC)

New Here ,
Jul 23, 2016

Copy link to clipboard

Copied

Hi everyone,

A few days ago, a updated my Premiere Pro CC (2015.3)

Before this update my Premiere and my project worked well !

Now, I have an error when i want to export my sequence.

This message comes directly after lauching the export.

ERROR.png

I've tested different solutions (other formats, import my sequence into a new project, reinitialised my presets, render, doesn't work with Media Encoder ...)

I dont' see this problem anywhere... Maybe someone can help me ?

Thank you !

[Moved from the general, non-support forum Lounge to a product-specific support forum - Mod]

Hi Juliend,

Please run a small test, create a new sequence and remove audio from that.

Try exporting your sequence again (without Audio).

Thanks,

Kulpreet Singh

Views

37.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error code 6 during export (PREMIERE PRO CC)

New Here ,
Jul 23, 2016

Copy link to clipboard

Copied

Hi everyone,

A few days ago, a updated my Premiere Pro CC (2015.3)

Before this update my Premiere and my project worked well !

Now, I have an error when i want to export my sequence.

This message comes directly after lauching the export.

ERROR.png

I've tested different solutions (other formats, import my sequence into a new project, reinitialised my presets, render, doesn't work with Media Encoder ...)

I dont' see this problem anywhere... Maybe someone can help me ?

Thank you !

[Moved from the general, non-support forum Lounge to a product-specific support forum - Mod]

Hi Juliend,

Please run a small test, create a new sequence and remove audio from that.

Try exporting your sequence again (without Audio).

Thanks,

Kulpreet Singh

Views

37.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 23, 2016 0
LEGEND ,
Jul 23, 2016

Copy link to clipboard

Copied

I've seen others report this issue, and even missed a deadline myself because of it.

Unfortunately, I don't have any reliable solutions as yet.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2016 0
New Here ,
Aug 12, 2018

Copy link to clipboard

Copied

I hope is not to late. I had the same issue. The problem was that Premiere pro was not saving my project for some reason. I  went to File and then I clicked "saved as" and then it worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2018 4
New Here ,
Jan 01, 2020

Copy link to clipboard

Copied

That Worked!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2020 1
New Here ,
Sep 22, 2020

Copy link to clipboard

Copied

Ahhhh! Yes! That worked like a charm for me too!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0
Adobe Employee ,
Sep 22, 2020

Copy link to clipboard

Copied

Hi Melissa,

How weird that File > Save did not work for you. I prefer to do a File > Save as soon as I start a project. I like to make periodic backups of this file with File > Save a Copy. Try it out!

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0
Jul 26, 2016

Copy link to clipboard

Copied

Hi Juliend,

Please run a small test, create a new sequence and remove audio from that.

Try exporting your sequence again (without Audio).

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2016 0
New Here ,
Jul 28, 2016

Copy link to clipboard

Copied

HI !

Thx ! IT WORKS!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 0
New Here ,
Sep 10, 2016

Copy link to clipboard

Copied

Hello! I also have this problem. I can export with no audio.... but I need the audio... Any ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2016 0
New Here ,
Sep 14, 2016

Copy link to clipboard

Copied

Having the same problem

Exporting without audio works - does anyone have a solution on how to export with audio?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2016 1
New Here ,
Mar 07, 2017

Copy link to clipboard

Copied

I´m also having the same problem. I also need the audio...how do I do it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 07, 2017 1
Mar 08, 2017

Copy link to clipboard

Copied

Hi ronschloss1,

I would suggest you the same workaround, exporting your audio and video separately.

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 08, 2017 0
Community Beginner ,
Mar 23, 2017

Copy link to clipboard

Copied

Kulpreet, please be more specific.  It's great that I can now export my videos with no audio, but most videos kind of NEED the audio included.  How does this help?  How is this a work-around. 

I've exported my video with no audio, now what?  How do I get the video WITH audio?!?

Please advise.  Since the upgrade, this doesn't work on my laptop or my PC, and I have a project due today.  It's done, I just can't export it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2017 0
Mar 23, 2017

Copy link to clipboard

Copied

Hi cnSam,

I am sorry that you are not able to export videos (with audio) from Premiere Pro.

Are you getting the same error (error compiling movie)?

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2017 0
Community Beginner ,
Mar 23, 2017

Copy link to clipboard

Copied

I figured out that the voice was fine, it was the music track that was causing it to crash. So I edited the music track in audition, converted it from mp3 to wav and brought it back into the project. It was then able to export.

I use these audio files (.mp3) all the time, so there is something wrong with the newest version of Premiere, but it seems the workaround is to convert the audio to .wav and bring it back into the project.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2017 1
Mar 23, 2017

Copy link to clipboard

Copied

I am glad that you are back on track.

Thanks for confirming,

-Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2017 0
New Here ,
Apr 07, 2017

Copy link to clipboard

Copied

I converted my audio file to .WAV but still get the error. I've tried everything i can think of for the past 2 hours. Still can't export. And i'm not exporting without the audio. That's just not how it works. The audio is part of the video. So please if anyone has a fix i'd appreciate it if you post it here. I'm waiting...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2017 0
New Here ,
Apr 11, 2017

Copy link to clipboard

Copied

You get old before someone answers in this forum. Anyway, after days of researching i came across an answer stating to move the project folder somewhere else on the hdd then it would work. And so i moved it, renamed it and Holly Cow "IT WORKED". Hope i helped, now the Adobe support Team knows the answer and they can pass it along.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2017 11
New Here ,
Aug 09, 2017

Copy link to clipboard

Copied

This worked for me as well. Moving the project folder to a different location solved the error code 6 message and allowed me to export both the video and audio. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 09, 2017 1
New Here ,
Jan 24, 2019

Copy link to clipboard

Copied

This solution worked for me. The voice recording was fine; the music file was causing an issue. Converted my WAV music background to an mp3 file via audition (opposite file type solution - but either way this worked).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2019 0
New Here ,
Jan 24, 2019

Copy link to clipboard

Copied

Nevermind. It worked at first but now is not letting me export with the music in background. Going to try to export it without music file. Then, try to add it to exported video in either Pr or Ae. This is horribly inconvenient and annoying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2019 0
New Here ,
Jan 08, 2020

Copy link to clipboard

Copied

Thanks alot, this helped a great deal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2020 0
New Here ,
Apr 21, 2017

Copy link to clipboard

Copied

I'm getting this same issue, but so far I haven't had any success getting my project exported.  What's the deal?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2017 0
Explorer ,
May 03, 2017

Copy link to clipboard

Copied

Yer im still getting this issue with none of the fixes above working. If anyone has figured it out that would be really helpful. I work in a school and this is happening on a lot of students work and causing a bit of a nightmare.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2017 0
May 03, 2017

Copy link to clipboard

Copied

Hi Charliew,

I am sorry for your issues. Please provide more details and I will try to get that sorted.

FAQ: What information should I provide when asking a question on this forum?

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2017 0
Explorer ,
May 04, 2017

Copy link to clipboard

Copied

Hello,

hopefully this answers some of the questions, this is a clear as i can be at this time.

  • At the College we use premiere pro cc version 2015.3
  • I have no idea if we have recent updates as only the IT department has access to this.
  • Windows 7
  • .MPG (Audio, stereo, 48kHz)
  • Error Code: 6
  • At the time the error occurred i was trying to export the final cut of the students film.
  • This has worked for other students using the same cameras and file types.
  • there was no other software running
  • no third party effects
  • The computer hardware is mostly all the same on each system. Nothing special. pretty sure most of them are running onboard graphics and have no sound cards. 64 bit, intel core 2 duo 3.00 ghz. 8GB RAM.
  • Are you using Mercury Playback Engine GPU Acceleration? Yes
  • Do you still have the issue when choosing Project Settings > General > Renderer > Mercury Playback Engine (Software Only)? Yes
  • Does the problem only happen with your final output, with previews, or both? any type of export including the audio.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2017 0
May 04, 2017

Copy link to clipboard

Copied

Thanks for sharing the details, Charliew.

Error compiling movie is a generic error and we have documented all the possible solutions/workarounds in this document:

How to fix issues that cause errors when rendering or exporting

I would suggest you to start with this and please share your observations.

-Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2017 0