Highlighted

Premiere 2020 multicam view not showing source camera feeds

Contributor ,
Feb 03, 2020

Copy link to clipboard

Copied

I have a ~1 hour multicam sequence, that I have ~85% of sequenced in a target timeline.  After my last edit, suddenly my source camera area (on the left) is showing only one camera, not the four that it should:

what it looks likewhat it looks like

[ It's like what happens when I manually drop in a clip onto the target sequence's timeline, outside the multic-camera sequence that provides the rest of the content.  When I do that, the side-by-side views change from "all the source cameras on the left, and the selected camera on the right" to "same camera on the left and on the right."  But in that circumstance, this behavior makes perfects sense, since the manually added clip is not sourced from the multicam sequence.  And in this case, it's happening on my entire target sequence's timeline, including the other 117 clips that came from the multicam sequence. ]

 

I have the display mode set to multicam:

display mode is set to multicamdisplay mode is set to multicam

And I checked the various clips on the target timeline, and all are set to "multicam >> enable".  I've toggled them to disable and back to enable, closed, rebooted, and re-opened - but no luck.

each clip on target timeline is set to enable multicameach clip on target timeline is set to enable multicam

 

No other projects are showing this problem; they properly show the multiple source cameras on the left.

 

I'm guessing that I butter-fingered some hotkey (I'm a sloppy typist) that changed a setting, but I can't figure out what.

TOPICS
Error or problem, User interface or workspaces

Views

405

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere 2020 multicam view not showing source camera feeds

Contributor ,
Feb 03, 2020

Copy link to clipboard

Copied

I have a ~1 hour multicam sequence, that I have ~85% of sequenced in a target timeline.  After my last edit, suddenly my source camera area (on the left) is showing only one camera, not the four that it should:

what it looks likewhat it looks like

[ It's like what happens when I manually drop in a clip onto the target sequence's timeline, outside the multic-camera sequence that provides the rest of the content.  When I do that, the side-by-side views change from "all the source cameras on the left, and the selected camera on the right" to "same camera on the left and on the right."  But in that circumstance, this behavior makes perfects sense, since the manually added clip is not sourced from the multicam sequence.  And in this case, it's happening on my entire target sequence's timeline, including the other 117 clips that came from the multicam sequence. ]

 

I have the display mode set to multicam:

display mode is set to multicamdisplay mode is set to multicam

And I checked the various clips on the target timeline, and all are set to "multicam >> enable".  I've toggled them to disable and back to enable, closed, rebooted, and re-opened - but no luck.

each clip on target timeline is set to enable multicameach clip on target timeline is set to enable multicam

 

No other projects are showing this problem; they properly show the multiple source cameras on the left.

 

I'm guessing that I butter-fingered some hotkey (I'm a sloppy typist) that changed a setting, but I can't figure out what.

TOPICS
Error or problem, User interface or workspaces

Views

406

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 03, 2020 0
New Here ,
Jul 28, 2020

Copy link to clipboard

Copied

Did you ever solve this? I am having the issues tonight. Past timeline worked correctly then moved on to 2nd part of the edit and could not get a 2nd timeline to show the multi-cam view. just showing 1 camera at a time. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2020 0