Premiere pro force pausing playback

Community Beginner ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

No matter what project I have running, wether it be 720p, to 6K. When I press play, it plays between 10 to 60 frames then pauses. And it’s Not stuttering but outright stopping playback. Making it effectivly impossible to work.


System info:

Versions tried: Premiere pro, CC19, 20, and 21.

OS: Win 10

GFX card: Radeon RX 580 8gb

CPU: Ryzen 2600

Ram: 16gb DDR4

Proxies: Yes

Media: any. Non VFR media shot on GH5 between 1080p to 6K. 8bit to 10 bit.


I’ve rendered the sequence, reinstalled Adobe and have done a clean install of windows 10. Removed plugins, added them back. Enabled and disabled GPU acceleration and Ensured Premiere pro is the only application other than the OS running. 

I may just be missing a hyper simple solution but I’m just lost. Any suggestions?

TOPICS
Editing, Freeze or hang, Performance

Views

162

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Apr 15, 2021 Apr 15, 2021
After more troubleshooting and searching through the forum for solutions I came across this thread.  https://community.adobe.com/t5/premiere-pro/premiere-pro-2020-stopping-playback/td-p/11497305 basically the solution is to unplug all USB devices, then plug them in one at a time and see what individual device is causing premiere to force pause. Mine was a usb light I had plugged in for a desk light. After plugging it back in it worked. 

Likes

Translate

Translate
Adobe Community Professional ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Might want to consider using proxies instead of highly compressed footage.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Proxies are already enabled, rendered and linked. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

What kind of proxies are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Iirc, I'm using ProRes 1024X540 proxies using Premiere Pros built in ingest settings

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

I'm wondering if your shortcut could have been changed? Have you tried starting playback with the mouse on the monitor button or the "L" key, something other than the spacebar. Could 'play around' be enabled, play in to out, etc... Did you try with a brand new project, drop a clip in, one that's never been dropped in before would be good, does that play?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

LATEST

After more troubleshooting and searching through the forum for solutions I came across this thread. 

https://community.adobe.com/t5/premiere-pro/premiere-pro-2020-stopping-playback/td-p/11497305

 

basically the solution is to unplug all USB devices, then plug them in one at a time and see what individual device is causing premiere to force pause.

 

Mine was a usb light I had plugged in for a desk light. After plugging it back in it worked. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines