Highlighted

System Compatibility Error - 4600 Driver Error

New Here ,
Jul 07, 2019

Copy link to clipboard

Copied

I'm getting a System Compatibility Error, any ideas?!

Operating System    Windows v.10.0.18362.1

----------------------------------------------------------------------------

No conflicts to report.

Video    Intel(R) HD Graphics 4600 v.20.19.15.5063

----------------------------------------------------------------------------

1. The current version of your Intel display driver may cause performance and stability issues.  It is strongly recommended that you update to driver version 100.6286 or later.  Drivers are provided by Intel or your computer's manufacturer.

URL: https://helpx.adobe.com/en/premiere-pro/kb/gpu-and-gpu-driver-requirements-for-premiere-pro.html

Video    NVIDIA Quadro K2200 v.24.21.14.1195

----------------------------------------------------------------------------

No conflicts to report.

I've tried the following...

  • Downloaded latest Intel HD Graphics Control Panel
  • Made sure the 4600 driver is up to date - no change
  • Failed to install the old driver - 24.20.100.6286 - Error = This computer does not meet the minimum requirements for installing the software.
  • ...and legacy driver - 25.20.100.6373 - Same error.
  • Reinstalled the latest driver - back to the original message.

also.. !

Updated Windows, switched to CUDA and back to Software only render - still getting a choppy performance / render.

APP version 13.1.2 (Build 9)

Thanks.

Unfortunately, you're stuck. Intel has ceased support for its iGPUs that are older than 6th-Generation. At this moment, only critical bug fixes and security patches will continue to be updated for the 4th- and 5th-Generation CPUs. The 100.6286 driver requires a newer CPU than what you have just to even install at all. This means that the ONLY way to circumvent that compatibility report would be to completely disable the iGPU in the EFI (BIOS), which will prevent the Intel graphics driver from loading every time Windows boots up. You'll also lose the QuickSync hardware encoding and decoding feature.

Hope this helps,

Randall

Views

25.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

System Compatibility Error - 4600 Driver Error

New Here ,
Jul 07, 2019

Copy link to clipboard

Copied

I'm getting a System Compatibility Error, any ideas?!

Operating System    Windows v.10.0.18362.1

----------------------------------------------------------------------------

No conflicts to report.

Video    Intel(R) HD Graphics 4600 v.20.19.15.5063

----------------------------------------------------------------------------

1. The current version of your Intel display driver may cause performance and stability issues.  It is strongly recommended that you update to driver version 100.6286 or later.  Drivers are provided by Intel or your computer's manufacturer.

URL: https://helpx.adobe.com/en/premiere-pro/kb/gpu-and-gpu-driver-requirements-for-premiere-pro.html

Video    NVIDIA Quadro K2200 v.24.21.14.1195

----------------------------------------------------------------------------

No conflicts to report.

I've tried the following...

  • Downloaded latest Intel HD Graphics Control Panel
  • Made sure the 4600 driver is up to date - no change
  • Failed to install the old driver - 24.20.100.6286 - Error = This computer does not meet the minimum requirements for installing the software.
  • ...and legacy driver - 25.20.100.6373 - Same error.
  • Reinstalled the latest driver - back to the original message.

also.. !

Updated Windows, switched to CUDA and back to Software only render - still getting a choppy performance / render.

APP version 13.1.2 (Build 9)

Thanks.

Unfortunately, you're stuck. Intel has ceased support for its iGPUs that are older than 6th-Generation. At this moment, only critical bug fixes and security patches will continue to be updated for the 4th- and 5th-Generation CPUs. The 100.6286 driver requires a newer CPU than what you have just to even install at all. This means that the ONLY way to circumvent that compatibility report would be to completely disable the iGPU in the EFI (BIOS), which will prevent the Intel graphics driver from loading every time Windows boots up. You'll also lose the QuickSync hardware encoding and decoding feature.

Hope this helps,

Randall

Views

25.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 07, 2019 0
New Here ,
Jul 23, 2019

Copy link to clipboard

Copied

Hey there, I have the same issue! I've been on the phone with both intel AND Dell (my comp manufacturer) with no luck - OP were you able to resolve the problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2019 0
New Here ,
Jul 24, 2019

Copy link to clipboard

Copied

Hey all, this was resolved for me (after being on the phone with Dell again for over an hour and a half haha) by:

a) Going to NVIDIA Control Panel (right-click aywhere on your desktop)
b) Manage 3D Settings --> Program Settings

  1. Select Program to Customize --> Adobe Premiere
  2. Select the preferred graphics processor --> High Performance NVIDIA processor

c) APPLY!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2019 2
New Here ,
Sep 24, 2019

Copy link to clipboard

Copied

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2019 0
New Here ,
Nov 12, 2019

Copy link to clipboard

Copied

Hi Where do you find the following option? I cant seem to find it on mine. Thanks

2) Select the preferred graphics processor --> High Performance NVIDIA processor

 

Untitled-1.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2019 1
New Here ,
Apr 12, 2020

Copy link to clipboard

Copied

Thanks, seems to work for me, soft is not laggy anymore!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2020 0
New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

Were you able to locate that setting? I am having the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2020 0
New Here ,
Jun 11, 2020

Copy link to clipboard

Copied

I have the same issue. When I start my premiere pro, it shows this kind of report. 

Screenshot_2.png

I try to fix this problem and I want to update my Intel® HD Graphics 5500 to Intel(R) HD Graphics 4600 v.20.19.15.5063 version. But it show this error. Screenshot_3.png

What can i do? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 11, 2020 0
New Here ,
Sep 06, 2020

Copy link to clipboard

Copied

Im still having the System Compatibility Report popping up everytime I start up AE. I would suppose that should be fixed by now. However I just continue with known issues and the program works just fine. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
Community Beginner ,
Sep 06, 2020

Copy link to clipboard

Copied

I disabled the onboard gfx adapter on the MB in BIOS, and the problem went away.  I have an Nvidia Quadro K4200 gfx card - but if the onboard Intel(R) HD Graphics 4600 is available, the software pops up this wanring -- and Premiere also appears to try and use the 4600 in rendering, I had mysterious delays and crashes.  After diabling the 4600 completely, no more warnings and rendering goes faster with no crashes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
LEGEND ,
Jul 24, 2019

Copy link to clipboard

Copied

Unfortunately, you're stuck. Intel has ceased support for its iGPUs that are older than 6th-Generation. At this moment, only critical bug fixes and security patches will continue to be updated for the 4th- and 5th-Generation CPUs. The 100.6286 driver requires a newer CPU than what you have just to even install at all. This means that the ONLY way to circumvent that compatibility report would be to completely disable the iGPU in the EFI (BIOS), which will prevent the Intel graphics driver from loading every time Windows boots up. You'll also lose the QuickSync hardware encoding and decoding feature.

Hope this helps,

Randall

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2019 1
New Here ,
Jul 25, 2019

Copy link to clipboard

Copied

Hi evelynw / Randall,

Many thanks for the replies. I was able to get PP working again, but it got worse before it got better.

The program crashed if I tried to open a recent project from the Welcome screen, but WOULD open a new project (and then maybe an existing one) although it crashed often.

I ended up with the same error as described here:

Nvidia OpenGL Driver crash on startup

...and changing the 3D settings in the NVIDIA control panel (Global Settings) to 3D App - Visual Simulation *seems* to be working. The System Compatibility Report continues with the above error, but so far it appears not to cause the same choppy performance.

Cheers,

Tony

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2019 1
Explorer ,
Dec 09, 2019

Copy link to clipboard

Copied

FYI: Intel CAN update the drivers for that graphics chipset. Use the "Intel-Driver-and-Support-Assistant-Installer" to do it.

Unfortunately, Adobe will not accept the updated Dec 2019 drivers. This shows it's an adobe routine error and not an Intel driver issue, as they do have a current chipset driver installer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2019 0