Highlighted

WAVEFORMS NOT SHOWING! help

New Here ,
Aug 23, 2018

Copy link to clipboard

Copied

HELLO!

I recently installed Premiere Pro, and I happen to have stumbled upon a big problem: the waveforms are not showing. They are only a solid color (green). I am relatively new to editing with this program, so I need your help. Thanks!

Topics

Audio, Error or problem

Views

11.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

WAVEFORMS NOT SHOWING! help

New Here ,
Aug 23, 2018

Copy link to clipboard

Copied

HELLO!

I recently installed Premiere Pro, and I happen to have stumbled upon a big problem: the waveforms are not showing. They are only a solid color (green). I am relatively new to editing with this program, so I need your help. Thanks!

Topics

Audio, Error or problem

Views

11.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Aug 23, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2018

Copy link to clipboard

Copied

Hi russelr89173141,

Do you have the Show Audio Waveform option enabled?

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 25, 2018

Copy link to clipboard

Copied

Yes, it is turned on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 25, 2018

Copy link to clipboard

Copied

Trash media cache manually.

FAQ: How to clean media cache files |Adobe Community

Open Pr and let it finish building the pek files before doing anything.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 29, 2018

Copy link to clipboard

Copied

Hi I know this was a while ago but I had the same problem and came up with a solution. So i figured I would share. I had an audio track that was about an hour long and the waveform only showed for about 5 minutes of it.

My solution ended up being to right click on the audio source in my project folder, click modify > audio channels. Preset is set to "use file" and chip channel format to "stereo". Messing with those settings made this waveform appear. I hope this is helpful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 09, 2019

Copy link to clipboard

Copied

Restart Premiere Pro or reboot the whole system

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 19, 2019

Copy link to clipboard

Copied

this worked for me - just restarted Premiere - but will try cleaning media cache files

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 01, 2019

Copy link to clipboard

Copied

Yo, this happened to me, and I realized that I cleared the Media Cache while the peak files were generating. In order to prevent this from happening give yourself time to edit and don't rush especially with large project files. Good luck soldier, see you on the battlefield.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...