Project does not open after updating RoboHelp 2019 to current updated version

New Here ,
Jul 25, 2019 Jul 25, 2019

Copy link to clipboard

Copied

I just updated RoboHelp 2019 to the latest version (14.0.8) and now I cannot open any of the projects I was working on with a version of RoboHelp 2019 I installed in February 2019 and I had just been working on prior to doing the update.

When I open the project it shows a message that it is "updating files", and then it shows "reading files" but it never finishes.  I've waited half an hour and it doesn't do anything.  I clic dismiss and the project is not opened.

The PC is running Windows 10 Pro

TOPICS
New UI

Views

803

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 26, 2019 Jul 26, 2019
Hi,The issue is that there are some hyperlinks in project which are starting with slash (/). RH is failing to parse them while opening the project. Please remove these slash from href and project will start opening in RH. You can continue working on your project then.For your project shared with us, I have fixed this and shared the project with you over email.Hopefully you will be unblocked for now. We will fix this issue in Update 9. Thanks and Regards, Surbhi Maheshwari

Likes

Translate

Translate
Adobe Community Professional ,
Dec 31, 2019 Dec 31, 2019

Copy link to clipboard

Copied

LATEST

@adrazkow

 

It's difficult to know what to suggest as in theory this is a fixed issue. In your case there must be something more to it.

 

Can you share the project? If you can, then see the Contact page on my site and send the project as instructed there. Do make sure you include a link to this thread and please do not email the project direct. I will take a look to see if I can spot anything.

 

If you cannot share it, then there are two options.

  1. Try Adobe support. Either look up the phone number where you are or email techcomm@adobe.com.
  2. Try rebuilding the project. See http://www.grainge.org/pages/authoring/opening/opening_projects.htm  That will only work if it is something other than the forward slash issue.

www.grainge.org

New Users: Default forum names can be changed in your Account Settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp