Error uploading .csv file

Community Beginner ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

Hi, I think I have followed all instructions (Use CSV files to index your content at Adobe Stock) and still I can't get this .csv to work on the upload page/upload .csv.

I am knew to this, so I know that neither my titles nor my keywords are perfect.

Any help is highly appreciated. I have downloaded my .csv from pond5 and edited in Numbers on a Mac. (All keywords are 49 or under, all titles are less than 70 characters)

Thank you very muchBildschirmfoto 2021-05-14 um 16.43.07.png

TOPICS
Contributors, Troubleshooting

Views

154

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

LEGEND , May 16, 2021 May 16, 2021
Check out your CSV files in a text editor. Or even make it in a text editor, they are very, very simple, and using Numbers or whatever just complicates things. Be sure to save as plain text, not Unicode. If you had done this you would see that your CSV files do not use commas at all (C=comma), but semi-colons. This is commonly done by apps in countries where comma is the decimal separator, but Adobe won't like it.

Likes

Translate

Translate
Community Beginner , May 16, 2021 May 16, 2021
Wow, you are absolutely right. I mean, I had no commas in the Titles and all my Keywords were only separated by Commas, but opening my files in Text Editor revealed semicolons to me, that didn't show up in the   sample CSV file. In fact, my CSV looks very different from the Adobe one in many aspects once I opened it up in Text editor.Now, the CSV that I had peviously downloaded and modified in the Numbers app didn't work, but when I instead modified it in Open Office it was uploaded perfectly. Y...

Likes

Translate

Translate
Adobe Community Professional ,
May 15, 2021 May 15, 2021

Copy link to clipboard

Copied

From what I see: your category is empty. Do you know that the filename needs to follow rules?

 

Do the following for testing:

  • Limit your CSV to 2 rows at max.
  • Read the instructions again and submit.
  • If you get an error, post the CSV file here, not a screenshot.

 

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 15, 2021 May 15, 2021

Copy link to clipboard

Copied

Hello Abambo, thank you for your answer.

 

I didn't find the option to attach files untill now, otherwise I would have done it right away. I didn't now the filename needs to follow rules (I assume you mean the filename of the CSV? Or the filenames of the clips) I would be glad, if you could clear it up for me.

 

Anyways, I have tried  many times to upload my original CSV(I made sure that filenames are less than 30 characters, titles less than 70 and no commas and keywords 49 or less) and also with what you suggested: only 2 rows, I even changed the name of the CSV to what is suggested in the instructions (myname_uploaddate). In one attempt I deleted the Category column (Haven't gotten that far yet), in another one I added even the Releases column (It says in the instructions: "The filename, keywords, and title are required. Other columns are optional but we highly recommend that you don’t skip categories."). I even created a whole new .csv in the Numbers-app but it won't work either.

I get a error message every time. The only one that will work is the  sample CSV file on the support page. But if I copy and paste my content it won't work

again.

 

I'll attach three different versions, of which none works for the upload.

For a solution I'd be very grateful.

 

All the best

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

Check out your CSV files in a text editor. Or even make it in a text editor, they are very, very simple, and using Numbers or whatever just complicates things. Be sure to save as plain text, not Unicode.

 

If you had done this you would see that your CSV files do not use commas at all (C=comma), but semi-colons. This is commonly done by apps in countries where comma is the decimal separator, but Adobe won't like it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

LATEST

Wow, you are absolutely right. 

I mean, I had no commas in the Titles and all my Keywords were only separated by Commas, but opening my files in Text Editor revealed semicolons to me, that didn't show up in the   sample CSV file. In fact, my CSV looks very different from the Adobe one in many aspects once I opened it up in Text editor.

Now, the CSV that I had peviously downloaded and modified in the Numbers app didn't work, but when I instead modified it in Open Office it was uploaded perfectly. 

You see, I am absolutely new to this and hadn't even heard of CSV files before. That's why I didn't even occur to me to open it up in a Text editor.

Thank you so much for your help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines