• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Layers are glitching - masking errors

New Here ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

So I am running into the following issue when I am trying to create some textures for a personal project:

 

substanceglitch.png

 

This glitch is happening on all layers and all channels, and there is only one texture set I am working with.  I have tried closing out the project and restarting, and I have also tried to remake this project, with the same results

Bug Unresolved
TOPICS
Bugs & Crashes

Views

1.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
5 Comments
Adobe Employee ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

Hi,

Could you share a log, please? This would help me pinpoint the origin of your issue.

Thank you,

Kind Regards,

Geoffroy SC

Votes

Translate

Translate

Report

Report
New Here ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

Hi,

 

It seems that you are running on the integrated GPU, an Intel(R) HD Graphics. This device does not allow you enough dedicated Vram to run Substance Painter. We require 4 GB of VRAM to guarantee the stability of Painter.

You can find the minimum specs requirements on that page: https://docs.substance3d.com/spdoc/technical-requirements-172824034.html

 

If you have another GPU, can you make sure that your main display is connected to it?

You can find more information about unrecognized GPU in our official documentation: https://docs.substance3d.com/spdoc/substance-painter-doesn-t-start-on-the-right-gpu-182266570.html

 

If you have any questions, feel free to ask.


Regards,

 

Geoffroy SC

 

 

 

 

Votes

Translate

Translate

Report

Report
New Here ,
Jan 13, 2024 Jan 13, 2024

Copy link to clipboard

Copied

Go to Edit, Settings, Scroll down until you see "Sparse Virtual Texture" and deactivate the "Hardware Support Acceleration". I have this problem just a minute ago and this fixed the issue.

Votes

Translate

Translate

Report

Report
New Here ,
Apr 23, 2024 Apr 23, 2024

Copy link to clipboard

Copied

LATEST

This fixed mine too, thank you for posting

Votes

Translate

Translate

Report

Report
Resources