• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

All forums are VERY slow loading 01-05-15

Community Expert ,
Jan 05, 2015 Jan 05, 2015

Copy link to clipboard

Copied

According to Speedtest.net by Ookla - The Global Broadband Speed Test my download speed is 59+ Mbps and upload is 6+

So something is going on with the forum software and/or servers to cause extreme loading slowness

Views

521

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jan 05, 2015 Jan 05, 2015

Typical: they forgot to feed the hamsters over the New Year's holidays...

Votes

Translate

Translate
Community Expert ,
Jan 05, 2015 Jan 05, 2015

Copy link to clipboard

Copied

What a difference a few hours makes!

Been away from my computer all day, and now forum speed is back to normal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 05, 2015 Jan 05, 2015

Copy link to clipboard

Copied

Typical: they forgot to feed the hamsters over the New Year's holidays...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2015 Jan 10, 2015

Copy link to clipboard

Copied

LATEST

Back to being very slow... it's only 6pm here, but I think I'll give up for the night

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines