• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Known Issues in new skins

Adobe Employee ,
May 06, 2012 May 06, 2012

Copy link to clipboard

Copied

Issues reported in the forums that are being worked on:

  1. Not showing count of user messages next to their names in a thread
  2. No "in response to" or item numbers/links in messages in a thread
  3. Status levels are not displaying an image (meatballs, sausages, red bars) or status level name, just saying Community Member
  4. Your Stuff lit link causes user bar items to wrap to a second line
  5. No "show most recent post" link at the top of each thread.(It ssays Latest Reply now)
  6. No "reply to original message" Link
  7. No "go to original post" link at the bottom of the page
  8. No link to last post at the top of the page (same as #5)
  9. Avatars in replies are resampled down and look fuzzy
  10. Concerns about the display font (1 vs l, etc.). Jive's editor uses a different font than the actual message posts.
  11. No navigation links at top of page for threads with multiple pages. If you click into a message that has 2 or 3 (or 100) pages of responses there is no indication that you've been plopped down in the middle of the conversation. This is compounded because the initial message is not differentiated (See #18) and all pages in the thread look alike.
  12. New/Updated threads in a list not as discoverable (still say Updated, though)
  13. Inconsistent placement of the Reply button in different locations between question and non-question threads (Was this Helpful link in the question threads in first position, Reply in first position in non-question threads). Was this helpful slow to load, so buttons move around as you try to click on them.
  14. Advanced Editor not available when replying to posts
  15. Code in messages (via Advanced editor) is very large:
    http://forums.adobe.com/thread/999038
  16. Replies posted by the person who created the thread are no longer highlighted in the thread.
  17. Initial message not styled different from replies. And all replies run together in the seamless gray background (related to #16)
  18. Adobe Employee status doesn't need to be bright orange. But should still be obvious.
  19. Your own posts are no longer styled different from other posts in a thread
  20. Keywords difficult to see (white on gray on gray)
  21. Too much wasted vertical white space on Discussions page (http://forums.adobe.com/message/4383393#4383393)
  22. User Names wrapping under Avatars
  23. The MORE link on the thread list on the Overview page takes you to the Disussions page which makes all the breadcrumb links point to Discussions. It isn't clear how to get back to the Overview page from there (click on the large forum name that doesn't look like a link).
  24. Trademark, Copyright, Registered Trademark symbols unreadable on main forum page
  25. Going back to the list of discussions takes you back to the latest in the list instead of taking you back where you were when you clicked to go into a discussion.
  26. Title of thread not displayed when thread grows to more than one page of messages
  27. If you reply to a message in the middle of a long multipage thread your are taken to the end of the thread instead of staying on the page you were on when replying and it is difficult to go back and pick up again where you were when you posted the reply.

PLEASE NOTE: You may need to clear your browser cache to see some of the updates/fixes as they are released in the forum.

The Forums team is planning reqular releases with new enhancements and fixes soon.  Please report additional items and check back soon for updates on release timing and status.

Views

54.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 245 Replies 245
LEGEND ,
May 08, 2012 May 08, 2012

Copy link to clipboard

Copied

Still cannot work out why some people are not seeing the "Use advanced editor" link above the tinyMCE editor widget when replying to a message. I've tested it on IE, Chrome and FF on several machines and always get the link, as shown in my earlier screen grab. However it's obvious from the screengrabs posted by Phillip and Noel that they are not seeing the "Reply to...-^" message either, so it appears that the entire line is absent. It's generated by a script attached the various "Reply" links so there may be some client-side JS blocking to blame.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 08, 2012 May 08, 2012

Copy link to clipboard

Copied

Right. For me, today, it says "Post a new answer" without the reply to above it. Sending all this along to the engineers.

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 08, 2012 May 08, 2012

Copy link to clipboard

Copied

Just looking over this page to ensure I'm on the thread I think I'm on, and I don't see the thread title anywhere...

Half the stuff the forums used to provide is simply missing...

Stuff doesn't fit right...

Some of the color combinations and font choices leave something to be desired...

I'm not trying to be critical or embarrass anyone, but the question begs to be asked:  Did anyone actually test this software before upgrading to it?

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
May 08, 2012 May 08, 2012

Copy link to clipboard

Copied

Odds are no. It should have been tested at least on 13-17" Laptop as opposed to 24"  screen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 09, 2012 May 09, 2012

Copy link to clipboard

Copied

@Noel - the thread title is also shown on your web browser window title, so for me it says "Adobe Forums: Known Issues in new skins - Mozilla Firefox". I know very few people pay attention to the window title, but hey.. they should now!

@Phillip - Yes, the skin was tested. I won't comment about how much it was tested, but testing there indeed was, and I for one did that on a small-screen laptop as well as a cellphone. My opthalmologist is even now working out which department to send the bill to.

@Pat - the tabs for discussions/overview/videos/polls etc are no longer displayed to regular forum users. That is intentional. The "Browse" dropdown menu takes you to the top-level of the forums - NOT the 'tab' within the one you're currently looking at (that's how it always worked).

To get to the Overview page for a forum, click the next level up on the breadcrumb list (at the top of this page the list says

Adobe Forums > Adobe general forums > Forum comments > Discussions so you'd click on "Forum Comments".

To get to your personal overview page, visit http://forums.adobe.com/index.jspa?view=overview

"Trending Questions" is newspeak for "Recent Activity", though not everything that trends is actually a question. You can tell by the color of the speech-bubbble icon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 09, 2012 May 09, 2012

Copy link to clipboard

Copied

Dave Merchant wrote:

@Noel - the thread title is also shown on your web browser window title, so for me it says "Adobe Forums: Known Issues in new skins - Mozilla Firefox". I know very few people pay attention to the window title, but hey.. they should now!

Thanks for that, Dave, I do have it up there; I just hadn't noticed it.

If this is by design unfortunately it's a broken design.  With Internet Explorer the page title only shows up in tabs (and nowhere at all if you don't use Tabbed browsing) UNLESS you have a 3rd party package that puts the page title in the window title (I do have that).

It's almost as though the people redesigning this forum have no web experience at all and only test in one browser.  Did they just hire a bunch of kids?

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 09, 2012 May 09, 2012

Copy link to clipboard

Copied

Now in http://forums.adobe.com/community/flashplayer I suddenly see something "Trending Questions"; what does that mean?

trending.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 08, 2012 May 08, 2012

Copy link to clipboard

Copied

Dave Merchant wrote:

Still cannot work out why some people are not seeing the "Use advanced editor" link

Perhaps those who do see it are running on cached page data, while the latest changes have actually eliminated it.

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
May 08, 2012 May 08, 2012

Copy link to clipboard

Copied

I just used earlier today appleJack which work at the unix level  and Strippped away every cache file on the computer. The computer has to rebuild all cacahes as they are needed. Made no difference before or after.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 08, 2012 May 08, 2012

Copy link to clipboard

Copied

"incoming links" and "sub forums" areas on the dark grey navigator panel do not respect the color theme.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 08, 2012 May 08, 2012

Copy link to clipboard

Copied

adobe-admin wrote:

(23.) The MORE link on the thread list on the Overview page takes you to the Disussions page which makes all the breadcrumb links point to Discussions.

I don't see such a link...

For instance in http://forums.adobe.com/community/flashplayer/installing_flashplayer we previously had tabs with 'Overview', 'Discussions', 'Documents', etc.

Now I see a Browse pull-down with such options.  But when I select Discussions from there, it takes me to a completely unrelated list of topics (http://forums.adobe.com/threads).

Also, I cannot see any way to customize a forum now (previously under Overview).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 09, 2012 May 09, 2012

Copy link to clipboard

Copied

The front page (Overview) is supposed to be showing the Trending Questions widget. Some places haven't been updated yet and still show Recent Discussions. Recenet Discussions has the "more" text link that goes to the Discussions list. Trending Questions has the "more" button that expands the list but stays on the Overview page.

Sorry about the confusion on that one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 09, 2012 May 09, 2012

Copy link to clipboard

Copied

Quick feedback after a few days with the new skin, apologies for not reading the entire thread. Might be some dupes.

  • "Accepted answer" is a readability nightmare when users mis- or overuse the feature. Please consider implementing it in a less obtrusive way -- maybe simply provide links to the relvevant post?
  • I just had Chrome crash on me while typing this reply. Yay auto-recover!
  • Formatting the first post differently than the replies screws with readability, still haven't quite gotten used to it.
  • Separation between posts is a bit poor, maybe a white / lighter background box for posts could help?
  • On that note, Adobe Employee highlighted post background feels a bit severe. Share some of the love? 😃
  • Forum thread list pages have a LOT of linespace between thread title rows, and font sizes are a bit on the large side. Hurts readability, especially since threads with new posts aren't as distinct in style as in previous skins.

Those are some things off the top of my head. Rootin' for you guys, though, this stuff isn't easy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 11, 2012 May 11, 2012

Copy link to clipboard

Copied

adobe-admin wrote:

2. No "in response to" or item numbers/links in messages in a thread

I just tried to write a line to tell someone to refer back to a previous post in the same thread, and I was going to write "please see post #3".  Zzzzzt.

Is the fact that the posts are no longer numbered what is referred-to in item 2 of the issues list?  If not, please add "missing post numbering" to the list.

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 11, 2012 May 11, 2012

Copy link to clipboard

Copied

Another oddity... in the Premiere Pro forum, the bottom of the page no longer has further page numbers in the lower right corner

Now, centered on the bottom of the page, it says MORE... which, when clicked, loads more messages... another MORE at the new bottom, and more messages

Are ALL the forums going to go to that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 11, 2012 May 11, 2012

Copy link to clipboard

Copied

John T Smith wrote:

Another oddity... in the Premiere Pro forum, the bottom of the page no longer has further page numbers in the lower right corner

That seems to be a difference between entering the forum with ?view=overview or ?view=discussions in the URL...  An inconsistent presentation to say the least.

http://forums.adobe.com/community/premiere/premierepro_current?view=overview

http://forums.adobe.com/community/premiere/premierepro_current?view=discussions

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 11, 2012 May 11, 2012

Copy link to clipboard

Copied

I believe the large More button that loads more messages is the way the designers want it to work. Some spaces might still have a different widget in place that has a small text More link that moves you over to the Discussions page instead of staying on the overview page.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 11, 2012 May 11, 2012

Copy link to clipboard

Copied

page.PNG

It's nice to have that at the bottome of a topic page, but it would be very helpful if we also had that on the top.  (If we are going through a topic, page by page, to look for a specific post.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2012 May 11, 2012

Copy link to clipboard

Copied

That's one of the first things  asked for to have brought back. We should have it soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 12, 2012 May 12, 2012

Copy link to clipboard

Copied

Thank you!  Here is another one....

At the top of the forum http://forums.adobe.com/index.jspa there used to be a tab (View?) that allowed searching for forums.  Now we have merely the big icons for the main forums, plus a drop-down list of some additional selected forums.

However, there are many more forums; if we don't have them in our bookmarks, how do we find them?  (Of course there is always Google...)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 12, 2012 May 12, 2012

Copy link to clipboard

Copied

If you personalise your homepage, you can include the tree-view widget that shows every forum (along with anything else you want).

http://forums.adobe.com/index.jspa?showpersonalized=true

Pat Willener wrote:

At the top of the forum http://forums.adobe.com/index.jspa there used to be a tab (View?) that allowed searching for forums.  Now we have merely the big icons for the main forums, plus a drop-down list of some additional selected forums.

However, there are many more forums; if we don't have them in our bookmarks, how do we find them?  (Of course there is always Google...)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 12, 2012 May 12, 2012

Copy link to clipboard

Copied

Dave Merchant wrote:

If you personalise your homepage, you can include the tree-view widget that shows every forum (along with anything else you want).

http://forums.adobe.com/index.jspa?showpersonalized=true

Thanks; didn't know about that!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 12, 2012 May 12, 2012

Copy link to clipboard

Copied

Pat Willener wrote:

Dave Merchant wrote:

If you personalise your homepage, you can include the tree-view widget that shows every forum (along with anything else you want).

http://forums.adobe.com/index.jspa?showpersonalized=true

Thanks; didn't know about that!

But shouldn't Adobe/Jive be reponsible for providing this very basic functionality, easily available in non-Adobe forums?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 14, 2012 May 14, 2012

Copy link to clipboard

Copied

The product icons are still the ones from CS5, and the Photoshop one seems to be saved without transparency, compared to the Illustrator one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 12, 2012 May 12, 2012

Copy link to clipboard

Copied

adobe-admin wrote:

Issues reported in the forums that are being worked on:

  1. Not showing count of user messages next to their names in a thread
...

Or anywhere else, it would seem. It's not in their profiles either.

Incidentally, when I clicked on the Reply button of the opening message of this thread to post this message, I was not taken to the last message but here:

Untitled-1.jpg

I had reported the same problem before these great changes, but nobody seemed to care or take notice.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines