October 30th Release Notes

Adobe Employee ,
Oct 30, 2019 Oct 30, 2019

Copy link to clipboard

Copied

Hi all,

 

Here are the updates we released today on the Adobe Support Community:

 

Reading

  • New: A “Resources” area on community and conversation pages that highlights quick links to FAQs, tutorials, and ACP blogs and articles. You'll start seeing Resources when our community managers configure them.
  • Enhancement: The community page was switched from infinite scrolling to pagination to accommodate sidebar content on mobile and tablet views
  • Enhancement: The Color Management community board was included in the following categories on the home page: Photography, Design & Layout, Video & Motion, Illustration, Documents & PDF
  • Bug: Various visual fixes to the mobile view of a conversation page, community page banners, breadcrumbs, and conversation page images

 

Posting/Editing/Replying

  • Bug: Various visual fixes to threaded replies, rich-text editor, create a post page, replies to original posts

Actioning on a Post/Reply

  • Bug: Authors of posts should be able to mark a reply as a correct answer now
  • Bug: Various visual fixes to the more menu and the translate menu

 

Notification

  • Enhancement: New look and feel and content included in the following emails: 
    • emails about a new post submitted to a community board you follow
    • emails about a new post submitted to a community board with a specific topic you follow
    • emails about replies to a post you created
  • Bug: emails with older look and feel have various fixes to content and visual elements
  • Bug: some emails were using the "Adobe Support Community" name instead of the respective community board name, this should now be fixed.

 

If you have any ideas about the Adobe Support Community or bugs to submit, please make a post in this community board and select the Feature Request or Bug topic.

 

Thanks,

Melissa

Melissa Rios, Product Manager, Community Experiences & Platforms | Adobe
TOPICS
Release Notes

Views

1.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 02, 2019 Nov 02, 2019

Copy link to clipboard

Copied

Qutoe:

 

 
 
Adobe Community Professional, 5m ago

Actually not gone but fixed? 

End Qutoe:

 

Fixed how? They don't work. They never have and they never will.

 

Sorry to say this but if you are of the opinion that this Nesting would, could, work on a Software program Support forum then there is something wrong with you. That is my opinion.

All my best to you.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 02, 2019 Nov 02, 2019

Copy link to clipboard

Copied

Hard to imagine it never will work. It's question of programming, but maybe current browsers standards don't let for it yet. Too bad, as it would be very convinient.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 31, 2019 Oct 31, 2019

Copy link to clipboard

Copied

Hovering over a profile avatar persists for far too long - at least it does in Firefox.  The information pops up far too quickly when I move over a page without any intention of hovering over a name, and the box stays there for several seconds after my mouse has moved to another location.  Very annoying and distracting.

 

Also, when using my iPhone's Safari app to log into the forum, particularly when linking from an email, it takes at least 5 taps to go through the whole process each time (6 taps if I am unaware that the default already has the mouse set in the user name field).  This is a huge annoyance since I have to log in each time I go from an email link to the forum on my phone.  At least with Firefox on my desktop computer, I only need to click the sign in button once and I am automatically logged in (after a couple of seconds delay). 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 02, 2019 Nov 02, 2019

Copy link to clipboard

Copied

The effect of hovering is much too long - it's obviously bug 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2019 Nov 09, 2019

Copy link to clipboard

Copied

The same phenomenon occurs in Chrome.

TkfY(ACP),JAPAN><br />TkfY,JAPAN

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 01, 2019 Nov 01, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 01, 2019 Nov 01, 2019

Copy link to clipboard

Copied

Quote:

 
 
Adobe Employee, Oct 30, 2019

Hi all,

 

Here are the updates we released today on the Adobe Support Community:

 

 

Posting/Editing/Replying

  • Bug: Various visual fixes to threaded replies, rich-text editor, create a post page, replies to original posts

Actioning on a Post/Reply

  • Bug: Authors of posts should be able to mark a reply as a correct answer now
  • Bug: Various visual fixes to the more menu and the translate menu

 

If you have any ideas about the Adobe Support Community or bugs to submit, please make a post in this community board and select the Feature Request or Bug topic.

 

Thanks,

Melissa


Melissa Rios
Product Manager, Community Experience & Platform
Adobe | Customer Experience

 

End Qutoe:

 

BUG

 

Threaded Replies and or Nestged Replying HAS TO GO.

There is NO Fix for it. It doesn't work. No one knows who you are replying to after the first Nest.

This has been gone over and over and over many times.

I also asked for an answer to an EXTREMELY simple question that I have never had a response to it.

That is > Is Nested, threaded, replying going to be removed? Not Changed Not Fixed, whatever that is, but Removed and replaced with a Flat View, Quote the post you are replying to, Include the name of the person you are replying to (In Response to   Name of person you are replying to) and a Quote button to QUOTE that persons post.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 01, 2019 Nov 01, 2019

Copy link to clipboard

Copied

Yes the Hover is to quick, the box stay up way to long (And in fact I have not found anyway to get rid of it) and IMO is to big.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 02, 2019 Nov 02, 2019

Copy link to clipboard

Copied

Something I wrote on October 18th in your theard but is still not 'fixed':

 

Another problem I can't live with is I only visit 'Actions and Scripts' in 'Photoshop Conversations' (https://community.adobe.com/t5/Photoshop/bd-p/photoshop). Unfortunately It's not possible to open this label directly 

 

 

To do that I have to use above link and only then extend labels of other 9 hidden labels. Finally I can select that I'm interested in. What is really annoying when I refresh the site I have to do it again. The same is when I click some thread and go back to previous site. It is unselecting all labels!

 

Can you do it's remembered like for example you did with SORT function. So when I want to see posts by 'Last Replies' than 'Relevance' I click that first, and each next time the site is opening it shows 'Last Replies' (even when I'm not logged in).

 

It's really inconvinient now how it works now 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 02, 2019 Nov 02, 2019

Copy link to clipboard

Copied

the popup error is in the code and its bad design not really a bug because its doing what Adobe told it to do

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2019 Nov 07, 2019

Copy link to clipboard

Copied

When is the next release of fixes coming?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2019 Nov 07, 2019

Copy link to clipboard

Copied

Given what's gone before, I'd expect something at the end of next week. They seem to be working on a bi-monthly update cycle, targetting the 15th(ish) and last day of each month.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines