Performance issues due to forum backup?

Apr 16, 2010

Copy link to clipboard

Copied

Apologies if I'm polluting this place and the question has been brought up before and answered, but my search didn't turn up anything of relevance, so I'm asking. During the last two weeks I have severe performance and log-in issues every day during around 8.30 to 10.30 AM local time (CET+1, should be something like 2 AM PST). I'm assuming this is because some backup is going on somewhere (not necessarily on the forum itself) and would humbly inquire if someone knows something about it and if there is any betterment in sight. This has only occured recently, perhaps after some backend software has been updated and it really bugs me as I often start a reply only then to lose it due to the problems, having to type it again at a later point. I can also verify that it happens with different browsers and on two different connections, so I would rule out problems on my end and really blame it on the servers. If anyone has any info, I'd appreciate it.

Mylenium

The forum servers have ground to a halt (out of memory type errors) sometime between midnight and 1am pacific time most of the past week (though it did not happen last night). It does not seem to be related to backups, or any other "normal" operations. We do seem to get hit with a lot of bot/crawler traffic around that time and we've been working on blocking access to features (such as view a PDF of each discussion) to the crawlers. They did tighten crawler access down last night, which we hope led to the overnight stability.

Views

5.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Performance issues due to forum backup?

Apr 16, 2010

Copy link to clipboard

Copied

Apologies if I'm polluting this place and the question has been brought up before and answered, but my search didn't turn up anything of relevance, so I'm asking. During the last two weeks I have severe performance and log-in issues every day during around 8.30 to 10.30 AM local time (CET+1, should be something like 2 AM PST). I'm assuming this is because some backup is going on somewhere (not necessarily on the forum itself) and would humbly inquire if someone knows something about it and if there is any betterment in sight. This has only occured recently, perhaps after some backend software has been updated and it really bugs me as I often start a reply only then to lose it due to the problems, having to type it again at a later point. I can also verify that it happens with different browsers and on two different connections, so I would rule out problems on my end and really blame it on the servers. If anyone has any info, I'd appreciate it.

Mylenium

The forum servers have ground to a halt (out of memory type errors) sometime between midnight and 1am pacific time most of the past week (though it did not happen last night). It does not seem to be related to backups, or any other "normal" operations. We do seem to get hit with a lot of bot/crawler traffic around that time and we've been working on blocking access to features (such as view a PDF of each discussion) to the crawlers. They did tighten crawler access down last night, which we hope led to the overnight stability.

Views

5.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 16, 2010 0
Apr 16, 2010

Copy link to clipboard

Copied

My experience is very similar.


It is extremely frustrating.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2010 0
Apr 16, 2010

Copy link to clipboard

Copied

I have seen some very slow loadings, but only on certain days, and only shortly; and no issues with login or lost messages.

We have seen unfathomable local issues before, and we currently have a persistent Chilean one which only haunts Claudio.

I am also in the CET (currently CED) area  (also known as TST), but I believe you know that, Lutz.

Usually, if local issues occur, Bill is hit too; but I doubt whether he is posting in those hours.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2010 1
Apr 16, 2010

Copy link to clipboard

Copied

Mylenium,

I have observed similar, though it seems to hit twice per day, normally around 9:00 - 10:00AM PDT and then around 1:00 - 2:00PM PDT ( - 8 GMT?). I'll go days without this happening, and then it will hit and usually hit twice. I think that John Joselin posted of similar here, or maybe I did and John replied.

When it happens, I have to log-in again to get the Reply screen, and again to post that Reply - over and over.

Good luck to us all,

Hunt

[Edit]

Here is that other THREAD.

Message was edited by: Bill Hunt - Added [Edit]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2010 1
Adobe Employee ,
Apr 16, 2010

Copy link to clipboard

Copied

The forum servers have ground to a halt (out of memory type errors) sometime between midnight and 1am pacific time most of the past week (though it did not happen last night). It does not seem to be related to backups, or any other "normal" operations. We do seem to get hit with a lot of bot/crawler traffic around that time and we've been working on blocking access to features (such as view a PDF of each discussion) to the crawlers. They did tighten crawler access down last night, which we hope led to the overnight stability.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2010 0
Apr 16, 2010

Copy link to clipboard

Copied

That ties in. Thank goodness it's not at my end.


Good luck with sorting out the crawlers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2010 0
Apr 17, 2010

Copy link to clipboard

Copied

Thanks for shedding some light on this.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2010 0
Apr 17, 2010

Copy link to clipboard

Copied

Greatly appreciate the info. Now some other things make sense. Here, I was thinking that it was Icelandic volcanic cloud...

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2010 0
Apr 18, 2010

Copy link to clipboard

Copied

Perhaps Jiveware was attempting to spell the volcano's name?

But seriously, last night there were some fairly bad performance issues too.  Not for logins (that I know of) but just for making posts in general--bad delays, like 5 seconds or something.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2010 0
Apr 18, 2010

Copy link to clipboard

Copied

5 seconds? That's childs play. I seen as much a 5 minutes and sometime a message aabout no such address or something about the server. I've seen cases where even the Camera Icon (screenshot manager) shows as non existent. This always happens if I happen to be on about 10:00pm EDT (UTC-05) 22:00 Military time

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2010 0
Apr 18, 2010

Copy link to clipboard

Copied

Well, for me 5 minutes = site down since I'd never wait so long.  So it's either <10 seconds or I figure it went to wherever Jives go where they die.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2010 0
Apr 19, 2010

Copy link to clipboard

Copied

Here, I was thinking that it was Icelandic volcanic cloud...

I believe that may be ruled out: the forum performance issues are rather intermittent, in contrast to the performance issues caused by the volcanic ash cloud which are diverse but fairly constant. Engine damage is reported on F-18 Hornets from the Finnish air force. In some countries, restrictions apply to specific kinds of aircrafts/heights; in other countries everything is grounded, including gliders and hot air balloons.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2010 0
Apr 19, 2010

Copy link to clipboard

Copied

I believe that may be ruled out: the forum performance issues are rather intermittent

But our hatred for it is not!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2010 0
Apr 16, 2010

Copy link to clipboard

Copied

This is the tread, started by John (according to the other John only Jive knows, if anyone):

http://forums.adobe.com/thread/614119?tstart=0

Edit: Bill was faster than I.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2010 0
Apr 16, 2010

Copy link to clipboard

Copied

Thanks, guys! Now at least I know I'm not imagining things or doing something fundamentally wrong. Let's hope this gets sorted out so I don't have to turn my daily routine upside down just to post.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2010 0
Apr 19, 2010

Copy link to clipboard

Copied

Earlier today, the forums pages were not available. I was hoping that there was some work been done and that I would find some noticeable improvements when the site was up again. Unfortunately, I cannot find any difference. Anyone can? Or knows the reason for the interruption?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2010 0
Adobe Employee ,
Apr 19, 2010

Copy link to clipboard

Copied

I'm not aware of any downtime earlier today. Last outage I noted (one node out of four) was around 11:20pm (pacific time) last night (April 18).

When you say "not available," did you get a site down/maintenance page? Server not responding? Some other message?

Approximately what time did this happen?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2010 0
Apr 19, 2010

Copy link to clipboard

Copied

Sorry, this has been a very hard day for me so I cannot be very accurate. I would say this happened at least 4 but not more than 10 hours ago. I received the standard Adobe screen with some text also in Japanese (?) and a list of other Adobe pages available at the time. Am I the only one???

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2010 0
Apr 19, 2010

Copy link to clipboard

Copied

You are not the only one. Yesterday between 13:00 and 15:00 UTC I experienced TCP RSTs. My AIR cient gets logged out several times a day. But I don't usually report such things anymore: I have explained to Adobe how they can monitor not just the forums, but the individual nodes of the cluster and the rest is up to them. If spending the effort to properly monitor and fix these forums is not in their corporate priorities I am not going to spend the effort either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2010 0
Apr 20, 2010

Copy link to clipboard

Copied

But the bigger issue is not how to put out the fires.  Why are these things going down or having problems so often to begin with?  Crummy software shouldn't need to be restarted every week, it's terrible.  Has it been a year yet?  When will it be time to search for a replacement for this Jive virus?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2010 0
Apr 20, 2010

Copy link to clipboard

Copied

Jochem van Dieten wrote:

You are not the only one. Yesterday between 13:00 and 15:00 UTC I experienced TCP RSTs. My AIR cient gets logged out several times a day. But I don't usually report such things anymore: I have explained to Adobe how they can monitor not just the forums, but the individual nodes of the cluster and the rest is up to them. If spending the effort to properly monitor and fix these forums is not in their corporate priorities I am not going to spend the effort either.

(emphasis added by me).


I couldn't agree more with your attitude. Doing anything beyond reporting, advising, and waiting for Adobe/Jive to act accordingly is certainly well beyond your obligations Which, as you are a voluntary, are exactly none.


I think that it is however most disturbing and discouraging to hear from you that Adobe/Jive do not seem willing to do much, if anything, to improve the funcioning of these forums. Too many users have been reprimanded for repeatedly posting that their justified complaints seem to be ignored. That your own reports/complain also seem to be ignored seems a bit too much, at least for me. We normal users may perhaps justly be called ignorants -I certainly am- but, most certainly, not you.

Addition: And thank you for your frank explanation.

Message was edited by: Claudio González. Reason: important addition.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2010 0
Apr 20, 2010

Copy link to clipboard

Copied

I wonder if Adobe Corporate are even aware that the forums (which are important in view of the terrible out-sourced support service) are slowly dying.


The traffic has dwindled to a trickle where I am and, with the state of this version of Jive, it is not surprising.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2010 0
Apr 20, 2010

Copy link to clipboard

Copied

I'd be surprised, if Adobe corporate even know what products they sell.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2010 0
Apr 21, 2010

Copy link to clipboard

Copied

Another "joke"?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2010 0
Apr 21, 2010

Copy link to clipboard

Copied

do you see any smilies? They way they run this forum, and the complaints they get about service, and upgrade policies and pricing, makes you wonder.

When they get so far up in the ivory tower, who knows whether they know what's, what. They may just go prop there feet up on the desk, call make a date for tennis, or squash matches or golf date.  checkout and collect ther million dollars a day.

Unlike small business where everyone has to bust their backside just to stay afloat.

If they had a Clue, they would be reading these forums espcially Feedback, and do something about fixing this mess.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2010 0
Apr 19, 2010

Copy link to clipboard

Copied

Claudio,

Been on the fora from about 05:30 (AM) PDT, and was thinking how well things were going. I've not had one hiccup, or log-out. Guess that I should not get too complacent too soon, as things could come crashing down on me, and in a hurry.

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2010 0
May 11, 2010

Copy link to clipboard

Copied

I have the same experience. Yesterday I found this forum when i was browsing SPAM REMOVED  so I think maybe I can find solution from here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2010 0
May 11, 2010

Copy link to clipboard

Copied

I think it would be easier to help you if you started by stating your problem. In any case, the full lit of these Adobe forums, with links to each one, is here:

http://forums.adobe.com/index.jspa

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2010 0