• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Acrobat Reader Unable to Connect to My Email Program

Explorer ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

I am using Adobe Acrobat Pro DC 2105 Release (Classic) | Version 2015.006.30482 to create and distribute shared reviews. My operating system is Windows 10 Enterprise.

 

I am unable to share PDF files via Adobe Acrobat Reader DC Continuous Release | Version 2019.021.20058. After I click the Share button, select Default email application, and then Send, the error message "Adobe Acrobat is unable to connect to your email program" results.

 

In Adobe Acrobat Pro DC 2105 Release, my Email Account preference is my Gmail address.  My employer migrated from Microsoft Office and now strictly uses Google Mail. So I am unable to configure Office Outlook, which is not on my computer.

 

How do I solve this problem? 

 

Related Post: Publish Comments Button is Not Visible in Adobe Acrobat Reader

Views

15.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

 Can you describe the steps that you follow to configure Acrobat to use the gmail settings?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

ls_rbls,

In Adobe Acrobat Pro DC 2105 Release (Classic) | Version 2015.006.30482, I click Edit > Preferences > Email Accounts

 

In the Add Account dropdown list, I select Add Gmail.

 

In the Add New Gmail Account window, I enter my Google Mail address.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

doesn't it provide an advances option to also setup the incoming and outgoing mailserver addresses and port?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

ls_rbls,

This is all that I see:

7_Acrobat_List_Email_Accounts.png

 



Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

In the Add Account pulldown menu select "Other" instead of Gmail and see if it get to work by using Gmail SMTP and POP3  settings

 

as shown here:

 

https://hesk.com/knowledgebase/?article=72 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

ls_rbls,

Thank you for the information. I shall have to work with my IT department to get the needed information for the Incoming (IMAP) and Outgoing (SMTP) fields. After I get that information and configure the Webmail account, I shall report the result here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

Great. Hopefully you'll get this up and running.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 16, 2019 Dec 16, 2019

Copy link to clipboard

Copied

ls_rbls,

 

Alas, I am unable to use Adobe Acrobat Reader to share PDF files.

 

Here is my process:

 

Configuring Windows 10 Email

  1. In Windows 10, I search for the mail application, then open it.

    1_Windows_Find_Email.png

  2.  In the Email & accounts screen, I select my account, then click Manage.

    2_Windows_Email_Accounts.png
  3. In the [Company] account settings screen, I select Change mailbox sync settings.

    3_Windows_Change_Mailbox_Sync_Settings.png

  4. In the [Company] sync settings screen, I click Advanced mailbox settings.

    4_Windows_Email_Sync_Settings.png

  5. In the [Company] sync settings screen, I enter the incoming email server and outgoing email server, then click Done.

    5_Windows_Roche_Sync_Options.png

  6. In the [Company] account settings screen, I click Save.

    7_Windows_Email_Account_Settings_Save.png

  7. I close the Settings window.


Configuring Adobe Acrobat Pro DC Email Accounts

  1. I open a PDF file in Adobe Acrobat Pro DC (2015 Release [Classic] | Version 2015.006.30482).

  2. I click Edit > Preferences.

  3. In the Preferences window, I select Email Accounts, my account, then Edit.

  4. In the Edit Webmail Account window, I enter the incoming email server and the outgoing email server, then click Advanced Settings.

    6_Acrobat_Edit_Webmail_Account.png

  5. In the Advanced Settings window, I select SSL in both the Incoming tab and Outgoing tab, then click OK.

    4_Acrobat_Webmail_Account_IMAP.png

  6. In the Edit Webmail Account window, I click OK.

  7. In the Preferences window, I click OK.

  8. I close the PDF file and exit Adobe Acrobat Pro DC.

    I restart my computer.

    Immediately opening a PDF file in Adobe Acrobat Reader DC and trying to share it causes Reader to crash (sharing never completes, forcing me to use the Windows Task Manager to forcibly close Reader).

 

Sharing a PDF File

  1. I open a PDF file in Adobe Acrobat Pro DC (Continuous Release | Version 2019.021.20058).

  2. I click Share.

  3. At the prompt "How do you want to share your file?" I must accept the default email application . . . which is unknown. I cannot select the Webmail option; it is not clickable.

    1_Acrobat_Email_Share.png

  4. I click Send, which results in failure.

    6_Acrobat_Connection_Error.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

ls_rbls,

 

Alas, I am unable to use Adobe Acrobat Reader to share PDF files.

 

Here is my process:

 

Configuring Windows 10 Email

 

  1. In Windows 10, I search for the mail application, then open it.

    1_Windows_Find_Email.png

  2. In the Email & accounts screen, I select my account, then click Manage.

    2_Windows_Email_Accounts.png

  3. In the [Company] account settings screen, I select Change mailbox sync settings.

    3_Windows_Change_Mailbox_Sync_Settings.png

  4. In the [Company] sync settings screen, I click Advanced mailbox settings.

    4_Windows_Advanced_Mailbox_Settings.png

  5. In the [Company] sync settings screen, I enter the incoming email server and outgoing email server, then click Done.

    5_Windows_IMAP_SMTP_Servers.png

  6. In the [Company] account settings screen, I click Save.

    6_Windows_Email_Account_Settings_Save.png

  7. I close the Settings window.


Configuring Adobe Acrobat Pro DC Email Accounts

 

  1. I open a PDF file in Adobe Acrobat Pro DC (2015 Release [Classic] | Version 2015.006.30482).

  2. I click Edit > Preferences. In the Preferences window, I select Email Accounts, my account, then Edit.

    2_Acrobat_Email_Edit_Account.png

  3. In the Edit Webmail Account window, I enter the incoming email server and the outgoing email server, then click Advanced Settings.

    3_Acrobat_IMAP_SMTP_Advanced_Settings.png

  4. In the Advanced Settings window, I select SSL in both the Incoming tab and Outgoing tab, then click OK.

    4_Acrobat_Webmail_Account_IMAP.png

  5. In the Edit Webmail Account window, I click OK.

  6. In the Preferences window, I click OK.

  7. I close the PDF file and exit Adobe Acrobat Pro DC.

  8. I restart my computer.

    Immediately opening a PDF file in Adobe Acrobat Reader DC and trying to share it causes Reader to crash (sharing never completes, forcing me to use the Windows Task Manager to forcibly close Reader).

 

Sharing a PDF File

 

  1. I open a PDF file in Adobe Acrobat Reader DC (Continuous Release | Version 2019.021.20058).

  2. I click Share.

  3. At the prompt "How do you want to share your file?" I must accept the default email application . . . which is unknown. I cannot select the Webmail option; it is not clickable.

    3_Acrobat_Email_Share.png

  4. I click Send, which results in failure.

4_Acrobat_Connection_Error.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 18, 2019 Dec 18, 2019

Copy link to clipboard

Copied

Hi,

 

you need to make you webmail application your default application in Windows first.

 

I've also noticed that in your webmail incoming and outgoing service you are including the port number together with the mailserver address.

 

you should only use imap.gmail.com

smtp.gmail.com

 

for example.

 

the port number should only be typed in  in its appropriate blank.

 

in the adobe acrobat preferences you also missed to go to Preferences, Internet category and select the default email client from there.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 18, 2019 Dec 18, 2019

Copy link to clipboard

Copied

"you need to make you webmail application your default application in Windows first."

 

Screen shots would help.

 

I removed the port numbers from the IMAP and SMTP settings. Here are my email settings in Windows 10 Enterprise and Adobe Acrobat Pro DC 2015 Release (Classic) | Version 2015.006.30482:

 

Windows_Internet_Programs.png

Windows_Default_Emal.pngWindows_MailTo.png

Adobe Acrobat_Internet_Properties.png

Adobe Acrobat_Internet_Preference.png

Adobe Acrobat_Connect_to_Internet.png

 

Acrobat_2019_Edit_Webmail_Account.png

 

Adobe Acrobat_Incoming_Mail.pngAdobe Acrobat_Outgoing_Mail.png

 

I am still unable to share PDF files because Adobe Acrobat cannot connect to my email program. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 27, 2019 Dec 27, 2019

Copy link to clipboard

Copied

This reply is in response to the email message "Did you get the answer you needed?" from the Adobe Support Community that I received. "Did [reply to your post] solve your problem?"

 

In short, no. I am still unable to share PDF files via Webmail or Google Mail.

 

I am a technical writer who successfully used Adobe Acrobat shared reviews when I had Windows 7. My employer upgraded to Windows 10 and also now strictly uses Google Mail, not Microsoft Office Outlook, as its email application of choice. Furthermore, I suspect that part of the problem (or perhaps the main problem) is that I am using Adobe Acrobat 2015. A product upgrade might solve my problem.

 

But, here's the rub:

 

My employer intends to replace Adobe products with freeware alternatives, strictly to reduce costs. The decision to replace Adobe products was made because of Adobe's "software as a service (SaaS) business model" (subscriptions are too costly).

 

I and my fellow technical writers are trying to make a case for keeping Adobe Acrobat, primarily because of the usefulness of shared reviews.

 

But, being unable to share PDF files because of email problems and being unable to publish comments in shared review PDF files does not help me and my colleagues make a case.

. . . just an FYI.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 27, 2019 Dec 27, 2019

Copy link to clipboard

Copied

Ok in that case lets follow this guidance:

 

https://www.simplehelp.net/2015/09/11/how-to-set-up-gmail-in-windows-10/amp/ 

 

You will be setting up gmail service in Windows 10 using the Windows 10 mail app.

 

So in Windows 10 make the mail app the default.

 

This will avoid further confusion with the unused Outlook.

 

You will be basically replacing Outlook with the Windows 10 built-in Mail app.

 

And instead of trying to configure the Gmail email service directly in Acrobat, you will default your unknown mail app or webmail to Windows 10 Mail.

 

As for the default Internet browser make  Chrome the default browser in Windows 10.

 

Then follow this guidance to enable the Acrobat PDF plugin to the Chrome browser:

 

https://helpx.adobe.com/acrobat/using/enable-createpdf-extension-chrome.html 

 

The last step, check in your Adobe Acrobat or Reeader --->> Edit--->>> Preferences -->>Internet  if Chrome browser appears as default to be used with Acrobat or Reader.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 28, 2019 Dec 28, 2019

Copy link to clipboard

Copied

ls_rbls,

 

Thank you for the extremely appreciated response and instructions.

 

With one exception, all of the instructions had already been followed by my employer's IT administrators regarding the configurations of Windows mail and Google Chrome. Your final instruction, to configure Internet preferences in Adobe Acrobat, revealed that Internet Explorer, not Google Chrome, is the default Internet browser. I am unable to change the default browser setting, and shall contact IT administrators to change the setting. 

 

I shall report the results.

 

Again, thank you for your response, assistance, support, and guidance.

Cordially,

Michael Carlisle

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 29, 2019 Dec 29, 2019

Copy link to clipboard

Copied

Ok , lets start from the basics again, lets update your Adobe Acrobat Reader DC to its latest version first (if you haven’t yet).

 

To configure Adobe Acrobat Reader as the default PDF owner in Windows 10 , right-click on any PDF file, select Open With, and then select  “Choose Another App” ( and don’t just select Adobe Acrobat Reader from the list just yet).

 

The next dialogue box that will open up with a list of programs for you to choose from.

Make sure that you select Adobe Acrobat Reader ( to have your users to work with PDFs at the desktop level and continue to access the Document Cloud free services); pay close attention the lower right corner of that dialogue box. It has a tick box labeled  “Always use this app to open .pdf files” , make sure that you check or tick this box, then  click OK.

 

config chrome5.png

 

Now your system is almost ready and configured for your workflow.

 

In the past, there was an option to display PDFs in Chrome browser for advanced users which enabled them to deep dive in hidden configuration settings; a user used to type-in in the URL address bar “chrome:plugins” and select that option. Today some of that usability is still in use but not for the PDF plugin configuration option.

 

  • Open your Chrome Browser and type-in “chrome:settings” (without the quotes) in the URL address bar;  follow the slides below to complete the second part of this process (is very straight forward).

 

  • Tick the toggle button to activate (first slide below)

 

  • Then click on Details for additional optional configuration options (second slide below)

 

config chrome1.png

 

config chrome2.png

 

 

Chrome Browser is now  part of the family of modern browsers (see here: https://helpx.adobe.com/acrobat/kb/change-in-support-for-acrobat-and-reader-plug-ins-in-modern-web-.... ),  so in order to configure your default web browser as Chrome and to be able to work with PDFs that will display  in that browser properly you also need an additional  two-step approach keeping in mind a few important details.

 

 

FROM WINDOWS 10 SETTINGS:

 

  • To default your preferred webmail/mail  client in Windows 10, go to settings, select Apps, then Default Apps ---->>> Choose Default Apps

 

  • Scroll down to the Email section and select from the context menu list that will appear: Windows Mail app.

 

  • Scroll down to the Web Browser section and select from the list Chrome

 

 

NOTE:

  • Do not select Chrome for the MAIL option as you will enforce on each users' computer the use of the  Mail client and then have each user configure their own Gmail account with the Mail e-mail client.

OR, 

  • even better,  select Add an account ---> Other account. The user will just type in their address, name, and password and the Mail client  will remember these settings.

 

config chrome4.png

 

  • To use the method that you were trying before for POP or IMAP accounts you need to use click on “Add an account” ---> Advanced setup --->> Internet email

 

config chrome3.png

 

 

FROM ADOBE ACROBAT OR READER

 

  • Go to   Edit --->>>Preferences--->>>Internet--->>>Internet Options --- >>>click on the button that is labeled “Internet Settings…”. This will open up “Internet Properties” dialogue pulled directly from your operating system Internet Explorer settings.

 

  • Got to the Programs tab; you will work here with two sections “Manage add-ons” and “Internet Programs”.

 

  • When you click on Manage add-ons it will pop up a dialogue box with a list of all add-ons used by Internet Explorer web browser.

 

  • Since you’re using Chrome browser, you can go ahead and disable all of the Adobe Acrobat related toolbars and extensions associated with Internet Explorer then click Close.

 

  • Then go to the  Internet Programs section and click on the button labeled “Set Programs”; it will bring you to the Control Panel Home --> “Choose the programs that MS Windows uses by default”---> “Set your default programs.

 

  • This will bring you to the same menus illustrated in the slides that you provided above in your last reply (so follow the same  steps  that you used  in the slides).

 

 

NOTE: Below is additional guidance that your organization may get hit with (or not).

 

https://helpx.adobe.com/acrobat/using/signing-pdfs.html

 

https://helpx.adobe.com/acrobat/using/filling-pdf-forms.html

 

https://helpx.adobe.com/acrobat/using/starting-pdf-review.html

 

To ensure that you will get the smoothest working experience with a cloud service I strongly suggest to stick with Adobe Document Cloud service.

 

If you use GoogleDrive in combination with Adobe Acrobat Reader DC you may run into additional  issues.

 

The PDFs will open up in your default Chrome browser with no problem, however, GoogleDrive has its own native PDF viewer that seems to bypass the Adobe Reader plugin preferences that you set for the Chrome browser.

 

You will have to ask your IT team to test and see. I’ve already tried this with another user and there is no work around at this time.

 

If, on the other hand, you stay with an Adobe Document Cloud susbscription (or free) all PDFs accessed with the Document Cloud will be able to open by default in its native PDF application (which is Adobe Reader or Acrobat Pro, for example).

 

See more here: https://helpx.adobe.com/document-cloud/faq.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 30, 2019 Dec 30, 2019

Copy link to clipboard

Copied

ls_rbls,

Thank you for the excellent, detailed instructions*!

 

. . . which I shall forward to my IT department. Some of the configurations in your instructions are "managed by [my] organization." I am unable to perform them. As for choosing the Windows Mail application, that is not a choice on my computer. My only choices are Google Chrome and Look for an app in the Microsoft Store.

 

Default_Mail_App.png

 

Besides replacing Adobe Acrobat products, my employer also intends to wean itself from Microsoft products; the future is everything Google (don't get me started . . . !).

 

When I type "Mail" in Windows Startup, the only related application that results is Email & accounts.

 

Windows_Email.png

I looked for "Windows 10 Windows Mail" on the Web, and can see screenshots related to your instructions. I just cannot see the same images and choices on my computer . . . because I don't have Windows Mail.

 

Regarding your instructions for managing Internet Explorer add-ons in Adobe Acrobat, I was able to disable Adobe PDF Reader, but unable to disable the Adobe Systems, Incorporated add-ons. Something that my IT department can only do, I suspect.

 

Adobe_Acrobat_Addons.png

Again, thank you for the superb instructions and for your time, energy, assistance, support, and patience!

* FYI and for the sake of others Adobe Acrobat users with the same email problem who read this discussion, I suggest changing your first step to activate Adobe Acrobat in Google Chrome as follows:


"Open your Chrome Browser and type-in “chrome:settingsextensions” (without the quotes) in the URL address bar;  follow the slides below to complete the second part of this process (is very straight forward)."

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 30, 2019 Dec 30, 2019

Copy link to clipboard

Copied

You're welcome. Happy to help.

 

See if this guidance from Microsoft support helps with the built-in Mail app of Windows 10:

 

https://support.office.com/en-us/article/set-up-email-in-the-mail-app-for-windows-10-7ff79e8b-439b-4... 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

ls_rbls,


Again, thank you for your assistance.

 

I remain defeated in sharing or emailing PDF files.

 

I found and installed the Windows Mail application on my computer.

 

Apps_Windows_Mail.png

 

. . . and made it the default mail application on my computer.

 

Default_Mail_App.png

 

I followed the Microsoft instructions for setting up Window Mail (thank you!).

 

I used Adobe Acrobat Pro DC (2015 Release [Classic]) to try sending a PDF file for comments by email; I also tried sending a PDF file for shared commenting. Both attempts were unsuccessful. The stumbling block is the failure of Acrobat to access my Google account. The window shown in the following image is not active; i.e., I cannot click the Allow button . . . or any of the links.

 

Google_Acrobat_Mail.png

 

So I stop the contacts retrieval process, which results in an authentication failure.

 

Acrobat_Mail_Failure.png

 

Cordially,

 

Michael Carlisle

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

Hi,

 

That is normal, Google Gnail has a two-step verification process (an important detail that we missed in our prior discussions)

 

So in order to finalize this part of the Gmail authentication , each user that configured Microsoft Mail with a Gmail email account must login to Gmail and enable forwarding of POP and IMAP from the Gmail settings.

 

See this guidance:

 

https://docs.microsoft.com/en-us/exchange/mailbox-migration/enable-gmail-accounts-for-imap 

 

This would be the last step to connect successfully.

 

As the notice states, you can change and modify other settings to fine grain what you would like to do with contacts and privacy handling.

 

If for some reason the Allow button appears greyed out or inactive (which shouldn't at this point) you may need to open the Acrobat application as administrator to complete this part of the process from Acrobat.

 

Let me know if this works.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 08, 2020 Jan 08, 2020

Copy link to clipboard

Copied

ls_rbls,

Thank you for the instructions for enabling IMAP in Google.

 

Man, I thought that we nailed it this time. I felt a tingling sensation when I read the instructions. 


Turned out my foot was falling asleep.

 

I followed the Microsoft Support instructions, and enabled IMAP.

 

Google_Settings_IMAP.png

 

Unfortunately, the problem remains. The window to allow Adobe Acrobat to access my Google account stubbornly remains inactive. I cannot click the Allow button.

 

I actually have (limited) system administrator rights on my computer.

 

I tried editing the Email Accounts preference to send a PDF file for comments by email. 

 

I deleted my Google Mail account, then chose Add Other (account), to specify the IMAP and SMTP. However, that experiment failed; Acrobat could not find the mail server.

 

So, I deleted the email account, added my Google Mail account, then tried another attempt to share the PDF file.

 

. . . and was back to square one: email failure.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 08, 2020 Jan 08, 2020

Copy link to clipboard

Copied

In the slide you've provided, where it says "Configure your email client", if you click on it does it allows you configure Microsoft Mail as your email client?

 

 

See here:

https://www.google.com/amp/s/lifehacker.com/how-to-set-up-gmail-with-a-desktop-mail-client-5814342/a... 

 

And review the following  steps again:

 

https://www.online-tech-tips.com/windows-10/ultimate-setup-guide-for-gmail-in-windows-10/amp/ 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

ls_rbls,

Thank you for your continued attention and support.

 

Attempt to Email a PDF File

 

I performed the Google Support instruction Step 2: Change SMTP & other settings in your mail client, in Adobe Acrobat DC -- not Windows Mail. I cannot configure email settings in Windows Mail. In Windows Mail, this is all that I see after I click Settings > Manage accounts:

 

Windows_Mail_Manage_Accounts.png

 

After I performed Step 2, I opened a PDF file in Adobe Acrobat DC (2015 Release [Classic]). I clicked Send Comments, and received an authentification failure message:

 

SMTP_Failure_AcrobatDC.png

 

I then clicked Send for Comments by Email, and received the following error message:

 

Acrobat_Unable_to_Connect_to_Email_Program.png

 

I tried Send for Shared Commenting, and received the authentification failure message.

 

Adobe Acrobat Reader DC (Continuous Release | Version 2019.021.20058)

 

I then opened the same PDF file in Adobe Acrobat Reader DC and clicked the Share button to email the file. Acrobat was unable to detect an email application:

 

Acrobat_Share_File_Prompt.png

 

Acrobat_Unable_to_Connect_to_Email_Program.png

 

Attempt to Email a PDF File: Google Mail

 

In Adobe Acrobat Pro DC Preferences, I deleted my email account, then selected Gmail as my email account. 

I repeated all of the aforementioned attempts to share the PDF file (Send Comments, Send for Comments by Email, Send for Shared Commenting). 

 

. . . and again hit the wall of not being able to click the Apply button in the Adobe Acrobat wants to access your Google Account popup window. 

 

Setting the Email Accounts Preference in Adobe Acrobat Pro DC Reader

 

According to instructions on the Web, setting an email account is possible in Adobe Acrobat Pro DC Reader. But in my Reader, I don't see Email Accounts in the Preferences list.

 

Adobe_Acrobat_Reader_DC_Email_Account_Missing.png 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2020 Jan 10, 2020

Copy link to clipboard

Copied

Hi,

 

Before sharing a pdf, what do you get  in Google Account Settings when you click on "Options for syncing your content"?

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2020 Jan 10, 2020

Copy link to clipboard

Copied

To rule out other possible glitches, try and update both Acrobat and Reader to their latest version.

 

You have .20058 the latest update was published i  December 2019 to .20061.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines