Long delay opening PDF documents

New Here ,
Nov 24, 2015 Nov 24, 2015

Copy link to clipboard

Copied

Adobe Acrobat "DC" (detail below) takes a very long time to open each PDF file.  After double-click on a PDF almost 30 seconds elapses before it opens.  That's not right.   The old reader worked fine.  This "DC" version has trouble.

In addition, it provides an inferior way to save the document (a list of previously-used folders, or always "Documents" if I select "Choose a different folder".  Why not remember the *last* different folder I chose?  Annoying.

Can this be removed and replaced with the old reader?

Installed Acrobat: C:\Program Files\Adobe\Acrobat 9.0\Acrobat\Acrobat.exe

    Version: 9.0.0.2008061200

    Creation Date: 2008/06/12

    Creation Time: 02:25:18

Installed Acrobat: C:\Program Files\Adobe\Acrobat Reader DC\Reader\AcroRd32.exe

    Version: 15.9.20077.160923

    Creation Date: 2015/10/23

    Creation Time: 16:27:02

Locale: English (United States)

OS Name: Microsoft Windows 7

OS Version: 6.1.7601  Service Pack 1

Total Physical Memory: 3537396 KB

Total Virtual Memory: 2097024 KB

Views

166.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 30, 2015 Nov 30, 2015

Hi Mark,

If Acrobat is taking longer to open PDF documents I will suggest you to clear temp folder.

To get classic file open or save dialog, try this:

Open Acrobat

Go to Edit > Preferences > General

Uncheck the option, Show online storage when opening files & Show online storage when saving files

Click OK

Thanks,

Abhishek

Likes

Translate

Translate
Adobe Employee ,
Nov 30, 2015 Nov 30, 2015

Copy link to clipboard

Copied

Hi Mark,

If Acrobat is taking longer to open PDF documents I will suggest you to clear temp folder.

To get classic file open or save dialog, try this:

Open Acrobat

Go to Edit > Preferences > General

Uncheck the option, Show online storage when opening files & Show online storage when saving files

Click OK

Thanks,

Abhishek

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2018 Jul 11, 2018

Copy link to clipboard

Copied

Hi Abhishek

I have the same problem of taking ages to open the pdf files, I tried the option you have mentioned but didn't help.

Also, Acrobat is my default previewer in outlook and it failed to open the files there too.

Please help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

This is the most ridiculously frustrating problem. You guys need to fix this crap ASAP. I have a paid service. This is not a free tool. It needs to work as advertised! It seemed to work temporarily and fine after I reinstalled the darn thing, (which took forever). I am not doing this again and again. . Its back to its old ways again after a few days. All the above unchecking and other gimmicks have been tried and are in place. nothing helps. This band-aid repair is meant for cheap, free products. Please fix this nonsense immediately. Are you not able to replicate this problem AND FIND THE SOURCE AND A FIX? That cannot be. You are not taking this seriously. Lots of us have this issue. With all the reources you have and your stock making new all time highs, the least you can do is fix an irritating problem your paid customers are facing on a daily basis with your core product!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

Totally agree with this rant. The advice to deselect "safe mode at startup" under security>enhanced did fix my problem, but then a couple weeks later I'm back to the long delays and I had to go in and uncheck it AGAIN. Probably due to an auto update, which is ridiculous, WHY DO YOU NEED TO AUTO-UPGRADE THE SOFTWARE EVERY WEEK??? Clearly you didn't buiild it properly in the first place. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

Yup i Agree with Devesh as well. It's a paid sdfvice. incfredibly slow to read documents. Garbage... What's the next replacement software? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

DOES NOT WORK. PITA SW

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Not sure why this is happening. But the fix is to disable the sandbox protection under enhanced security.

Edit> Preferences > Security (enhanced) and deselect "Enable protected mode at start up" and click OK. (very important to click ok)

Milan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2019 May 08, 2019

Copy link to clipboard

Copied

It works, Milan!

Finally. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2019 May 10, 2019

Copy link to clipboard

Copied

Thank you very much!  This solves a whole week journey trying to find the answer to this issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2019 May 23, 2019

Copy link to clipboard

Copied

This is it! Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2019 May 24, 2019

Copy link to clipboard

Copied

THIS WORKS!!!

I use Adobe Reader every day, and this first started happening when I turned on my computer yesterday May 23, 2019. Adobe, please make sure an update you pushed out didn't cause this issue. I work with contracts and this wasted over an hour of my day!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2019 Jun 23, 2019

Copy link to clipboard

Copied

Wow, this is crazy.  So if I want to be protected, I have to put up with a minute+ delay in opening Acrobat.

I guess I will have to practice unsafe PDF viewing for a while...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 27, 2019 Jun 27, 2019

Copy link to clipboard

Copied

Thanks milanmendis! This is the trick that worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 03, 2019 Oct 03, 2019

Copy link to clipboard

Copied

I do not have the option to "Enable protected mode at start up" under preferences> Security (enhanced). Adobe Acrobat Pro DC 2019.012.20040. Windows 10 machine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2019 Nov 05, 2019

Copy link to clipboard

Copied

Thank you, it helped. I was ready to change from Acrobate reader to some other reader but now I can stay.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2019 Dec 11, 2019

Copy link to clipboard

Copied

You just helped my wife to the point where I probably owe you like $500 if you were doing this for profit. Lord knows how many hours of her life are completely wasted by waiting like 30 - 60 seconds (or more!) for a document to open. After this fix, we're down to 1 - 3 seconds per document. THANK YOU!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

There is an other option to open pdf file.

right click>open with> select chrome. It will open the file at the speed of light,.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2020 Feb 19, 2020

Copy link to clipboard

Copied

Thank you for posting this solution. It worked for me. Adobe Reader now opens instantly instead of a minute or so later.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2020 Apr 15, 2020

Copy link to clipboard

Copied

omigod!!! after all this time, someone who knows ! THANK YOU THANK YOU THANK YOU!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2020 Aug 10, 2020

Copy link to clipboard

Copied

The problem is I even can't open the edit preference. It will hang.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2020 Sep 04, 2020

Copy link to clipboard

Copied

This worked for me!!! Thanks!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

Hi Milanmendis, 

Much appreciated. I wasted so many hours in the last couple of months and today saw your message and it worked. Adobe should give you a credit. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

This Action was suggested threads ago and DOES NOT work. It seems like it works initially, then you're back to the same problem with the slow opening. ADOBE NEEDS TO FIX THIS - where's the patch or update?? I've seen complaints for over 6 months on various threads. NUANCE PDF is a competing product. We're getting our $ back and moving over to Nuance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Same general problem . . . sometime within the last couple of weeks it started taking around 30 seconds to open each PDF file, instead of taking 1 second or less.  I tried uninstalling and reinstalling the free program I was using - Adobe Acrobat Reader DC - but that didn't work.  I tried the suggestion in this forum - "Edit> Preferences > Security (enhanced) and deselect "Enable protected mode at start up" and click OK. " - it worked when opening the 1st PDF file after doing that, but then any subsequent file opened once again took 30 seconds to open.  I could have PDF files open in Chrome by default - that works to open the files quickly - but I'd prefer to have them open quickly in Adobe, like they used to.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines