Scrolling too fast on Adobe Acrobat Pro DC

New Here ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

Hi, I have Adobe Acrobat Pro DC (version 2017.009.20044) and, since yesterday, the scrolling with my touchpad goes way too faster than I can control. I'm a researcher and reading PDFs is a basic part of my job, and it is very uncomfortable not being able to scroll properly. I'm using windows 10, by the way.

TOPICS
General troubleshooting

Views

25.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

New Here , Oct 27, 2021 Oct 27, 2021

Likes

Translate

Translate
Community Beginner , Jul 05, 2022 Jul 05, 2022

After I uninstall Logitech option+, this issue disappeared.

 

Likes

Translate

Translate
New Here , Sep 22, 2022 Sep 22, 2022

Thank you!! I had tried to customize point and scroll, but thought it was locked in global only. Your instructions made me take a second look, and low & behold... SUCCESS! Put speed at 0, smooth scrolling OFF, smartshift off. Works perfectly! 

Likes

Translate

Translate
Community Beginner ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

it is indeed enable in all categories but in Automation Logi Options doesn't show up in my case. Still not working for me... Any help is greatly appreciated

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

Unfortunately, there isn't a way to manually add an app to the Automation tab. You may have to uninstall, restart, and reinstall Logi Options. Hopefully that will re-trigger the permission dialog that enables it to control Automation. 

I did find this article - it's for Mojave, but still fairly relevant. https://eclecticlight.co/2018/09/28/what-to-do-when-you-cant-get-an-app-the-right-privacy-settings-i...  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2022 Apr 17, 2022

Copy link to clipboard

Copied

This seems to be an incompatibility problem between Acrobat Reader and software that modifies the behavior of the mouse. Try to disable this software (from Logitech etc) specifically for Acrobat Reader.

As an example, my details were: Mac, Mos (Caldis). Mos is set to smooth scrolling. It receives a mouse wheel action and transforms it into a series of smaller mouse wheel actions, spaced in time. The result is smooth scrolling in any application... almost. But not in Acrobat Reader. Acrobat Reader seems to interpret each of those smaller wheel actions, as standard sized actions. The result is just too much scrolling. In Mos (in this example), add Acrobat Reader as an exception to which smooth scrolling should NOT be applied. Acrobat Reader then behaves well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

This is a neat idea but as far as I can tell, the solution is talking about a different software program that is not Logitech. Mos (Caldis) is a different smooth scrolling program that seems to have different customizable settings, compared to Logitech hardware and the accompanying software.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

After I uninstall Logitech option+, this issue disappeared.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

This is not a correct answer. This is just silly. Uninstalling the device software defeats the purpose of using a Logitech mouse in the first place. The problem is that Adobe does not work with Logitech software/hardware, even though the software works everywhere else on the computer. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

E.g., "I'm having a problem with this software." 

Answer: "Stop using the software, and your problem will disappear." 

 

#facepalm

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

You are right. I don't want to take this as the correct answer, adobe chose and made a wrong selection. I'm just fed up with adobe + Logitech synergy and reply as a joke.

I have also submitted an issue to the Logitech community.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

It's July 2022 and I have this same scroll speed issue. Here's what I'm working with:

  • Logitech MX Master mouse
  • 2013 13" MBP
  • macOS Monterey 12.4
  • Adobe Acrobat Reader DC Continuous Release | Version 2022.001.20142

The MBP's touchpad works fine and scrolls at normal speeds.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

In the Logitech mouse driver settings, disable Smooth Scrolling specifically for Adobe Acrobat Reader.

Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

Sadly, this didn't work for me.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines