Stop Adobe Reader From Opening When a PDF is Saved

New Here ,
Jun 27, 2018 Jun 27, 2018

Copy link to clipboard

Copied

I just downloaded the latest version of Adobe Reader (18.011.20040) on my new computer. I create files all the time through Microsoft Word and Excel. When I save these files as PDFs, Adobe Reader automatically opens. I do not want that to happen. I simply want it to save as a PDF and go on with my life. How do I stop it from opening automatically?

Views

105.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

LEGEND , Jun 27, 2018 Jun 27, 2018

That won't be a setting in Reader. It will be in Word.

If you are using Words pdf generator, after using Save as>pdf, deselect the box that says "Open file after publishing". If you are using "Save as Adobe PDF" choose the box that says "View result".

Likes

Translate

Translate
Community Beginner , Mar 25, 2020 Mar 25, 2020

I found a solution to the PDF file opening in Chrome immediately after download:

 

  1. Open Chrome Settings
  2. Expand Advanced
  3. Select Downloads
  4. Select Clear next to "Open certain file types automatically after downloading"
    • If you don't see this, your browser was not set to "Always open with system viewer"
  5. Go to Privacy and security
  6. Expand Site Settings
  7. Click on PDF Documents
  8. Make sure Download PDF files instead of automatically opening them in Chrome is enabled.

 

I don't use other browsers enough to verify these

...

Likes

Translate

Translate
LEGEND ,
Jun 27, 2018 Jun 27, 2018

Copy link to clipboard

Copied

That won't be a setting in Reader. It will be in Word.

If you are using Words pdf generator, after using Save as>pdf, deselect the box that says "Open file after publishing". If you are using "Save as Adobe PDF" choose the box that says "View result".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2020 Sep 23, 2020

Copy link to clipboard

Copied

My issue was not with Word.  Sweet Pea & Rose's answer below fixed the problem.  It's a CHROME issue for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

THANK YOU!  This was my issue and it was fixed with deselecting the "open file after publishing" box as I was converting from word to PDF.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2018 Jun 27, 2018

Copy link to clipboard

Copied

This has been driving me nuts for about a week now. Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2019 Nov 05, 2019

Copy link to clipboard

Copied

Respectfully, this does not, in fact, solve the problem.  It is not an issue in Word.  I already have that box deselected.  The problem occurs whenever a document is saved, be it from the internet, Word, Excel, or anything other than Adobe itself.  It is mightily annoying when I'm trying to work and suddenly the computer hangs while Adobe loads, just so it can display a document I'm already reading, or which I simply want downloaded without opening.  I have searched in vain for settings in various browsers or in other applications that create pdfs for a setting I can update.  Please provide a solution for this annoying "feature."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 21, 2019 Nov 21, 2019

Copy link to clipboard

Copied

YES! I'm tired of people saying it doesn't do this because it does. I work in pdf's all day (not in Word or any other program.)I have a pdf open, I print selected pages from it and save them as a new document. It OPENS THE NEW DOCUMENT when I save it EVERY TIME and I hate it! I need to find the answer to this. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

This option doesn't work if not done properly. I tried it like they suggested but un-checking this preference as you are about to save the file only applies it to that current document. I figured I'd share this since I tried to follow Sweet Pea & Rose's suggestion but it didn't work for me becasue my browser it already set up to not open a PDF after being saved.  

 

I followed these steps on my Windows 10 system. It might be slightly different for other devices but it should give you a general idea.

 

Go to StartSettings Devices > Printers & Scanners Select Adobe PDF printer or whichever PDF option you are using to save your PDF > ManagePrinting Preferences Remove the check mark for View Adobe PDF results > OK to save changes. That did the trick for me. Good luck!

 

Note: I recommend you do this directly from settings instead of un-checking the view adobe results when you save the file. Making the changes directly from your settings will apply to ALL saved files whereas doing it when you save the file will only apply it to the file you are currently saving. Also, make sure you are changing the preference for the PDF pritner you are using to save/download your files. It defeats the purpose to change the preferences on Adobe PDF when you are selecting a different one (ex. Cute PDF) to save the document. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

This is the solution to the problem I was having too.  It was happening when I saved ANY format in PDF.  Problem solved! Thank you Gonzie.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

I went through all the drop downs and reached  Printing Preferences Remove the check mark for View Adobe PDF results

 

Unfortunately, there is no View Adobe PDF results box in that window.  It just talks about paper layout and quality preferences.  Even in the Advance options window there is nothing like the View button to unclick.

Does anyone else find this issue?  I really want to get rid of the automatic Download to PDF popup as I now have hundreds of worthless files on my hardrive and backup folders.  HELP

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

You can change this when you are saving the document as a PDF. When the Save As box pops up, there will be a checked box for Open file after publishing.  Uncheck that box to fix the problem.  Press Save and the issue should be fixed for any future Save As PDF documents

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

I was converting Access Database to PDF and had the same problem.  Gonzie, your solution worked perfectly for me.  Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

This option doesn't work if not done properly. I tried it like it was suggested on this post but un-checking this preference as you are about to save the file only applies it to that current document. I figured I'd share this since I tried to follow Sweet Pea & Rose's suggestion but it didn't work for me becasue my browser is already set up to not open a PDF after being saved.  

 

I followed these steps on my Windows 10 system. It might be slightly different for other devices but it should give you a general idea.

 

Go to StartSettings Devices > Printers & Scanners Select Adobe PDF printer or whichever PDF option you are using to save your PDF > ManagePrinting Preferences Remove the check mark for View Adobe PDF results > OK to save changes. That did the trick for me. Good luck!

 

Note: I recommend you do this directly from settings instead of un-checking the view adobe results when you save the file. Making the changes directly from your settings will apply to ALL saved files whereas doing it when you save the file will only apply it to the file you are currently saving. Also, make sure you are changing the preference for the PDF pritner you are using to save/download your files. It defeats the purpose to change the preferences on Adobe PDF when you are selecting a different one (ex. Cute PDF) to save the document. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2022 Jul 23, 2022

Copy link to clipboard

Copied

LATEST

Hi Marjrrob

I was having the same problem when saving from excel.  When you go to File>'Save As'>drop down and select PDF(*.pdf), the >more options... (this is just below the arrow to drop down to change from *.xlsx to .pdf)    Now drop down below the File Name and Save as type and UNCHECK the 'Open after publishing' box.  This solved it for me for all future saves in Excel - I am yet to open word and try. xo xo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 21, 2019 Nov 21, 2019

Copy link to clipboard

Copied

I'm tired of people saying Adobe doesn't do this, because it does. I work in pdf's all day (not in Word or any other program.) I have a pdf open, I print selected pages from it and save them as a new pdf. It OPENS THE NEW DOCUMENT when I save it EVERY TIME and I hate it! I need to find the answer to this. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2020 Mar 25, 2020

Copy link to clipboard

Copied

I found a solution to the PDF file opening in Chrome immediately after download:

 

  1. Open Chrome Settings
  2. Expand Advanced
  3. Select Downloads
  4. Select Clear next to "Open certain file types automatically after downloading"
    • If you don't see this, your browser was not set to "Always open with system viewer"
  5. Go to Privacy and security
  6. Expand Site Settings
  7. Click on PDF Documents
  8. Make sure Download PDF files instead of automatically opening them in Chrome is enabled.

 

I don't use other browsers enough to verify these settings, but I imagine you can control this feature in a similar manner in IE and Firefox.

 

I did test this fix and was able to download a file from the internet without the file automatically opening.

 

Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

@Sweet Pea & Rose, THANK YOU! I have to download lots of PDFs and this was driving me absolutely crazy. Such a monumental waste of time. Thanks so much for providing a solution to my annoying problem. Have a great day! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

So glad to hear this works well for others!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

This worked for me!  Awesome advice.  It was so annoying to have to download every document before I could view it.  This will save me lots of time.  Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

It's incredible how much time we wasted. It's like a whole new browsing life lol

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2020 Aug 18, 2020

Copy link to clipboard

Copied

Sweet pea and Rose, thank you very very much! That was short sweet and to the point and extremely helpful!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

You are most welcome! Glad it helped you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

Wonderful advice! Worked for me as well. I had been struggling with this same issue for months. Thank you so much for sharing, we really appreciate it ❤️

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2020 Oct 11, 2020

Copy link to clipboard

Copied

Thank you so much. It was so annoying opening downloads automatically in Adobe, but the issue is now fixed. You are the best!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

THANK YOU thank you! This has been driving me nuts for EVER! Much love for helping.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines